Nissan Murano Forum - View Profile: administrator

administrator administrator is offline

Administrator

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for administrator
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

  Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. User Name
    04-19-2014 03:33 PM - permalink
    User Name
    (Administrator) from the New Members Introduction forums. Hi, are U. able to check messages in real time?
    Please reply if is possible, need some real help, to activate my membership ?
    No option available to reply anything or post a message, create a gallery, basically I'd been here for the pass (5) weeks, just watching my page being so limited in any feature, & observing the web-site move forward
    ID: User name is, PacoNissan1992
    Thanks again
  2. User Name
    04-19-2014 03:30 PM - permalink
    User Name
    Good Afternoon, My Member iD is PacoNissan1992 who's registered in March, then in April 15th upgraded membership to support site, from the very 1st day I have had nothing but problems to access features of this site, despite the numerous times that I wrote to the Web Master from this site, trying to get a solution to all this issues, still not answer at all yet
    Don't know if every single new member has to go thru/this steps, before it became officially accepted into NISSAN MURANO Org web site.
    So I had no other option, but to use this open link as a only option for contact that ID as (USER NAME) hoping U. as Administrator from the new members introduction forum, can read this message & help me out w/my membership activation
    This (USER NAME) ID was the only way to contact the running world inside Nissan Murano org (forums)
    Thanks so much in advance, for U. help in this matter.
    Best Regards, W.S. (PacoNissan1992)
  3. joanpirrotta
    11-03-2011 10:55 AM - permalink
    joanpirrotta
    I bought a 2005 nissan murano from a used car dealer. There is a pinging sound coming from the engine, when you start to accelrate a little bit. Once you speed up its gone. The nissan service department said to fill it up twice with high test gas and use the fuel cleaner stuff.
    If that doesn't solve it, the service manager will send me to the Nissan Service dept.
    Does anyone know what it could be

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 05:09 PM
  • Join Date: 03-30-2010
  • Referrals: 0

  Mentions

01-15-2014
04:03 PM - administrator mentioned Halwg in post New site Upgrade and look.
...r! Great to hear Halwg!

  Thread Tags

No results to display...

  Quotes

04-25-2014
03:13 PM - administrator quoted RkyMtnHi in post "User Name" Posts
... it happened, I put Rkymtnhi in the User space an...
04-24-2014
11:44 AM - administrator quoted RkyMtnHi in post "User Name" Posts
...er Name" instead of Rkymtnhi. Seems there is a g...
01-15-2014
04:03 PM - administrator quoted Halwg in post New site Upgrade and look.
...r! Great to hear Halwg!