Heated Seats question - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 01-03-2010, 08:22 PM
Registered User
 
Join Date: Jul 2009
Location: New York
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Heated Seats question

With the current cold snap in the Northease, I have been using the heated seat button. It seems to only work in the "low" setting. When i click it to the "High" setting it does not illuminate. But I believe it did around 10 days ago. Do I have an issue, or am I doing something wrong.
Thanks

2009 SL AWD White
richkotite is offline  
Sponsored Links
Advertisement
 
#2 Old 01-04-2010, 04:52 PM
Super Senior Member

 
BikerJohn's Avatar
 
Join Date: Mar 2007
Location: Ontario, Canada
Posts: 1,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
The light on the switch should come on weather you use the low or high setting.
Since the bulb works in the low setting; I would have to assume that the switch is not working in the high setting.
Do you feel any heat in the high setting? If not; then that side of the contact is not working turning on the light or the heated seat.
Do you still have warranty coverage?

'03 Silver SL AWD w/Sunroof - SOLD
Original Alternator (Just got the NEW recall Alt :-)
Air Lift Rear Suspension
Thule Roof Rack system
Curt Hitch
180,000+ km
'07 Volvo XC90 V8 AWD
White
18" Crome Wheels
Curt Hitch
BikerJohn is offline  
#3 Old 04-30-2012, 07:47 PM
Registered User
 
hokey777's Avatar
 
Join Date: Nov 2008
Location: Seattle area
Posts: 964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
It looks like my passenger side switch is not lighting up now. I wonder what kind of bulb is in there...

2009 LE AWD Merlot
Loaded w/ NAV 20" rims
hokey777 is offline  
#4 Old 04-30-2012, 08:44 PM
Registered User
 
Join Date: Aug 2004
Posts: 2,068
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Is it still heating up? If yes, I would not worry about it. Otherwise it could be the switch itself. Did you check the fuse?
nitely is offline  
#5 Old 05-01-2012, 12:47 PM
Registered User
 
hokey777's Avatar
 
Join Date: Nov 2008
Location: Seattle area
Posts: 964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Yes, it heats up. And that's how we noticed the bulb was out. Wife was sitting there and was getting very warm, but she looked at the switch and the light was off - so she assumed it was switched off. But no, the switch was on, seat was heating, but I guess the bulb is burnt out.

2009 LE AWD Merlot
Loaded w/ NAV 20" rims
hokey777 is offline  
#6 Old 05-01-2012, 02:10 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,631
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Quote:
Originally Posted by hokey777 View Post
Wife was sitting there and was getting very warm, but she looked at the switch and the light was off -
It's killing me. I am dieing to make a sarcastic comment about hot buns, but decorum prevents me.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#7 Old 05-01-2012, 04:17 PM
Registered User
 
Warhammer's Avatar
 
Join Date: Jun 2008
Location: Rio Rancho, NM
Posts: 2,918
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
I think you just did...

After 142K miles, my MO is history. Now sporting a loaded silver 2012 Ford Edge Limited with 20" wheels.
Warhammer is offline  
#8 Old 05-01-2012, 09:20 PM
Registered User
 
hokey777's Avatar
 
Join Date: Nov 2008
Location: Seattle area
Posts: 964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
You have no idea ;P

2009 LE AWD Merlot
Loaded w/ NAV 20" rims
hokey777 is offline  
#9 Old 05-02-2012, 12:45 PM
Registered User
 
Join Date: Aug 2004
Posts: 2,068
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Last time I took apart the console tray where the switches are (when my outside mirror switch sunk in) I dont remember seeing any separate bulb outlet on the other switches. It maybe part of the switch assembly and once blown not much you can do about it. So long its working is what matters right.
nitely is offline  
#10 Old 05-02-2012, 01:00 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,631
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
h777-

If you opt for replacing the switch be aware it has an MSRP of $47, but can be had for $34 at WorldPartsExpress.com, and CourtesyParts.com for $41.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#11 Old 05-03-2012, 12:44 PM
Registered User
 
hokey777's Avatar
 
Join Date: Nov 2008
Location: Seattle area
Posts: 964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Thanks joe. I might go that route.

I had an 89 Maxima that some bulbs burnt out in the dash around the speedo. They were not sold seperately, but I was able to open it up and find similar bulbs at an electronics shop worked great!

This switch may be a sealed unit and I might not be able to crack it open, but we'll see. I was also considering a junk yard...

2009 LE AWD Merlot
Loaded w/ NAV 20" rims
hokey777 is offline  
#12 Old 05-03-2012, 12:51 PM
Registered User
 
BillArf's Avatar
 
Join Date: Nov 2010
Posts: 1,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Switch is question can often be had on eBAY, used for $14+- which on occasion includes shipping. Search my part #

This thread has info that you might appreciate: indicator light

eeeee
BillArf is offline  
#13 Old 05-25-2012, 12:30 PM
Registered User
 
hokey777's Avatar
 
Join Date: Nov 2008
Location: Seattle area
Posts: 964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Strange, the light in the switch is working again...

2009 LE AWD Merlot
Loaded w/ NAV 20" rims
hokey777 is offline  
#14 Old 05-25-2012, 03:45 PM
Registered User
 
Join Date: Aug 2004
Posts: 2,068
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Just like my side mirrors and dirver side door lock. In the winter they work ok but when it heats up they don't. Nissan really failed on this one-- their actuators suck big time.
nitely is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On