Outside Temp not shown on display - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 05-28-2006, 07:30 AM
Junior Member
 
Join Date: May 2006
Location: Brisbane Australia
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Outside Temp not shown on display

Just got a new Mo in Australia, TI late 05 model. I have noticed that the outside temperature is not visible on the centre screen although I am sure that the car I test drove had the display visible (which was also an 05 TI). I have asked the dealer to fix it but the dealer says there is no temp display on this car? I have checked and the external temp sensor is definitely installed in the front of the radiator. Does anyone know if the Australian / Singapore spec Mo has the temp shown on the display?
adumneb is offline  
Sponsored Links
Advertisement
 
#2 Old 05-28-2006, 02:19 PM
Member

 
Join Date: Apr 2006
Location: Slovenia
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Don't know bout Australia and Singapore but there is NO OUTSIDE TEMPERATURE DISPLAY in European MOs!!
Alex is offline  
#3 Old 05-28-2006, 09:56 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
adumneb-

Surprisingly, I think you are right. I brought up several Nissan websites and none of the Middle East or Asia/Oceania websites I checked showed a gallery photo with the temperature readout in the display. Odd, very odd. Maybe the temperature display will be an "added feature" in an upcoming model.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#4 Old 05-30-2006, 02:00 AM
Junior Member
 
genterara's Avatar
 
Join Date: May 2006
Location: Mexico
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I hate when they do that. for instance, my MO 06 doesnt have mp3 capabilities, which probably will be added for the 07 here in mexico.
genterara is offline  
#5 Old 05-30-2006, 07:52 PM
Junior Member
 
Join Date: May 2006
Location: Brisbane Australia
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Car is still back at the dealer being fixed ( fixing the paint, blobs of wax from shipping were on the roof, bonnet and door, when dealer tried to remove they damaged the paint! Now the dealer has to get the car re sprayed!!!)

Anyhow I still cannot work out why the exterior temp sensor is installed if there in no internal display on the center screen? Is the temp sensor used of other things, A/C ?
adumneb is offline  
#6 Old 05-30-2006, 08:22 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
adumneb-

The exterior (ambient) temperature sensor is tied in to the HVAC system. The air mix door control, fan speed control, inlet door control, and outlet door control all utilize signals from the ambient temperature sensor.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#7 Old 11-16-2006, 04:10 AM
Junior Member
 
Join Date: Nov 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Why can't it be added then?

If the ambient temp data is available to the HVAC (and and I assume engine management) - and is visible on some spec cars - I wonder why Nissan deleted it from the EU ones.

I live in the Alps and while road icing is often quite obvious, external temp would be a useful thing - and has been available on every car - owned and rented - I've driven in the last few years. An odd omission...

Anyone got any bright thoughts on mods/tweaks/adds to make it visible?
Deemer is offline  
#8 Old 11-16-2006, 10:22 AM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Deemer-

For the life of me I can not figure out why Nissan has neglected to include this feature on all MOs. All of the necessary parts appear to be already installed. It just does not make sense.

My guess is the outside temperature display function is disabled through a factory software setting. With any luck, maybe it can be enabled through the use of the Consult-II tool.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#9 Old 11-16-2006, 10:59 AM
Moderator
 
Corin's Avatar
 
Join Date: Mar 2004
Location: Seattle Area
Posts: 2,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Perhaps the wonderfully intelligent <gag> Nissan engineers just couldn't quite figure out how to convert to Celsius! Perhaps a different company did the conversion for the temperature control, and the Nissan guys were left with the "outside temp" display and couldn't figure it out so they just disabled it!

~ Corin

----------------------------------------
2005 MO SL AWD, Platinum w/ Charcoal Cloth, Sunroof Pkg, Tow Pkg, StonGard, Stainless "Z" Grill, air horns, ipod magic box, Garmin c320, Carseat
2014 Nissan Leaf (My second one)
Corin is offline  
#10 Old 11-17-2006, 12:55 AM
Registered User
 
Join Date: Mar 2003
Location: East St. Paul, MB, Canada
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Nope, thats not the answer since Canadian models happily show Celsius & Farenheit.

Neverthless while Canada is officially metric, I still prefer to see 32F rather than 0C - it seems so much warmer!!

2003 SL AWD Gold/Latte
(Canadian Package)
Arrived May 2004
rjardine is offline  
#11 Old 11-21-2006, 01:45 PM
Member

 
Join Date: Apr 2006
Location: Slovenia
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you don't have temp indicator go to:
http://www1.uk.conrad.com
and search for part nr. 854201.
This could be useful, but someone should check the antenna connector type - I think is not the same as on EU cars???
Alex is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On