Problems - Nissan Murano Forum
Post New Thread
Threads in Forum : Problems Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
6 Attachment(s) Sticky Thread Sticky: DIY: Rear Hatch Handle Replacement (Multi-page thread 1 2 3)
How do you remove the pin? I don't
05-16-2014 03:20 PM
by The DA Last Post
41 17,770
Unhappy
9 Attachment(s) Sticky Thread Sticky: Driver's Seat (Multi-page thread 1 2 3 ... Last Page)
Dorman products makes a new replacement
04-26-2014 07:24 PM
by User Name Last Post
467 104,767
Unhappy
4 Attachment(s) Sticky Thread Sticky: Sun Visor Problem (Multi-page thread 1 2 3 ... Last Page)
I bought some velcro pads at wal mart
04-21-2014 01:55 PM
by The DA Last Post
188 71,367
Poll
13 Attachment(s) Sticky Thread Sticky: Poll: Transfer case poll (Multi-page thread 1 2 3 ... Last Page)
My 2012 Maurano from day 1 of purchase
03-31-2014 09:34 PM
by Mickey1 Last Post
480 106,843
Smile
Sticky Thread Sticky: Drivers side seat gear
No I'm sorry there is nothing
03-27-2014 10:11 PM
by Max Horkheimer Last Post
7 4,015
 
1 Attachment(s) Sticky Thread Sticky: Nissan CVT Warranty Extension (Multi-page thread 1 2 3 ... Last Page)
Sounds good. Glad you got it taken care
12-22-2013 11:54 PM
by 2005_Murano_S Last Post
190 41,041
 
1 Attachment(s) Sticky Thread Sticky: Lock out Problem Solution (Multi-page thread 1 2 3 ... Last Page)
Thanks for sharing.
12-17-2013 12:52 AM
by Stefanie55 Last Post
63 46,701
 
1 Attachment(s) Sticky Thread Sticky: Engine sounding a bit loud. (Multi-page thread 1 2 3 ... Last Page)
quick question... do u need any special
09-03-2013 01:52 AM
by jinhao Last Post
118 40,032
 
4 Attachment(s) Sticky Thread Sticky: Brake & Battery Lights On Means Imminent Failure (Multi-page thread 1 2 3 ... Last Page)
Alternator is mounted relatively low so
07-15-2013 02:47 PM
by zebelkhan Last Post
83 26,753
 
2 Attachment(s) Sticky Thread Sticky: 2003-2005 Murano Alternators Recalled!!! (Multi-page thread 1 2 3 ... Last Page)
A few years ago I bought a used 2005
04-22-2013 02:10 AM
by teresab Last Post
285 60,105
 
Sticky Thread Sticky: engine quit at speed- heres what i found (Multi-page thread 1 2)
awesome. THAnks for that great info.
08-16-2012 06:51 PM
by warhawk018 Last Post
15 7,241
Poll
1 Attachment(s) Sticky Thread Sticky: Poll: failed CVT (Multi-page thread 1 2 3 ... Last Page)
A similar poll by manufacturing date
07-19-2012 07:12 PM
by D-Trix Last Post
548 129,927
 
28 Attachment(s) Sticky Thread Sticky: The Window Rattle (Multi-page thread 1 2 3 ... Last Page)
2006 S AWD, 85K miles. Door rattles
06-09-2012 08:08 PM
by techgm7 Last Post
509 101,131
 
Here is what a TSB actually
04-05-2012 06:46 AM
by Halwg Last Post
7 31,406
 
2 Attachment(s) Sticky Thread Sticky: Resetting SES light? (Multi-page thread 1 2 3 ... Last Page)
Hey Friends. There has been the
11-16-2009 10:00 AM
by Abigail Last Post
93 46,712
 
Sticky this please....
06-26-2006 11:51 AM
by zebelkhan Last Post
6 21,377
Post
5 Truck Interior Features You Just Can't Live Without
General Motors
Sponsored Post
by General Motors Go to last post
- -
 
All systems have two wires for power.
Today 02:26 AM
by zebelkhan Last Post
1 40
 
Part number 21606cc000
Yesterday 07:15 AM
by Nutter244 Last Post
21 431
Question
RPMS fluctuate at 80 MPH (Multi-page thread 1 2 3 ... Last Page)
Ha! ha!
07-26-2014 05:14 PM
by nitely Last Post
95 8,450
 
How is your Murano now? Do you still
07-19-2014 12:54 AM
by Roland007 Last Post
3 634
 
I love a happy ending!
07-18-2014 06:18 PM
by Pilgrim Last Post
6 230
 
Instruction were from my FSM which is a
07-18-2014 12:21 PM
by zebelkhan Last Post
4 180
 
I am likely pulling out my wife's
07-17-2014 07:59 PM
by Tsowdsun Last Post
0 125
 
Man, I'm glad I found this thread as
07-17-2014 03:10 PM
by maestrano Last Post
14 3,326
 
Just for fun, try replacing the fuse
07-16-2014 07:30 AM
by JayS Last Post
9 1,887
 
No idea. Everything was dry, no damage.
07-15-2014 10:26 AM
by ekaxel Last Post
5 214
 
Just had to have my fuel dampers
07-14-2014 02:07 PM
by tnelson Last Post
14 5,716
 
Glad you resolved the problem but it
07-07-2014 02:42 PM
by zebelkhan Last Post
7 429
 
Read this post, and the link. Hopefully
07-06-2014 09:08 PM
by RkyMtnHi Last Post
1 147
 
On most cars you can reset the alarm
07-05-2014 03:04 PM
by zebelkhan Last Post
2 208
 
I haven't looked for it yet, but you
06-30-2014 02:19 PM
by Pilgrim Last Post
9 283
Question
I got an '05 myself SL having the same
06-30-2014 11:25 AM
by Armani Last Post
23 9,873
Question
My 06 SE does not have an under hood
06-27-2014 08:02 PM
by RkyMtnHi Last Post
2 185
 
Not throttle sensor. In the CVT.
06-26-2014 10:16 PM
by walkerge Last Post
3 318
Angry
You bet, Go COUGS! Let us know what's
06-25-2014 03:52 PM
by Pilgrim Last Post
4 165
 
UP?
06-20-2014 01:29 PM
by LokiF Last Post
1 618
 
Both good points. I didn't use the
06-17-2014 12:39 PM
by Bambus Last Post
13 2,968
 
Sorry, 2006 SL, 81K Tires are in great
06-16-2014 07:49 PM
by kevintomb Last Post
2 192
 
I've got a '07 Murano and the glass in
06-10-2014 01:51 PM
by Pete H Last Post
0 153
Unhappy
Acceleration Problems (Multi-page thread 1 2)
Did anyone ever get a solid answer on
06-09-2014 03:33 PM
by therock11 Last Post
24 8,221
 
Good call, DA. Camshaft sensors have
05-31-2014 12:04 PM
by Pilgrim Last Post
3 279
Thumbs down
Weird problem. First thing to do is
05-31-2014 12:03 PM
by Pilgrim Last Post
2 281
 
From the FSM: 1. Drain engine
05-29-2014 03:07 PM
by hokey777 Last Post
13 8,062
 
I am responding here to your question
05-28-2014 03:25 PM
by zebelkhan Last Post
8 1,136
 
hi i just bought an 04 murano with
05-26-2014 10:34 PM
by gio_trujillo Last Post
0 176
 
I believe they are pre-greased. I've
05-23-2014 03:10 PM
by 2005_Murano_S Last Post
4 338
 
07 SL 86K. Original spark plugs.
05-21-2014 03:41 PM
by latour Last Post
0 245
 
Hello All, I recently purchased a
05-12-2014 02:12 PM
by 09MuranoLE Last Post
0 207
 
Quick update What I ended up doing is
05-12-2014 10:25 AM
by jkoot Last Post
5 341
 
Fuel pressure sounds like a good thing
05-11-2014 08:23 PM
by Pilgrim Last Post
2 209
 
This happened to me on my 04'. I
05-08-2014 10:32 AM
by jkoot Last Post
1 261
 
I think since you replaced the tires
05-07-2014 09:09 PM
by zebelkhan Last Post
6 502
 
I guess it it time to call this one
05-06-2014 05:05 PM
by ekaxel Last Post
8 1,010
 
OK, thanks. It seems to have just
05-05-2014 10:35 AM
by The DA Last Post
2 332
 
If its pink-red then the only fluid
05-05-2014 02:50 AM
by nitely Last Post
6 484
Question
Jim - you can pull that seat and have
05-04-2014 09:52 PM
by Pilgrim Last Post
17 1,530
Post New Thread

Display Options Moderators
Showing threads 1 to 40 of 3443 Moderators : 5
 
Forum Tools Search this Forum
Mark This Forum Read
View Parent Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts No new posts Hot thread with no new posts
Closed Thread Thread is closed  

 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off