Fuel Fill-up Problem - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 02-15-2008, 03:38 PM
Junior Member
 
Join Date: Oct 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fuel Fill-up Problem

Hi,

I am encountering a frequent problem when filling up my '06 Murano. On a number of pumps (over a dozen) that I have filled up on in the past few months, the pump will automatically click off--just like it does when you fill the tank. Except this click off occurs before the tank is actually full. It happens over and over--sometimes every .1 or .2 gallons!

The Nissan service department I took my vehicle to said that they were aware of a problem (because other Murano owners have had the same difficulty) but there is no fix to it yet.

Do you know if this is true?

Thanks!
JM
jmbaratta is offline  
Sponsored Links
Advertisement
 
#2 Old 02-15-2008, 04:52 PM
Moderator
 
Corin's Avatar
 
Join Date: Mar 2004
Location: Seattle Area
Posts: 2,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I've recently had a similar issue, but it's at a brand new gas station that was just put up, all new pumps and everything. I've found that this new pump requires me to push the nozzle in ALL THE WAY before it works properly. If I shove it in as far as it will go, it works fine.

Obviously, this is a nozzle "feature" rather than a problem with my MO, but you might have the same kind of nozzle that you're using to fill up. I think it has a switch or something that needs to be fully compressed before it will work.

Like you, it was getting .1 or .2 gallons in before shutting off.


BUT, I do know that many other MO owners have had issues with filling up, and there was a TSB at one point for it on the earlier years.

~ Corin

----------------------------------------
2005 MO SL AWD, Platinum w/ Charcoal Cloth, Sunroof Pkg, Tow Pkg, StonGard, Stainless "Z" Grill, air horns, ipod magic box, Garmin c320, Carseat
2014 Nissan Leaf (My second one)
Corin is offline  
#3 Old 02-15-2008, 06:17 PM
Registered User
 
wa4qfy's Avatar
 
Join Date: Mar 2006
Location: O'Fallon MO
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NTB07-025

It's NTB07-025 found at
http://x.nissanhelp.com/forums/Knowl...d&pp=10&page=2
(or the next page)

But I had it done on my 06, and it helped
very little. I still have to hold the filler sideway
on alot of pumps in order to get it to fill.

Search the forum there are alot of posted about the filling issue.

Mike. . . . . . . E- : - )
2011 Hyundai Sonata Hybrid Premium - Silver Frost
2006 Murano SE - Brilliant Silver
. . . . . . .
wa4qfy is offline  
#4 Old 02-16-2008, 10:42 AM
Registered User
 
Join Date: Jan 2007
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have an '07 SL AWD and have had the problem only once. I drove up to Cooperstown, NY and the gas station had the older pumps and I could only get 1/2 a tank before it would shut off, other then that I have had no problems with filling my tank.
I just had my first oil change and the dealer asked if I had any problems and I told him about the fill up and he stated it was known and basically the older pumps. I didn't press for more info since it really doesn't affect me.
Smee is offline  
#5 Old 02-16-2008, 12:23 PM
MO'ing since 5/16/07
 
shelland's Avatar
 
Join Date: Apr 2007
Location: Twin Cities, MN
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same problem the day I bought my '06. After a couple months of holding the pump handle, I had the TSB performed at the dealership, and have had no issues since. (except for the SES light that came on driving home from the dealership, but that's another story ) The dealership I took it to knew exactly what I was talking about when I asked them about it last June.

Nice of the service department to stay on top of things since the TSB is over a year old...

Scott

'06 Merlot/Cafe Latte SE AWD
- Touring package
- Sunroof + deflector
- Navigation
- Intelligent Key
- Factory DVD Entertainment System (and a 10 year old son)
- 30% tint
- Magnet bra, Cargo protector
shelland is offline  
#6 Old 02-16-2008, 05:26 PM
Super Senior Member

 
BikerJohn's Avatar
 
Join Date: Mar 2007
Location: Ontario, Canada
Posts: 1,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've had similar issues with my '03 from time to time. It will occur once in a while and not really related to a station in particular. I think there might be two issues with this problem.
The first one is the diameter of the connecting pipe that connects the filler port to the gas tank. It is very small in diameter; approx. 3/4" diameter on the outside.
The second issue which affects the total function is gasoline situated. I think for whatever reason that may cause the gas to "bubble up" or "foam up" as it makes its transition from the filler nozzle to the intake port is the other problem to this issue. It may have something to do with the temperature; humidity; or gas mixture(additives) as delivered to the stations.
The pump turns off because the fuel is bubbling up creating a back-pressure on the nozzle causing the pump to shut off as it was full. I find that once it happens; it happens many times during that filling. I usually listen and wait until I hear all the bubbles fizz down the filler tube and then try filling slowly.
I do think the big issue is the small diameter of the connection pipe.....

'03 Silver SL AWD w/Sunroof - SOLD
Original Alternator (Just got the NEW recall Alt :-)
Air Lift Rear Suspension
Thule Roof Rack system
Curt Hitch
180,000+ km
'07 Volvo XC90 V8 AWD
White
18" Crome Wheels
Curt Hitch
BikerJohn is offline  
#7 Old 03-01-2008, 07:44 PM
Junior Member
 
Eboon's Avatar
 
Join Date: Sep 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same problem with my '06. It's an easy fix - your gas tank needs to be replaced. There is some sort of valve or something that is used to gather and release the fuel vapors when your filling up - it's not working. The only fix (at least according to my dealer) is a new tank. Works great now!
Eboon is offline  
#8 Old 03-01-2008, 08:06 PM
Super Senior Member

 
BikerJohn's Avatar
 
Join Date: Mar 2007
Location: Ontario, Canada
Posts: 1,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally posted by Eboon
I had the same problem with my '06. It's an easy fix - your gas tank needs to be replaced. There is some sort of valve or something that is used to gather and release the fuel vapors when your filling up - it's not working. The only fix (at least according to my dealer) is a new tank. Works great now!
Sounds easy.....if only convincing my dealer to do so on an '03 at no charge was that easy

'03 Silver SL AWD w/Sunroof - SOLD
Original Alternator (Just got the NEW recall Alt :-)
Air Lift Rear Suspension
Thule Roof Rack system
Curt Hitch
180,000+ km
'07 Volvo XC90 V8 AWD
White
18" Crome Wheels
Curt Hitch
BikerJohn is offline  
#9 Old 03-01-2008, 09:37 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
I believe the problem is with the one-way fuel valve at the bottom-end of the filler tube. If it does not open completely it will allow the gasoline to back-up into the filler neck causing the gas pump to prematurely shut down.

-njjoe
Attached Thumbnails
Click image for larger version

Name:	fuel valve.jpg
Views:	643
Size:	21.5 KB
ID:	14513  

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#10 Old 03-02-2008, 10:55 AM
MO'ing since 5/16/07
 
shelland's Avatar
 
Join Date: Apr 2007
Location: Twin Cities, MN
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally posted by BikerJohn


Sounds easy.....if only convincing my dealer to do so on an '03 at no charge was that easy
The TSB only applies to 06/07.

For me it was not an occasional annoyance. I was never able to fill up without holding the nozzle at a slow fill rate - not one time in about 3 months of ownership.

Scott

'06 Merlot/Cafe Latte SE AWD
- Touring package
- Sunroof + deflector
- Navigation
- Intelligent Key
- Factory DVD Entertainment System (and a 10 year old son)
- 30% tint
- Magnet bra, Cargo protector
shelland is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On