service engine light? - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 03-28-2008, 09:41 AM
Senior Member

 
Join Date: Feb 2008
Location: Far Northern IL
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
service engine light?

hello again all.
well the wife to be was driving her murano yesterday when the check engine light came on. i took it to autozone this morning( cheaper scan than dealer) and the codes were P0021 and P0011

it says intake valve timing. has anyone had this problem before the car has 85000 on it and still runs fine as i can tell.

we have an appointment at carmax on tuesday ( its where she bought it and theyll only do warranty work there)

thanks in advance

dave

2003 black murano AWD 98K
Owner - Sinister Automotive Acc-
888-451-9666
tammiesmurano03 is offline  
Sponsored Links
Advertisement
 
#2 Old 03-28-2008, 12:00 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Tammie's Fiance-

The following excerpt is from the Service Manual.

Also, there is a Nissan Service Bulletin (NTB06-079a) that pertains to the error codes you mentioned. It instructs the mechanic to verify there is sufficient oil and oil pressure to operate the valve timing control valve. I suggest you check the oil level before going to the mechanic.

-njjoe
Attached Thumbnails
Click image for larger version

Name:	p0011.jpg
Views:	1007
Size:	45.2 KB
ID:	14566  

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#3 Old 03-28-2008, 12:20 PM
Senior Member

 
Join Date: Feb 2008
Location: Far Northern IL
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
[NJJOE
thanks alot for the advice. its about time for an oil change im gonna do that this weekend. if there isnt ennough oil in it and topping it off will that make the light go off? thanks again
dave

2003 black murano AWD 98K
Owner - Sinister Automotive Acc-
888-451-9666
tammiesmurano03 is offline  
#4 Old 07-06-2008, 12:53 AM
Registered User
 
Join Date: Mar 2006
Location: Surrey, B.C.
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
same problem for me!!! arghhhh
im gonna try to check the oil level.
Our dipsticks are horrrrrrible, so innaccurate!
Fresh is offline  
#5 Old 07-06-2008, 09:07 AM
Moderator
 
Gonzo's Avatar
 
Join Date: Aug 2003
Location: Boston, MA
Posts: 4,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I find them accurate... but hard to read, especially just after an oil change.

I try to look at the reflection rathering than directly trying to see the oil.... does that make any sense?

2003 SL AWD Black
Gonzo is offline  
#6 Old 07-06-2008, 05:42 PM
Registered User
 
Join Date: Mar 2006
Location: Surrey, B.C.
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ok i tried around 10 times, i can't tell how much oil is in there.
Fresh is offline  
#7 Old 12-17-2008, 11:40 PM
Junior Member
 
thides's Avatar
 
Join Date: Sep 2008
Location: Montana
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oil level

So it is the oil level that causes the P0021? I am a new Murano owner. Thanks for the help
thides is offline  
#8 Old 12-18-2008, 08:23 AM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Re: oil level

Quote:
Originally posted by thides
So it is the oil level that causes the P0021? I am a new Murano owner. Thanks for the help
The Service Manual lists six (6) possible causes for the P0021 error code. They are listed in the excerpt I posted earlier in this thread.

A seperate TSB suggests low oil pressure as an additioanl possible trigger.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#9 Old 12-18-2008, 10:33 AM
Senior Member

 
Join Date: Feb 2008
Location: Far Northern IL
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
way to revive a thread from 9 months ago..:_)

2003 black murano AWD 98K
Owner - Sinister Automotive Acc-
888-451-9666
tammiesmurano03 is offline  
#10 Old 07-21-2009, 09:20 PM
Junior Member
 
Join Date: Jul 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
service engine light

my service engine light came on after I had just filled up driving from Flagstaff to Albuquerque. It stayed on until my next fillup a few days later and hasn't been on since!
apodacar is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On