How to reset airbag light (instructions) - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rating: Thread Rating: 4 votes, 5.00 average.
post #1 of 11 Old 08-27-2008, 09:00 PM Thread Starter
Registered User
 
Join Date: May 2007
Location: Memphis
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How to reset airbag light (instructions)

My airbag light has been flashing for what seems like months....
It got to the point where I put paper over it to stop looking at it.

So I looked around here today and couldn't find how to reset it (it's different from resetting the SES light). It might be in here but I was having trouble finding it.

I googled it and found these instructions at nissanhelp.com HEREhttp://x.nissanhelp.com/forums/armad...bag-light.html

Here's the good stuff:

1. Turn the key from off to on.

2. Watch the airbag light closely. It will stay on for a few secs. and then as soon as it blinks off (the start of the flashing), turn the key off instantly.

3. Count to 5 (1 Mississippi, 2 Mississippi . . . .)

4. Repeat steps 1-3 two more times until you have done the cycle three times.

5. Now turn the key on and watch the light. It will start blinking in a different, slower manner. This is diagnostic mode. You can watch this for a little while, no hurry.

6. Now turn the key off again, Count to 5 like in step 3 again, and turn back on. If the procedure worked, the airbag light will not be flashing.

This really does work!
And as the link shows, many have had problems with this after messing with the radio. (I have PAC and a FM Direct adapter back there).


Hope this helps someone!
intrglctcrevfnk is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 08-27-2008, 11:15 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,664
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 13 Post(s)
Aren't you the least bit curious to know why the airbag warning light was flashing?

Air bags and their systems are covered by the Powertrain Warranty. If you are still covered I would let the dealer take a look and see why the warning lamp was activated.

-njjoe

2005 SL AWD, Platinum (Retired)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
-Air Helper Springs

Replaced with 2013 BMW x5d
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and 1973 MGB
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
njjoe is offline  
post #3 of 11 Old 08-28-2008, 09:13 AM Thread Starter
Registered User
 
Join Date: May 2007
Location: Memphis
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Of course!

I looked it up on here when it happened, and it seemed to be the loose coil in the steering colum or the controller unit.

So I called the dealer a while ago and they told me to bring it in so that they could reset the light and see if it happened again! They said it happens some times.

Unfortunatly im out of factory warranty. I did purchase an extended warranty that is good for another 15K miles left.

I thought I'd just help them out by doing it myself.

And YES if it does come on again I will of course take it in!
intrglctcrevfnk is offline  
 
post #4 of 11 Old 11-25-2009, 10:34 AM
Junior Member
 
Join Date: Nov 2009
Location: Aliquippa,Pa
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for the info on resetting the airbag light. I'm amazed that you figured out how to do it, but it sure did work.
ricky41 is offline  
post #5 of 11 Old 09-09-2010, 08:33 PM
Registered User
 
gritter5's Avatar
 
Join Date: Feb 2010
Location: East Coast
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Airbag light

I had to repair my driversside seat,broken welds.When I reinstalled seat airbag light came on.I did remove both pos and neg cables during the repair.
i just tried this method to reset and it worked thanks alot!
gritter5 is offline  
post #6 of 11 Old 09-11-2010, 12:47 PM
Registered User
 
Join Date: Aug 2009
Location: Ottawa Ontario
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
when I had the battery disconnected for installing my stereo, the airbag light came on.

I found this instruction on some other site, and it worked for me on the second attempt. My G/F was in the passenger seat and said after the first failed attempt that there is no way it would work.

Second time she ate her words, what a great feeling. Oh and the airbag light went off too :P

That dosnt look so hard...

Oh no!
Jeff

03 Black SE. stock
g1teg is offline  
post #7 of 11 Old 10-04-2010, 09:07 AM
Registered User
 
Join Date: Sep 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I took my radio out on a 2010 Murano and when I saw the air bag light flashing I thought I'd screwed something up. Well it worked on mine as well...Thanks for the post.
Holguinero is offline  
post #8 of 11 Old 10-05-2010, 08:48 PM
Registered User
 
DaveC.'s Avatar
 
Join Date: Feb 2009
Location: Cottage Grove, MN
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
After a seat and seatbelt repair, I can't seem to get the light to go out using this procedure after many attempts. After getting the system in a "diagnostic mode", it flashes a code. The code seems to be 13; one long flash followed by three shorter flashes, then a pause and the sequence is repeated. Does anyone know what this code signifies?
DaveC. is offline  
post #9 of 11 Old 10-05-2010, 10:40 PM
Registered User
 
DaveC.'s Avatar
 
Join Date: Feb 2009
Location: Cottage Grove, MN
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by DaveC. View Post
After a seat and seatbelt repair, I can't seem to get the light to go out using this procedure after many attempts. After getting the system in a "diagnostic mode", it flashes a code. The code seems to be 13; one long flash followed by three shorter flashes, then a pause and the sequence is repeated. Does anyone know what this code signifies?
Never mind, I found in the FSM that it means everything is fine, just needs to be reset. (Still can't seem to get it reset)
DaveC. is offline  
post #10 of 11 Old 11-06-2011, 06:51 PM
Registered User
 
subylvr's Avatar
 
Join Date: Oct 2009
Location: 25414
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Also had to weld my seat after the bracket snapped therefore my airbag light started blinking, this worked flawlessly the first attempt and saved me the $99 Nissan wanted to "fix it" thank you very much for your post it is most appreciated!!
subylvr is offline  
post #11 of 11 Old 12-12-2015, 01:17 PM
Registered User
 
Join Date: Sep 2014
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
nice! i had recently removed my passenger seat cushion on my 04 to have it reupholstered. during that time i had driven the car without the seat installed. got it all back together and had the light flashing. checked the code with my scan tool and sure enough, rh side airbag circuit high. tried clearing the code with my tool. not just a cheap code reader either. this is capable of viewing srs, abs data and perform output state controls. code wouldn't clear. thought for sure i left something unplugged in the seat. took it all apart again. no fault found. just came across this thread, tried it. and bam. worked like a charm.
thanks for the info!

the richest ones are not those who have the most, but those who need the least
kaya is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On