Jerk at acceleration - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 4 Old 10-15-2009, 01:17 PM Thread Starter
Junior Member
 
Join Date: Oct 2009
Location: Minneapolis
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jerk at acceleration

Hi - New to the forum. I've looked through the threads and can't locate a propblem similiar to what I am experiancing. I have a 2003 Murano with 90,000 miles. Just recently I started to notice the following.

Anytime I accelerate, let up on the gas to coast and then hit the pedal again to accelerate my steering wheel jerks slightly to the right as though something is falling back in place. There is no noise and the transmission seems to be working fine but it is very noticable.

Would anyone have an ideas as to what may be causing this or may have had a similiar problem

Thanks
Savo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-16-2009, 08:55 AM
Registered User
 
wa4qfy's Avatar
 
Join Date: Mar 2006
Location: O'Fallon MO
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Look at this thread

Read thru this tread, go to "Pretty good guess". See if your air intake is loose.

surging or lurching under hard acceleration

Mike. . . . . . . E- : - )
2011 Hyundai Sonata Hybrid Premium - Silver Frost
2006 Murano SE - Brilliant Silver
. . . . . . .
wa4qfy is offline  
post #3 of 4 Old 10-16-2009, 09:52 AM Thread Starter
Junior Member
 
Join Date: Oct 2009
Location: Minneapolis
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wa4qfy -

Thanks for the feedback. Unfortunately this isn't the fix for the problem I am having. In fact when I took it in for my oil change last week they said that the intake assembly was a recall item and it appears that they replaced the hoses and clamps in this assembly and everything is secure.

Unfortunately I think the jerking that I experience, which occurs when I accelerate after coasting may be related to the CVT. I was hoping someone else had the same experience and perhaps it would be something much cheaper to address.

thanks again for your input
Savo is offline  
post #4 of 4 Old 10-18-2009, 12:18 PM
Registered User
 
Join Date: Aug 2007
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had an issue when coasting then accelerating. Situations like coasting to a red light then before I come to a complete stop the light turns green and I give it gas. My MO would hesitate then give me a thud and then go.

I can't tell you what fixed it for me exactly but between the hose recall and having to replace one of my pre-cats it hasn't happened since. Oh my rear exhaust manifold was cracked also. I think between the exhaust leak and bad cat my fuel was too rich/too lean and caused the problem. If you do by chance have a bad cat, it could also be back pressure.

Hope that helps in some way.

RonB
RonB is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On