Remote (key fob) not working - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 10-19-2009, 12:43 AM
Registered User
 
Join Date: Aug 2003
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Remote (key fob) not working

Anyone have their remote (key fob) stop working on their 1st gen MO? My MO stopped responding to the key fob. Thinking it was the battery in the key fob, I got home and used the spare key fob and no response from that one also! I can't lock/unlock the car remotely now. Anyone else experience this? Any thoughts or suggestions on things to check would be much appreciated!

'11 Volkswagen Touareg VR6 Sport
'08 Altima Hybrid w/Convenience Package
'09 Yamaha Tmax (blue)
'84 Mustang SVO

Traded: '04 MO SL AWD, Midnight Blue/Cafe Latte - all options incl. NAV, DVD, Tow, XM, Chrome Wheels, AV Electronics TV & backup camera, Michelin Latitude Tour HP tires (stock size)
Totalled (but gave its life to save mine): 2003 Murano SE AWD, Glacier Pearl, Caffe Latte - All Options exc. tow pkg
rtking is offline  
Sponsored Links
Advertisement
 
#2 Old 10-19-2009, 01:20 AM
Moderator
 
zebelkhan's Avatar
 
Join Date: Aug 2004
Location: Morgan Hill, Ca
Posts: 6,503
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
The life of these batteries in the remotes are only about 5 years so there is a good chance the battery on your spare is no good either. If you have a Fry's nearby, the batteries are only a couple of dollars there. Otherwise you can find them at Walmart for a couple of dollars more. I think it would be a small price to pay to rule out the fobs.

2004 SL AWD - Super Black - Leather Package (Café latte) - Tow Package - Floor Mats - Splash Guards - Cargo Area Protector - Rear Bumper Protector - Front Window Tint - Dawn Color Matched Body Side Molding – Day Time Running Lights - PAC-NIS1 Aux Audio input - Pressure Pro TPMS and Anti Theft Sensor Locks - 7" Xenarc VGA Touchscreen - Compaq EVO e-PC 2.0 GHz Pentium 4 Carputer with 120GB HD, DSATX PSU / Shutdown Controller, Road Runner Front End, iGuidance 3.0 Navigation, DVD player, Internet access, XM satellite radio, Deluo GPS receiver, Linksys WiFi Antenna, TERK XM antenna - Tweeter 22uF CAP mod - Magnetbra - Custom Backup Camera - Aries Polished Stainless Steel Sidestep (nerf) Bars - Euro-Tech Nudge Bar - Homemade Lower Grill Cover - Auxiliary Projection Fog Lamps - Aluminum Fuel Tank Shields - Wade Window Deflectors - Nissan Sunroof Deflector - Scosche UBRH Bluetooth Hands-Free Car Kit
zebelkhan is offline  
#3 Old 10-19-2009, 01:53 PM
Registered User
 
Join Date: Aug 2003
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I forgot to mention that yesterday, after the remote fiasco, while driving, my navigation screen decide to black-out as well. Eesh. I turned the car off, then back on and the navigation screen came back to life. Maybe one of those 1 in a 1000 quirks?

As of this morning, both key fob remotes are working again. Weird. Not sure why it wouldn't work yesterday (when it had been working yesterday morning), and then stop working in the afternoon.

'11 Volkswagen Touareg VR6 Sport
'08 Altima Hybrid w/Convenience Package
'09 Yamaha Tmax (blue)
'84 Mustang SVO

Traded: '04 MO SL AWD, Midnight Blue/Cafe Latte - all options incl. NAV, DVD, Tow, XM, Chrome Wheels, AV Electronics TV & backup camera, Michelin Latitude Tour HP tires (stock size)
Totalled (but gave its life to save mine): 2003 Murano SE AWD, Glacier Pearl, Caffe Latte - All Options exc. tow pkg
rtking is offline  
#4 Old 12-18-2009, 02:32 PM
Registered User
 
Lightninrod's Avatar
 
Join Date: Mar 2007
Location: Warner Robins, GA CSA
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my wife's '07 Mo wouldn't open with the intelligent key remote today. After that, it was difficult to open using the 'real' key.

Assuming the remote's battery is low or dead, how does one open up the remote to get to the battery?

"We are fast approaching the stage of the ultimate inversion: the stage where the government is free to do anything it pleases, while the citizens may act only by permission; which is the stage of the darkest periods of human history, the stage of rule by brute force."

Ayn Rand...
Lightninrod is offline  
#5 Old 12-18-2009, 03:33 PM
Registered User
 
Warhammer's Avatar
 
Join Date: Jun 2008
Location: Rio Rancho, NM
Posts: 2,917
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
I had a similar situation with my cruise control suddenly not wanting to work. I got in my car like usual one day, got on the highway, turned on my cruise control, and noticed the SET light was flashing. It didn't work all the way home. Later that same day, I turned on the MO and tested the cruise control again and no issue. Exact same situation a couple days later but it resolved itself when I did a soft start while on the highway. Have never had the issue again.

That's the wierd thing about digital electronics. Sometimes they get into an odd state that you didn't design for and are resolved off of a reset. Then you'll never see it again.

After 142K miles, my MO is history. Now sporting a loaded silver 2012 Ford Edge Limited with 20" wheels.
Warhammer is offline  
#6 Old 12-19-2009, 03:18 PM
Registered User
 
Lightninrod's Avatar
 
Join Date: Mar 2007
Location: Warner Robins, GA CSA
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I apologize for not reading my owner's manual. It describes how to change the battery in the key. Though the battery tested with 2.90 volts against the original value of 3.0 volts, I replaced it(in both intelligent keys).

The reason for my original post was my wife could not get the key to unlock our Mo yesterday. It was raining and she had to finally use the 'real' key.

The 'funny' thing about this is it's the second time this has happened to her and both times, it took place in her church's parking lot. Our only theory is that the church is about a block from the fire/police station and their transmitters. Any thoughts about that?

EDIT: My wife drove the Mo to church this AM. FWIW, the green light never came on the dash and the key with a new battery worked in the church's parking lot.

"We are fast approaching the stage of the ultimate inversion: the stage where the government is free to do anything it pleases, while the citizens may act only by permission; which is the stage of the darkest periods of human history, the stage of rule by brute force."

Ayn Rand...
Lightninrod is offline  
#7 Old 12-20-2009, 05:07 PM
Moderator
 
zebelkhan's Avatar
 
Join Date: Aug 2004
Location: Morgan Hill, Ca
Posts: 6,503
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Quote:
Originally posted by Lightninrod
...The 'funny' thing about this is it's the second time this has happened to her and both times, it took place in her church's parking lot. Our only theory is that the church is about a block from the fire/police station and their transmitters. Any thoughts about that?
That may have something to do with it. My previous carputer was mounted inside a not so shielded plexiglass box and when it was on, I always had trouble using my remote to lock and unlock. Changed the box to a shielded one and have not had that issue again!

2004 SL AWD - Super Black - Leather Package (Café latte) - Tow Package - Floor Mats - Splash Guards - Cargo Area Protector - Rear Bumper Protector - Front Window Tint - Dawn Color Matched Body Side Molding – Day Time Running Lights - PAC-NIS1 Aux Audio input - Pressure Pro TPMS and Anti Theft Sensor Locks - 7" Xenarc VGA Touchscreen - Compaq EVO e-PC 2.0 GHz Pentium 4 Carputer with 120GB HD, DSATX PSU / Shutdown Controller, Road Runner Front End, iGuidance 3.0 Navigation, DVD player, Internet access, XM satellite radio, Deluo GPS receiver, Linksys WiFi Antenna, TERK XM antenna - Tweeter 22uF CAP mod - Magnetbra - Custom Backup Camera - Aries Polished Stainless Steel Sidestep (nerf) Bars - Euro-Tech Nudge Bar - Homemade Lower Grill Cover - Auxiliary Projection Fog Lamps - Aluminum Fuel Tank Shields - Wade Window Deflectors - Nissan Sunroof Deflector - Scosche UBRH Bluetooth Hands-Free Car Kit
zebelkhan is offline  
#8 Old 12-23-2009, 06:16 PM
Junior Member
 
Join Date: Aug 2009
Location: Bridgewater NJ
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
for what it's worth

I also thought I had a problem with my transmitter (because my driver's door wouldn't unlock) until i realized that all the other doors unlocked as normal. Clearly in my case it wasn't the key fob.

There is definitely a mechanical problem with my driver's side lock. This started 5k ago (100k now) and happens about 50% of the time.

However, the key works everytime so it hasn't been a big deal for me. I'll have my mechanic look at it the next time it's in the shop.
ttm110 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On