Rattling noise from engine - Page 3 - Nissan Murano Forum
User Tag List

Reply
 
LinkBack Thread Tools Rate Thread
#31 Old 11-12-2012, 11:25 PM
Registered User
 
Join Date: Aug 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Jonnybegood View Post
Trouble shooting:
1. Start car, rev a little, sounds fine.
2. Backup up out of drive way sounds fine.
3. Start up the road sounds fine.
4. About 1/8 mile up the road chattering/fluttering sound starts. Acceleration amplifies sound.
5. Put car in neutral. Chattering sound comes and goes while coasting.
6. Revving the engine in neutral while coasting amplifies chattering sound.
7. Engine in neutral at idle no sound, can hear rocker arms.
8. Revving the engine in neutral while stopped makes sound.
9. Sounds like a loose rocker arm.
10. The Sound goes away level after reaching full operating temperature.
11. Chatter rate does not seem increase with rpm.

OK I relieved this tells me that its not the power/drive train. Well may be just a little bit

Cause: Low oil, sound must have been coming from the oil pump as it was chocking for some oil to pump. Time flew by and wife driving a lot more, typically I change every 5 to 7 thousand miles. This time to my surprise 15 thousand was racked up. I hope my engines OK. It sounds and feels good. Chattering/fluttering sound is gone.
I had these exact symptoms. MIL P0011 code came up which led me to search on this site. This morning i checked the oil and next to nothing on dipstick! :eek: Went to get oil changed/refilled and now the noise is gone. The code is still there even after 6 hrs of highway driving, so I'm not sure if I need to clear it manually or will it take a few days to clear itself.

2004 NISSAN MURANO SE NAVI - PEARL WHITE
milhouse7 is offline  
Sponsored Links
Advertisement
 
#32 Old 12-06-2012, 09:21 PM
Registered User
 
Join Date: Nov 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
My wife both have Muranos, mines an 05 and I think hers is an 09. We both have similar rattles, usually after accelerating into a turn, right after starting up the engine. When leaving our neighborhood we turn right to exit and as we accelerate, and the windows are down, you can hear a slight vibration/rattle, but then it seems to go away for the rest of the day.

To me it sounds like something beneath, rather than engine problems. A rattling heat shield is a common internet answer, but I haven't really followed up on it.
bamboo spear is offline  
#33 Old 12-07-2012, 02:05 PM
Registered User
 
MuranoSV's Avatar
 
Join Date: Jan 2012
Location: Ontario, Canada
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes, I guess it's the exhaust heat shields.

2011 Murano SV AWD Canadian Spec.
- Carbon Silver / Black
- DDM 5k HID Conversion
- 1080p Dash Cam./ Vehicle Recorder
- DIY 5-LED Running Lights
- Factory Rubber Floor Mats
- Bosch Windshield Blades
MuranoSV is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On