Driver's Seat - Nissan Murano Forum
User Tag List

Reply
 
LinkBack Thread Tools Rating: Thread Rating: 7 votes, 3.86 average.
#1 Old 02-24-2004, 11:39 PM
Junior Member
 
minsane's Avatar
 
Join Date: Feb 2004
Location: Alexandria, VA.
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy Driver's Seat

Hello Everyone:

I need help. My 2004 Nissan Murano SL AWD has had a load of problems. Steering wheel off center, A Pillar rattling, gas door buzzing, and the loose driver's seat. I bought the car on 12/28/03. So far it's been back to the dealer 4 times. It has truly been a saga.

The dealer has managed to fix everything except for the seat. I took in the TSB for the seat and they're telling me that it does not apply to my car. The TSB was issued for 2003 models and that the 2004 models have the updated equipment. The born on date for my car was Oct. 2003.

The problem I'm experiencing is a popping sensation usually on my left thigh and sometimes on my rear along with a slight rocking motion. The sensation does not happen all the time, but does happen at least once on my commute to and from work. I've even taken the service manager on a ride with me. He could not reproduce the problem. The dealer knows the issue and I've also contacted Nissan North America (escalation team). They can't reproduce the problem.

I'm at a loss on what to do. Is there a fix somewhere out there for this? Something like the business card in the door trick for the windows rattling?

To say the least, I'm extremely dissapointed in Nissan. My entire experience with them has been terrible. No one seems to care. How in the world could they put a product with this kind of shoddy workmanship out there? I don't know if they can redeem themselves now, but they've lost a customer for life.

Any help would is greatly appreciated.



UPDATED ADDED BY MODERATOR: Update - SOME IMPORTANT INFO IN THIS POST:

My seat broke AGAIN. Here is some important information for people reading this post - I am adding it the first post since most people begin here.

I was quoted $938.31 to repair the seat, which involved replacing a part called the "adjuster assembly, front". Part number 87450-CA68B. This includes $225 in labor and $50 in shop fees.

So I wondered, is this the same as the parts they replaced last time for my rocking seat.

87458-AR00A - seat lifter link
874540CA61A - seat motor assembly

The answer is.... yes, they are the same part. The two numbers listed above are what is specified in the Seat Repair TSB, but apparently there is an updated part number now for both pieces. Nissan has combined the part into one part number now. Notice the "B" in the part number - most online catalog numbers are CA68A. The new one is CA68B. Apparently the part has been UPDATED AGAIN because the old one was still breaking.

The dealership was unhelpful so I filed a claim with Nissan Consumer Affairs - its on page 10 of this thread. I urge EVERYONE who had the seat issue to file a complaint with NHTSA - its the only way to prevent this from being a $1000 repair for other Murano owners (or perhaps yourself again, as in my case where the seat broke twice).

Link to NHTSA:
http://www.nhtsa.dot.gov/




UPDATE AGAIN - SEE PICTURES OF THE BROKEN PART ON PAGE 11 OF THIS THREAD (Thanks, Eric L.)

MAJOR UPDATE: NHTSA has started a preliminary investigation into this problem. See page 11 of this thread for details.

:banghead
minsane is offline  
Sponsored Links
Advertisement
 
#2 Old 02-25-2004, 02:37 AM
Super Moderator
 
Eric L.'s Avatar
 
Join Date: Aug 2003
Location: Champaign, IL
Posts: 8,394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It is unfortunate that they cannot reproduce the problem. But my understanding is that the dealer cannot authorize a warranty repair unless they have proof that the part is defective. Replicating the condition is part of the process. Maybe you can do your own investigation as to what conditions causes the seat to rock or make noises. And perhaps let a tech drive your car with you in the passenger seat, and you can make suggestions on how to replicate the problem. They should at least give you that opportunity.
Eric L. is offline  
#3 Old 02-25-2004, 07:59 AM
Super Senior Member

 
milgrad's Avatar
 
Join Date: Oct 2003
Location: Pittsburgh, PA
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to milgrad
I am in the same boat. I have an 04 Murano with a rocking seat....They did perform the TSB on it and it does not rock anymore, but it seems like something is moving where my legs are......Once again the dealer could not reproduce that, but it happens daily...

New MO: 2009 SL AWD Platinum/Charcoal Tech, Premium, Nav, Leather, Dual Panel Roof, XPEL Clear Bra, Remote Start, K&N Air Filter, Tinted Front Windows, Rear Bumper Protector, Headrest DVD.

Previous MO: 2005 SL AWD Platinum/Charchoal/NAV/VDC/Mobile Entertainment System/Touring Package, Tinted Front Windows, K&N Air Filter, X-Pel Clear Bra, OEM XM Radio, Remote Start, Front Window control from remote

Previous MO:2004 SL AWD Blue/Latte/NAV/VDC/Touring Package/XM-SAT/Remote Start/X-Pel Clear Bra/Tinted Front Windows/K&N Airfilter
milgrad is offline  
#4 Old 02-26-2004, 12:28 AM
Junior Member
 
Join Date: Dec 2003
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think your moving problem is the leather being pushed down below the plastic molding and popping back up. That's the problem I currently have but don't know how to fix it.
hosps is offline  
#5 Old 02-27-2004, 05:08 PM
Member

 
krpster's Avatar
 
Join Date: Dec 2003
Location: London, Ontario, Canada
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine 04 does it too but I can reproduce it easily. I just grab the top of the seat and push/pull....clicks at the front outside corner and also moves up and down. They are applying the TSB tomorrow. I will let you know how it goes.

JK
krpster is offline  
#6 Old 04-06-2004, 03:39 PM
Senior Member

 
Join Date: Mar 2004
Location: Livonia MI
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
To minsane and others that have the driver seat problem.
I also have a 04 that had a seat problem.
The dealer checked the seat assy and track and both were tight.
But the slight clicking.movement upon acceleration or deacceleraton was making me insane.
Itwas near my left leg butt area.

My fix---
If you lift the seat all the way up you will find the two points(front) where the seat bolts onto the seat assembly. On each of the two points there are 3 or 4 screws. Check the screws towards the drivers door. I bet you will find that 2 of them can be tightned up 1/4--1/2 turn. This fixed the problem for me.
As for the other screws they are in there as tight as can be.

Let me know
JIm

04 FWD Caffe latte cloth,Premium pckg,Bumper guard,Nifty catch all Floormats,Cargo protecter,
XM Radio
jimthor is offline  
#7 Old 04-13-2004, 10:05 PM
Member

 
Join Date: Mar 2004
Location: Minnesota
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fix on new '04's?

Don't know if this is related to your issue, but delivery of my '04 was delayed last week because a "fix to the seats" that was supposed to have been made at the factory was not done. According to the dealer, Nissan sent a guy out to apply the fix to all cars at the delivery point before they were delivered to the dealer. Mine was built in 2/04 and I took delivery of it yesterday.
danielg280 is offline  
#8 Old 04-14-2004, 08:04 PM
Registered User
 
Tworules's Avatar
 
Join Date: Apr 2004
Location: Tacoma, WA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jim:

I also occasionally hear the "tick" when accelerating or decelerating.

Could post a pic of the screws you're talking about? I checked around my seat, and all seems securely tightened down. I want to make sure I'm not missing the screws you're talking about. Thanks.


'09 Deep Sapphire SL
Charcoal Leather
Premium, Leather, and Technology Pkgs
Nissan Rock Deflector
Tworules is offline  
#9 Old 04-15-2004, 03:33 PM
Senior Member

 
Join Date: Mar 2004
Location: Livonia MI
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I will get the pic up Tonight.
Jim

04 FWD Caffe latte cloth,Premium pckg,Bumper guard,Nifty catch all Floormats,Cargo protecter,
XM Radio
jimthor is offline  
#10 Old 04-15-2004, 07:43 PM
Senior Member

 
Join Date: Mar 2004
Location: Livonia MI
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Here is the pic. My first ever pic post.....
As you see the two bottom screws. There is also a single screw above these.
I bet if you feel/hear your seat move. They are the reason.
Attached Thumbnails
Click image for larger version

Name:	dscn1387.jpg
Views:	9947
Size:	73.3 KB
ID:	9208  

04 FWD Caffe latte cloth,Premium pckg,Bumper guard,Nifty catch all Floormats,Cargo protecter,
XM Radio
jimthor is offline  
#11 Old 04-15-2004, 07:44 PM
Senior Member

 
Join Date: Mar 2004
Location: Livonia MI
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Daniel please find out what the exact "seat fix" was...

04 FWD Caffe latte cloth,Premium pckg,Bumper guard,Nifty catch all Floormats,Cargo protecter,
XM Radio
jimthor is offline  
#12 Old 04-16-2004, 02:45 PM
Registered User
 
Tworules's Avatar
 
Join Date: Apr 2004
Location: Tacoma, WA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks Jim for the pic. Those were the screws I found, and they didn't seem to budge a bit. I don't hear the tic often, so maybe the source is somewhere else.

Time will tell. Thanks again.


'09 Deep Sapphire SL
Charcoal Leather
Premium, Leather, and Technology Pkgs
Nissan Rock Deflector
Tworules is offline  
#13 Old 04-16-2004, 02:52 PM
Moderator
 
jaak's Avatar
 
Join Date: Dec 2002
Location: Toronto, Eh!
Posts: 4,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Could be the driver's door tic. Try pushing in on the armrest. Mine does it on occasion, but not enough to bug me. (Can't hear it over the Bose anyway... )

The Nissan Murano... Love at first drive!
But this is what I drive these days... Does a 12.21 second 1/4 mile @117.7 mph.
Coming next spring... a 440 Hemi. That should kick some behind.
jaak is offline  
#14 Old 04-16-2004, 03:17 PM
Senior Member

 
Join Date: Mar 2004
Location: Livonia MI
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Two did you try both sides of the seat?
The other set of screws should be orange. Mine were tight on that side. It was the pic side that were loose.
Point --look at the pic, you will see blue marks on the screws. That use to match up to the blue mark on the frame.

04 FWD Caffe latte cloth,Premium pckg,Bumper guard,Nifty catch all Floormats,Cargo protecter,
XM Radio
jimthor is offline  
#15 Old 04-16-2004, 04:45 PM
Registered User
 
Tworules's Avatar
 
Join Date: Apr 2004
Location: Tacoma, WA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yep, tried both sides and they were both tight. I don't feel any movement in the seat, just hear the slight tic now and again. I'll keep an ear out for it as the weather gets warmer.

I do also have the door tics in the driver and passenger doors, but they aren't enough for me to have the doors torn apart. They seem to happen more when it's cold.

Overall love the car, a nice improvement from the Alty I had.

Cheers!


'09 Deep Sapphire SL
Charcoal Leather
Premium, Leather, and Technology Pkgs
Nissan Rock Deflector
Tworules is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On