steel bobbling sound please HELP!! - Nissan Murano Forum
User Tag List

Reply
 
LinkBack Thread Tools Rate Thread
#1 Old 04-05-2012, 08:25 PM
Registered User
 
Join Date: Feb 2011
Location: Daytona beach, FL
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
steel bobbling sound please HELP!!

Please can someone help me im going crazy. When im driving and even going over small bumps it sounds like something is loose. Sounds like steal bobbling around like clunk clunk. hard to explain, ball joint bad? strut bushing? dont know. 103k miles on 05 sl. sounds coming from up front i believe. PlEASE HELP!!!
Mrorida is offline  
Sponsored Links
Advertisement
 
#2 Old 04-05-2012, 09:27 PM
Registered User
 
Join Date: Aug 2004
Posts: 2,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
There are a number of things that could cause your noise specially if nothing has been replaced since new. Fluids from your struts, ball joint and lower control arm bushing could have leaked out and now all dry and rubbing metal to metal. Engine mounts could also be busted. Or even your outer tie rod end. You need to jack up your car, put on jack stand and check for yourself with a light. Its easy to spot these things once you are there.
nitely is offline  
#3 Old 04-06-2012, 11:07 AM
Registered User
 
Join Date: Jan 2012
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What do you look for to spot these things? ie...what do those problems look like?
Diderich is offline  
#4 Old 04-06-2012, 11:26 AM
Registered User
 
miloca1983's Avatar
 
Join Date: May 2011
Location: hollywood, fl
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
at what speed do you hear the sounds? please give us more info!


Sent from my Autoguide iPad app

04 Murano SL AWD
PAC IPOD controller
Rockford Fosgate R1T-S tweeters
Alpine SPR-60 6.5 cm front doors
Polk DXI6500 6.5 cm component system rear doors
JL Audio Slash 300/4v2 4 channel amp
Rockford Fosgate r30012 powered 12" Subwoofer
miloca1983 is offline  
#5 Old 04-06-2012, 12:07 PM
Registered User
 
Halwg's Avatar
 
Join Date: Jan 2012
Posts: 1,637
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Quote:
Originally Posted by Diderich View Post
What do you look for to spot these things? ie...what do those problems look like?

If you don't know what to look for, it's better to take it to a shop and have them find it for you.

2012 SL AWD Tinted Bronze
Halwg is offline  
#6 Old 04-06-2012, 12:17 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Check the heat shields on the exhaust system. Often the bracket on a heat shield will fail and it will bang on the pipe, cat, or muffler.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#7 Old 04-06-2012, 04:01 PM
Super Moderator
 
Eric L.'s Avatar
 
Join Date: Aug 2003
Location: Champaign, IL
Posts: 8,394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Halwg View Post
If you don't know what to look for, it's better to take it to a shop and have them find it for you.
Agreed. You can take the time to learn about all the suspension components by reading the shop manual, but even that will not tell you how they work. Without a basic understanding of the suspension system, it is better off that you take it to a professional shop for them to diagnose it.

The noise can be caused by many things, but I am willing to bet it is something that has worn out or been jarred loose - Joe's suggestion of a heat shield is a good one, as well as worn tie rods, wheel bearings, ball joints, or strut mounts.

2003 Midnight Blue SE AWD w/VDC
Colgan Bra, Mobil One, JWT POP charger
PAC aux input adapter, hardwired Escort Passport x50, KUDA mount for MP3 player, Porterfield R4S brake pads (now Akebono ProACT), ATE Superblue
Yokohama Envigor (much improved over stock Goodyears)
Lots of squeaks and rattles.
Eric L. is offline  
#8 Old 04-06-2012, 06:04 PM
Registered User
 
Join Date: Aug 2004
Posts: 2,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by Diderich View Post
What do you look for to spot these things? ie...what do those problems look like?
Signs of leak stain around the bushing, ball joint boot, struts. Shaking your wheels while its up on jack stand can also tell you if you have issues with your outer tie rod end and ball joint. You can save some $ on inspection by checking for yourself. However, you need some basic stuff like jack, jack stand, or ramp to raise the car up for easier inspection. Youtube has lots of how to check for videos that you can learn from for just the basic visual inspection. You can also download the service manual if you are up to learning these things. Good luck.
nitely is offline  
#9 Old 04-06-2012, 08:01 PM
Registered User
 
Join Date: Feb 2011
Location: Daytona beach, FL
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it does it at speeds 5mph and up. kind of sounds like a bobble head. kind of like the top of the strut is loose and moving around, that kind of sound. I brought to mechanic and put it on the lift and we both looked, nothing. I looked at control arm bushings and stuff no cracks or anything. You guys really think it could be a motor mount?? motors not moving alot but this sound is making me nuts wish i could describe it a little better.
Mrorida is offline  
#10 Old 04-06-2012, 08:33 PM
Moderator
 
zebelkhan's Avatar
 
Join Date: Aug 2004
Location: Morgan Hill, Ca
Posts: 6,503
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Quote:
Originally Posted by Mrorida View Post
sound is making me nuts wish i could describe it a little better.
Maybe you can record it and post it here.

2004 SL AWD - Super Black - Leather Package (Café latte) - Tow Package - Floor Mats - Splash Guards - Cargo Area Protector - Rear Bumper Protector - Front Window Tint - Dawn Color Matched Body Side Molding – Day Time Running Lights - PAC-NIS1 Aux Audio input - Pressure Pro TPMS and Anti Theft Sensor Locks - 7" Xenarc VGA Touchscreen - Compaq EVO e-PC 2.0 GHz Pentium 4 Carputer with 120GB HD, DSATX PSU / Shutdown Controller, Road Runner Front End, iGuidance 3.0 Navigation, DVD player, Internet access, XM satellite radio, Deluo GPS receiver, Linksys WiFi Antenna, TERK XM antenna - Tweeter 22uF CAP mod - Magnetbra - Custom Backup Camera - Aries Polished Stainless Steel Sidestep (nerf) Bars - Euro-Tech Nudge Bar - Homemade Lower Grill Cover - Auxiliary Projection Fog Lamps - Aluminum Fuel Tank Shields - Wade Window Deflectors - Nissan Sunroof Deflector - Scosche UBRH Bluetooth Hands-Free Car Kit
zebelkhan is offline  
#11 Old 04-06-2012, 10:14 PM
Super Moderator
 
Eric L.'s Avatar
 
Join Date: Aug 2003
Location: Champaign, IL
Posts: 8,394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Mrorida View Post
it does it at speeds 5mph and up. kind of sounds like a bobble head. kind of like the top of the strut is loose and moving around, that kind of sound. I brought to mechanic and put it on the lift and we both looked, nothing. I looked at control arm bushings and stuff no cracks or anything. You guys really think it could be a motor mount?? motors not moving alot but this sound is making me nuts wish i could describe it a little better.

Why would your mechanic let the car out of the shop without verifying that there is indeed a noise and what the source of it is?

2003 Midnight Blue SE AWD w/VDC
Colgan Bra, Mobil One, JWT POP charger
PAC aux input adapter, hardwired Escort Passport x50, KUDA mount for MP3 player, Porterfield R4S brake pads (now Akebono ProACT), ATE Superblue
Yokohama Envigor (much improved over stock Goodyears)
Lots of squeaks and rattles.
Eric L. is offline  
#12 Old 04-07-2012, 09:56 PM
Registered User
 
Join Date: Feb 2011
Location: Daytona beach, FL
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ive known my mechanic for awhile and i just stopped by real quick passing bye and he had a min so we put it on lift and looked at bushings quickly. The noise is a little worse now, it does it when i hit the gas and when Im not pushing gas pedal so maybe not motor mounts? My shocks rebound nicely, but boots r all falling apart in front so not sure if shocks r problem. Wheel bearing?? literally it sounds like something is loose and bobbling around. Im sorry i cant give a better description of the sound. It wont pick it up if i recorded it.
Mrorida is offline  
#13 Old 04-08-2012, 01:56 AM
Super Moderator
 
Eric L.'s Avatar
 
Join Date: Aug 2003
Location: Champaign, IL
Posts: 8,394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Without any more information, this isn't going to be diagnosed over the internet. You will have to take it into a shop for a full test drive and inspection.

2003 Midnight Blue SE AWD w/VDC
Colgan Bra, Mobil One, JWT POP charger
PAC aux input adapter, hardwired Escort Passport x50, KUDA mount for MP3 player, Porterfield R4S brake pads (now Akebono ProACT), ATE Superblue
Yokohama Envigor (much improved over stock Goodyears)
Lots of squeaks and rattles.
Eric L. is offline  
#14 Old 04-08-2012, 08:16 PM
Registered User
 
Join Date: Feb 2011
Location: Daytona beach, FL
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
True that, i appreciate ur help otherwise. At least do u guys know how to add a picture underneath ur murano page name is
Mrorida is offline  
#15 Old 04-09-2012, 10:39 AM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by Mrorida View Post
True that, i appreciate ur help otherwise. At least do u guys know how to add a picture underneath ur murano page name is
Click on "User CP" on the Home toolbar. Under "Your Control Panel" you will see a section titled "Settings & Options". You can add an avatar in that section.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On