Headlights problems - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 Old 12-10-2012, 07:06 AM Thread Starter
Registered User
 
Sharifhan's Avatar
 
Join Date: Jul 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Headlights problems

Hi! I got problems with my Murano here in Sweden. I changed the original halogen headlights to xenon headlights on my Murano(2003 from Canada). Everything fitted just fine, but the highbeam doesn't work, the lowbeam just switches off when I'm trying to change, then nothing...

I thought a reprogramming might help, but not even my local official Nissan dealer here in Stockholm could help, they say that swedish software can't "communicate" with my "Canadian" Murano, wich sound crazy for me... Does Nissan use complettely different software in different "languages" in different countries just to complicate things?.. Idiots at Nissan here say they can't fix the ritght software and all they could do 300 bucks later is to give me advise to get it from the internet

Now I wonder what to do? Can I use ordinary halogen bulbs too in the xenon headlights?.. I used extra lights in the front as a complement, but it didn't approved this year I'm so mad right now, never a Nissan again for me I guess

I did changed to xenon headlights few times on my Audi and BMW before and everything worked just fine...
Sharifhan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-10-2012, 02:44 PM
Moderator
 
zebelkhan's Avatar
 
Join Date: Aug 2004
Location: Morgan Hill, Ca
Posts: 6,947
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
No need to multiple post. I am closing this thread since the other one has a response already.

Former owner of 2004 SL AWD
zebelkhan is offline  
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On