Engine Noise - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 12-24-2012, 10:48 AM
Registered User
 
Join Date: Jul 2007
Location: Cumming, GA
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Engine Noise

Hi all. I am having a new problem. 05 Murano 95000 miles. When driving along the engine makes a loud roar hum, almost like the engine fan was running wide open or something similar to that. It does it more it seems under deceleration. When moving, I can put it in N and it continues making the noise. The gas pedal has a slight vibration to it as well, feels grinding type vibration. Was worried it might be the CVT but not sure since it makes noise in N. Just had the oil pan gasket and O ring replaced due to leak. Wondering if they put too much oil in it. The stick shows right at the H at the top of the range. Thought about going for an oil change and seeing if that made a difference.
(no I never did tow anything from this summers posts)
Merry Christmas all! Thanks for any help!
Amos33 is offline  
Sponsored Links
Advertisement
 
#2 Old 12-28-2012, 09:47 AM
Registered User
 
Join Date: Jul 2007
Location: Cumming, GA
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It turned out to be a front wheel bearing gone bad. It also corrected shaky wheel I had been having too that I thought was bad brake rotors. Pricey but glad it is solved.
Amos33 is offline  
#3 Old 12-28-2012, 02:50 PM
Registered User
 
MuranoSV's Avatar
 
Join Date: Jan 2012
Location: Ontario, Canada
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
You are good with your MO for a while, I hope.

2011 Murano SV AWD Canadian Spec.
- Carbon Silver / Black
- DDM 5k HID Conversion
- 1080p Dash Cam./ Vehicle Recorder
- DIY 5-LED Running Lights
- Factory Rubber Floor Mats
- Bosch Windshield Blades
MuranoSV is offline  
#4 Old 12-28-2012, 02:54 PM
Registered User
 
Join Date: Jul 2007
Location: Cumming, GA
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Me too...thanks!
Amos33 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On