us murano, oil usage ? - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 12-24-2012, 01:08 PM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Angry us murano, oil usage ?

hello guys i am from the netherlands i have an 2004 Murano wich uses oil,
the car has 88,000 miles on it.
The murano uses oil for several years 3qt on 1000 miles in the winter and 2qt during summer. Sometimes during summer 2000 miles with no suf.usage.
It use to run on 10W40 , last oil change we changed into quality synthetic oil 5w30, now winter over here temp about -5 til +10
the car runs suddelly 1liter on 400 miles ! the last 2 checks....should i go back to 10w40 again ?
some mechanics say use additive or engine cleaner but is their some experience with Murano and additives ??

please advise....
murano nl is offline  
Sponsored Links
Advertisement
 
#2 Old 12-24-2012, 01:19 PM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i want to ask an add.question can an defective PCV valve be the cause of this amount of oil usage ?
The car runs perfeclty, all maintanance is done, not a lot of oil smoke or brown exhaust pipes...
murano nl is offline  
#3 Old 12-24-2012, 09:38 PM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,649
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
The odd thing is that the mileage between adding quarts varies. That points to some other factor than engine wear, although if you were carrying heavy loads when it used more oil and lighter loads when it used less oil, that might explain it.

Do I understand that it was using 3 quarts of oil per 1000 miles, and that changed to 2 quarts of oil consumer per thousand miles? Both of those are very heavy oil use. it also appears that you said it used 1 LITER of oil per 1000 miles recently.

Let's take a minute and get the oil consumption better explained.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#4 Old 12-25-2012, 01:47 PM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The amount of usage is increased recently, by changing from 10w40 to 5w30
I also see during winter an increase of oill usage.
Sorry for my explanation this is not my native language...
I have no heavy loads, 80 % of the time there is no load exept me...
In summer time the car has run with some loads(boat or trailer) on lower speed , but then there is almoast no oil usage....
Thx ...so far...for reading this.....
murano nl is offline  
#5 Old 12-25-2012, 01:49 PM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For the record you guys mean by 1qt 25%
of a liter ?
murano nl is offline  
#6 Old 12-25-2012, 04:58 PM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,649
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
A 10/40 oil effectively runs thicker than a 5/30 oil. A slight increase in oil usage might be explained by that, and if so, the oil consumption probably relates to engine wear. You need to figure out where that oil is going. I'm not clear on the conversion from metric to SAE measures, but whichever you figure, it sounds like oil consumption is excessive. IMO anything more than a quart per 1000 miles is pretty heavy consumption.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#7 Old 12-25-2012, 06:08 PM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok but can a defective pcv valve be the cause of this oil abuse.....?
The 5w30 is now in the car for real short period i will check and fill very frequently and monitor it the coming months, if it stays i go back to 10w40 and replace valve seals?
murano nl is offline  
#8 Old 12-27-2012, 03:12 AM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i mean by a 1qt - 0,25 liter......i think their is confusion if you mean 1qt of a gallon ???
so thats a compleet other oil usage ???
murano nl is offline  
#9 Old 12-27-2012, 10:07 AM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,649
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Quote:
Originally Posted by murano nl View Post
Ok but can a defective pcv valve be the cause of this oil abuse.....?
The 5w30 is now in the car for real short period i will check and fill very frequently and monitor it the coming months, if it stays i go back to 10w40 and replace valve seals?
At 88,000 miles there is very little chance that your valve seals are faulty. That is highly unlikely.

I have heard that faulty PCV valves can indeed cause oil consumption. I suggest that you replace yours immediately - it's not that expensive and it seems like an important step to take in diagnosing this oil consumption.

I suggest you change the PCV valve, then drive it and watch oil consumption. If you have been losing power, you may have a problem with the two pre-catalytic converters located just after the exhaust manifolds breaking up. I SINCERELY hope that is not the case.

1 US quart = 0.94 liter

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#10 Old 12-27-2012, 10:27 AM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thx for the explanation.
i will order a pcv valve at nissan tomorrow, and see if i can install the valve next week.
its not expensive but ive been reading on this site it takes some labour to change it...
take off ,windwhield wiper motors, some hoses, inlet manifold, to have acces to it....
but im sure i can do it. sparks were changed 20.000 miles ago with help of a mechanic fiend, its almost the same procedure, i only dont know if i have to drain the liquid coollant or i can ;leave it in.........the manual says drain it when you want to do repars in that section but my feeling is that the liquid can stay because the valve is on top...
murano nl is offline  
#11 Old 12-28-2012, 08:40 AM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
today i ordered a new valve at nissan price with o-ring 36 euro !!
before i ordered, i've taken out the pcv valve off my engine.
and confirmed it was broken, he was on 1 side complete open when is blew air in it, the other way around he was not completly closed some air could go trough the valve. when i shaked him, he makes clikking noise. so i ordered the valve, and i can change it next week.
the labour was not much thanks to the manual and the topic from warhammer....:
How To -- Throttle Body, Spark Plugs, Firewall Valve Cover

i have 1 question, during disambling i nedded to disconnect the plug from the trottle valve
for 1 hour, is it now needed to perform the trottle valve closed learning ?
the car starts and runs fine but i dont know if i should do this procedure i only disconnected with no power on the circuit.
please advice ??
murano nl is offline  
#12 Old 01-03-2013, 06:37 AM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
today i changed the pcv valve and add 0,5 liter oil for only 100 miles....
ik really hope the pcv valve is the cause, now the stick is exactly on the max and reset my counter to 000000 now drive and test......
murano nl is offline  
#13 Old 01-27-2013, 03:24 AM
Registered User
 
Join Date: Dec 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
after 500 miles i can say my oil usage is decreased a lot...
now the stick is half way down....so 0,5 liter after 500 miles is not the best but i think there are more murano's with this oil consumption.
During winter ( now..-5 to -10 degree C) is my oil use a lot more than in the winter isnt that strange ??
murano nl is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On