HID Problems - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 Old 01-24-2013, 11:58 PM Thread Starter
Registered User
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thumbs up HID Problems

my 2009 nisan murano is equiped with xenon headlights. my left headlight quit burning so i bought a new headlight and replaced it. my headlight is still not burnibg. I have checked both fuses for the left headlight and still no luck. What could be the problem?
justbolts is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-25-2013, 09:07 AM
Registered User
 
biggun's Avatar
 
Join Date: May 2005
Location: Granite State
Posts: 1,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Igniter or wiring

2014 Midnight Garnet AWD SL w/SmartStart

SOLD - 05 Merlot AWD S w/Convenience Package, Tow Package, Sirius Radio

Upgrades:
- OEM Homelink Mirror, Tweeters, FOG (on with parklight)
- 2007 OEM Chrome HVAC Knobs, Alum. Rear Protector, Wheels
- Alum. Pedals & LED Lights in Vents

For Sale:
- OEM Xenon HID Headlights (LT & RT)
biggun is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On