Front wipers not working - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 02-04-2013, 01:01 PM
Registered User
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Front wipers not working

Hi there.

My front wipers froze solid and the lever was on when the car turned on = a small popping sound (was told). After that a no go on the front wipers. No sound from the front wiper motor. I can move the wiper arms up and down manually without effort.

Broken motor?

I checked the 30A fuse in the engine compartment fuse box and it was fine. Are there any other fuses / relays that might be shot?

Do fuses/relays burn over under these conditions (stuck wiper trying to move) or does the motor just burn over?

Best,
jonasbry is offline  
Sponsored Links
Advertisement
 
#2 Old 02-05-2013, 11:07 AM
Registered User
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tried again and I heard the motor (been kinda windy) - guess it's the arm that is loose.
jonasbry is offline  
#3 Old 02-05-2013, 01:05 PM
Registered User
 
BillArf's Avatar
 
Join Date: Nov 2010
Posts: 1,323
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by jonasbry View Post
Tried again and I heard the motor (been kinda windy) - guess it's the arm that is loose.
Since you hear the motor still working, worse case scenario for your Murano is broken windshield wipe linkage. Least it will be is the nut securing the linkage has to be tightened.

.

eeeee
BillArf is offline  
#4 Old 02-05-2013, 01:46 PM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,378
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Yup...get in there and LOOK at it. The cause should be evident pretty clearly.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On