engine suddenly died. help me - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 02-13-2013, 06:12 AM
Registered User
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
engine suddenly died. help me

hi every body

my car Nissan murano 2005 the engine suddenly died and would not restart .
after 30 minutes it start again for 15 minutes and the engine died again .
please i need your help to solve this problem
ahmed ayad is offline  
Sponsored Links
Advertisement
 
#2 Old 02-13-2013, 10:10 AM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,643
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Quote:
Originally Posted by ahmed ayad View Post
hi every body


my car Nissan murano 2005 the engine suddenly died and would not restart .
after 30 minutes it start again for 15 minutes and the engine died again .
please i need your help to solve this problem
That's it? No additional info? You do realize you are asking the impossible, right?

Is the SES (a.k.a. Check Engine) light on? How many miles are on your MO? Was it serviced recently? Any problems before it died? Did it blow black, blue or white smoke during the last start-up? Is the engine oil at the proper level? Any unusual noises?

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#3 Old 02-13-2013, 11:21 AM
Registered User
 
JayS's Avatar
 
Join Date: Apr 2011
Location: Williamsville, NY
Posts: 633
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Garage
About the only thing anyone is going to be able to help you with based on what you posted is that you need to decrease your font size and select left justified instead of center.
JayS is offline  
#4 Old 02-13-2013, 01:00 PM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,653
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
^^^And call a tow truck. If it's AWD have it transported with all four wheels off the ground.

There are way too many possible causes to start speculating with no info.

BUT - check the gas gauge. I've seen people run out of gas and miss that little detail.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#5 Old 02-13-2013, 05:22 PM
Moderator
 
zebelkhan's Avatar
 
Join Date: Aug 2004
Location: Morgan Hill, Ca
Posts: 6,737
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Fuel pump?

2004 SL AWD - Super Black - Leather Package (Café latte) - Tow Package - Floor Mats - Splash Guards - Cargo Area Protector - Rear Bumper Protector - Front Window Tint - Dawn Color Matched Body Side Molding – Day Time Running Lights - PAC-NIS1 Aux Audio input - Pressure Pro TPMS and Anti Theft Sensor Locks - 7" Xenarc VGA Touchscreen - Compaq EVO e-PC 2.0 GHz Pentium 4 Carputer with 120GB HD, DSATX PSU / Shutdown Controller, Road Runner Front End, iGuidance 3.0 Navigation, DVD player, Internet access, XM satellite radio, Deluo GPS receiver, Linksys WiFi Antenna, TERK XM antenna - Tweeter 22uF CAP mod - Magnetbra - Custom Backup Camera - Aries Polished Stainless Steel Sidestep (nerf) Bars - Euro-Tech Nudge Bar - Homemade Lower Grill Cover - Auxiliary Projection Fog Lamps - Aluminum Fuel Tank Shields - Wade Window Deflectors - Nissan Sunroof Deflector - Scosche UBRH Bluetooth Hands-Free Car Kit
zebelkhan is offline  
#6 Old 02-14-2013, 07:32 AM
Registered User
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The SES (a.k.a. Check Engine) light on , on my MO have 200000 km , there is no smoke in the Engine , sound is normally , its just late for few seconds before starting
ahmed ayad is offline  
#7 Old 02-14-2013, 07:44 AM
Registered User
 
JayS's Avatar
 
Join Date: Apr 2011
Location: Williamsville, NY
Posts: 633
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Garage
Start by reading that code to see what it's reporting.
JayS is offline  
#8 Old 02-14-2013, 11:43 AM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,653
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
^^^Yes. JayS has it right. You're not going to get it running without getting it to a shop or dealer, having the code read, and THEN taking appropriate repair action.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#9 Old 02-14-2013, 12:41 PM
Registered User
 
Join Date: Jan 2013
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
orrrrrr... wait, nope, they're right, in this case you need to get the car properly scanned (number and definition) and go from there.

saying "my car died" is like explaining a plane crash by saying "it stopped flying"

my pride and joy... and sometimes hate:
'84 VW GTI with 1.8t from '01 audi TT - full drivetrain swap
alive and well:
'07 Murano, '08 Versa
Rstolz is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On