Murano oil usage - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 01-24-2007, 11:36 AM
Registered User
 
Join Date: Mar 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Murano oil usage

I'm looking for some input on what is regarded as the normal amount of oil usage for the Murano. Mine is just past 30K miles, and went through 1/2 quart on its last 3,000 mile oil change. My dealer says that this is the normal amount of usage for the Murano at 30K miles.

I would like to hear what other folks are experiencing.
DannyF is offline  
Sponsored Links
Advertisement
 
#2 Old 01-24-2007, 11:41 AM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,643
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Half a quart over 3,000 miles is normal? Sure, if you happen to be running at 6,000 rpms for the entire time.

The VQ is built with tight tolerances, typical of modern day cars. It should not be consuming a quart of oil every 6K miles.

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#3 Old 01-24-2007, 11:49 AM
Moderator
 
Kris's Avatar
 
Join Date: Jul 2003
Location: Lake Lanier
Posts: 5,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
69k miles here. Oil usage - next to nothing!

had: 03 MO SL, Gold, 2WD, Premium, leather, sunroof, Mobil 1, B-Quiet, Garmin Nuvi 250W, Fumoto oil valve, HIR's in fogs
08 CTS 304 HP Direct Injection Engine. Fully loaded with every option except AWD
04 FX35, AWD, Touring loaded, Garmin Nuvi 3590LMT, Fumoto oil valve
Dream car: Ferrari Italia
------------------------------------------------

"It's not about how fast you go, it's about how you go fast" - Enzo Ferrari
Kris is offline  
#4 Old 01-24-2007, 11:59 AM
Senior Member

 
Join Date: Sep 2006
Location: south jersey
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
In my experience the current gen VQ engines will consume some oil.

My Altima, which has about 37k on the clock, uses on average 1/4 quart between scheduled oil changes. If I drive it hard for extended periods I'm sure it would burn slightly more, possibly 1/2 quart.

The Murano only has 3400 miles on it but I expect about the same oil consumption.

If you drive conservatively and you consistently consume that much- I'd say get it documented to protect yourself in case it gets worse.

2004 Altima 3.5 SE Smoke
2006 Murano S-AWD Super Black
1997 Maxima Arctic Pearl-sold
tmnjmurano is offline  
#5 Old 01-24-2007, 01:31 PM
Registered User
 
Stoker's Avatar
 
Join Date: Mar 2004
Location: Calgary, Alberta
Posts: 844
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I use Mobil 1 and I get all the oil back after 12000 Km, (I change oil filter at 6000Km and recover the oil). Present odometer reading is 95000 KM.

2003 Silver murano
SL AWD
Sunroof
Sunroof deflector
Roof rack cross bars
Cloud rider lower grill
Bug deflector
2011 VW Jetta TDI
Stoker is offline  
#6 Old 01-26-2007, 12:10 AM
SHIFT_FASTER
 
Join Date: Jan 2004
Location: Ontario, Canada
Posts: 1,437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
At 155,000km, I'm burning virtually no oil. I've been using full synthetic and 3750 mile oil changes for the entire life of the vehicle. I drive HARD.

Midnight Blue '03 Murano SE, loaded (no nav)
Pet peeve: people with images or more than 4 lines in their signature.
Tyler_Canada is offline  
#7 Old 01-26-2007, 12:50 AM
Moderator
 
Corin's Avatar
 
Join Date: Mar 2004
Location: Seattle Area
Posts: 2,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Re: Murano oil usage

Quote:
Originally posted by DannyF
My dealer says that this is the normal amount of usage for the Murano at 30K miles.
You know, we should really start a thread of all the hilarious things that our dealers tell us. Compile a whole list and submit it to reader's digest or something...

~ Corin

----------------------------------------
2005 MO SL AWD, Platinum w/ Charcoal Cloth, Sunroof Pkg, Tow Pkg, StonGard, Stainless "Z" Grill, air horns, ipod magic box, Garmin c320, Carseat
2014 Nissan Leaf (My second one)
Corin is offline  
#8 Old 01-26-2007, 01:11 AM
Mr. 3 K, 3/3/5. 5K,10/5/7
 
GripperDon's Avatar
 
Join Date: Sep 2004
Location: PB5-926
Posts: 5,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Maybe your drain plug is loose.



Or the screw in the techs head !

Previous Owner of, The Mod Mo, 05, SL, FWD, Platinum, Charcoal Leather, Touring, Technology Pkgs., TPMS etc. Chrome Wheels, Roof Rack Bbars. Cargo Protector. Extended Warranty, X-Tire, AutoMate. Leatherique treated leather. Diamond Window Tint, Tires 3 step balanced. Stainless Steel Laser Cut Grill. Glass VIN etch, Debadged. Silver Painted Calipers. 1300F Ceramic painted Muffler. B-Quite Supreme, sound matting. External Sound ndercoated. White Led Parking Lights. Led Front Door Entrance Lights. Yellow Ion Fogs. Silver-Amber Front Turn Signals. Hella 100 Watt @ 5000K Driving Lights. SAT receiver–Delphi XM Roady2 Hidden Antenna install. Fan cooled Inverter AC to Xbox. MTX 200 watt auto on Amp deciated power to Bose Sub Woofer. PAC-Niss dual aux in for Sat and X Box audio. Generator Labs NoNag modded Rear Camera. “NAV Box" W/Modded X Box X2 Chip. DVD’s, MP3 & JPEG pics ,160 gig HD / Wireless Lynksis 802.11G Ethernet link. Runs Xbox Media Center. rear Bumper Protector. Selectable Horns: OEM MO/WoLo air. Tinted Tails-Bright bulbs. Tweeters tilted + 19uf mod. Lower Grill Stone Shield. Front Floor Amber Courtesy Lights. Chrome over Stainless Rocker Bars. Wireless LED Turn Signal Mirrors. Top mounted Led Stop Light modded with The backoff.
GripperDon is offline  
#9 Old 01-26-2007, 01:17 AM
Super Moderator
 
Eric L.'s Avatar
 
Join Date: Aug 2003
Location: Champaign, IL
Posts: 8,400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
36k miles and zero oil usage for me.

FWIW, the industry standard for the line between "normal usage" (even if its not normal) and "burning too much oil" is 1 quart every 1000 miles.

2003 Midnight Blue SE AWD w/VDC
Colgan Bra, Mobil One, JWT POP charger
PAC aux input adapter, hardwired Escort Passport x50, KUDA mount for MP3 player, Porterfield R4S brake pads (now Akebono ProACT), ATE Superblue
Yokohama Envigor (much improved over stock Goodyears)
Lots of squeaks and rattles.
Eric L. is offline  
#10 Old 01-26-2007, 11:50 AM
Senior Member

 
Join Date: Sep 2006
Location: south jersey
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My 97 Maxima which was the 3.0 VQ never burned a drop. I haven't had the same experience with the 3.5 VQ.

As an aside- I also recently owned a 2000 Camry and even with all the supposed Toyota reliablilty - that thing burned a quart every 3000 miles- and it wasn't possible to drive that car hard.

2004 Altima 3.5 SE Smoke
2006 Murano S-AWD Super Black
1997 Maxima Arctic Pearl-sold
tmnjmurano is offline  
#11 Old 01-26-2007, 12:49 PM
Moderator
 
Corin's Avatar
 
Join Date: Mar 2004
Location: Seattle Area
Posts: 2,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally posted by Eric L.
36k miles and zero oil usage for me.

FWIW, the industry standard for the line between "normal usage" (even if its not normal) and "burning too much oil" is 1 quart every 1000 miles.
HOLY CRAP!!! Are you serious? That means that someone going in every 3000 miles for an oil change could really be 3 quarts too low and that's considered NORMAL?????

~ Corin

----------------------------------------
2005 MO SL AWD, Platinum w/ Charcoal Cloth, Sunroof Pkg, Tow Pkg, StonGard, Stainless "Z" Grill, air horns, ipod magic box, Garmin c320, Carseat
2014 Nissan Leaf (My second one)
Corin is offline  
#12 Old 01-26-2007, 12:52 PM
Moderator
 
Corin's Avatar
 
Join Date: Mar 2004
Location: Seattle Area
Posts: 2,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally posted by tmnjmurano
As an aside- I also recently owned a 2000 Camry and even with all the supposed Toyota reliablilty - that thing burned a quart every 3000 miles- and it wasn't possible to drive that car hard.
THAT sounds like what I had with my Honda CRX (except I was close to 2 quarts every 3000 miles). My mechanic saw that I had a "generic" drain plug rather than a true "Honda" one, and swapped it for me for about $1. He said that Hondas and Toyotas seem to have small leaks with generic plugs.

After he replaced it, my car never consumed oil. Best $1 I ever spent!

Oh, and that CRX was about 12 years old at the time.

~ Corin

----------------------------------------
2005 MO SL AWD, Platinum w/ Charcoal Cloth, Sunroof Pkg, Tow Pkg, StonGard, Stainless "Z" Grill, air horns, ipod magic box, Garmin c320, Carseat
2014 Nissan Leaf (My second one)
Corin is offline  
#13 Old 01-26-2007, 01:48 PM
Senior Member

 
Join Date: Sep 2006
Location: south jersey
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Corin- that was a dollar well spent- mine wasn't the plug- it was burning oil. The dealers suggestion was to flush the engine(on a 2 yr old car with 21000 miles). This was around the time Toyotas "sludge" problem was just surfacing. I guess rather than step up to the problem the dealers figured they'd make a buck by selling the "engine flush" on relatively new cars for $79.99. That was my last Toyota.

2004 Altima 3.5 SE Smoke
2006 Murano S-AWD Super Black
1997 Maxima Arctic Pearl-sold
tmnjmurano is offline  
#14 Old 01-27-2007, 02:15 PM
Moderator
 
Corin's Avatar
 
Join Date: Mar 2004
Location: Seattle Area
Posts: 2,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally posted by tmnjmurano
Corin- that was a dollar well spent- mine wasn't the plug- it was burning oil. The dealers suggestion was to flush the engine(on a 2 yr old car with 21000 miles). This was around the time Toyotas "sludge" problem was just surfacing. I guess rather than step up to the problem the dealers figured they'd make a buck by selling the "engine flush" on relatively new cars for $79.99. That was my last Toyota.
Ha! Sounds like a great marketing tactic!

You just KNOW there was some VP sitting around talking about how the service departments weren't getting enough business, and how his solution would help skyrocket the profits at service departments across the country!

~ Corin

----------------------------------------
2005 MO SL AWD, Platinum w/ Charcoal Cloth, Sunroof Pkg, Tow Pkg, StonGard, Stainless "Z" Grill, air horns, ipod magic box, Garmin c320, Carseat
2014 Nissan Leaf (My second one)
Corin is offline  
#15 Old 01-27-2007, 02:31 PM
Registered User
 
Gonzo's Avatar
 
Join Date: Aug 2003
Location: Boston, MA
Posts: 4,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally posted by Eric L.
36k miles and zero oil usage for me.
Same here.

2003 SL AWD Black
Gonzo is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On