iPhone 5 w/ "Lightning" connector. "There is no song" error with iPod Integration - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 09-22-2012, 03:19 AM
Registered User
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Exclamation iPhone 5 w/ "Lightning" connector. "There is no song" error with iPod Integration

Hi All,

Unfortunately, it looks like the new iPhone 5 is incompatible with the Nissan iPod Integration on the 2012 Murano (no Nav). Plugging the new USB cable with the "Lightning" connector, causes the usual "Reading File" message followed by an error "There is no song".

It appears that this problem affects many vehicles that rely on an analog AUX out signal from the iPhone, that the new connector does not support.

This thread can be used to track the issue, and hopefully find some solution. I'm in no doubt that this widespread issue will be solved either via the official Apple adapter, or a third-party adapter that will come to the rescue.

Unfortunately the non-Navigation unit doesn't support Bluetooth audio. So I'm out of luck for the meanwhile.
nwilton is offline  
Sponsored Links
Advertisement
 
#2 Old 09-22-2012, 08:00 AM
Registered User
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fixed!!!

I've just fixed the issue, and I can report that that iPhone 5 and Lightning adapter is indeed 100% compatible with the Murano (non-Nav).

The problem turned out to be with iTunes Match, which is quite buggy with iPhone 5. I disabled iTunes Match, restored from Backup and re-synced my Music and the MO was able to work with full iPod Integration.

So an excellent outcome! Whew! I envisage that the next iOS update will sort out the iTunes Match problems.
nwilton is offline  
#3 Old 09-22-2012, 08:00 AM
Registered User
 
Join Date: May 2012
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Welcome, and thanks for the info.
Hope Nissan provides free updates.

How is the iPhone 5 compared to the 4GS

2012 Precision Grey TI

- Rear Parking Sensors
- Bootlip Protector
- Rear Protection Tray
- Anti-Glare Scratch Proof Screen Protector
- Side Running Board
- Rear Bumper Protector
- Bypass Kit (Remote)
- Tinted Aero Window Visors
- LED SMD 5050 Strip - Boot Area
- Plasti Dip "Murano"
- Red Line Molding - Door Trim
- "Racing Line" BT Design Footwell Lighting kit
- Mud / Foot Lights LED
- Bumper Reflector Upgraded LED
crazy_legs03 is offline  
#4 Old 09-22-2012, 09:40 AM
Registered User
 
Halwg's Avatar
 
Join Date: Jan 2012
Posts: 1,685
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
How did you get an iPhone 5 so quickly?

2012 SL AWD Tinted Bronze
Halwg is offline  
#5 Old 09-22-2012, 11:29 AM
Registered User
 
SamR's Avatar
 
Join Date: Feb 2011
Location: Philadelphia, PA
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you preordered your iPhone online at 3am when they opened up the website it was for delivery to your house or in store pickup. Then print the confirmation and pick it up at the store you requested. Or have it shipped to your house. Hope that there is no issue with 09 LE auxiliary cable since its 3rd party
SamR is offline  
#6 Old 01-12-2013, 05:35 PM
Registered User
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Red face

@nwilton

I never had iTunes Match set to "on". I declined that during set up and mine still doesn't work. I normally listen to spotify but I get the same "There is no song" message. I even downloaded a track to my Music app to see if it was a spotify thing and still.... Same message.

I'm still doing research but this is annoying so if anyone gets any additional info please let me know. Thanks!

09 Murano
Bose system
Satellite/XM Radio
No Navigation


Quote:
Originally Posted by nwilton View Post
I've just fixed the issue, and I can report that that iPhone 5 and Lightning adapter is indeed 100% compatible with the Murano (non-Nav).

The problem turned out to be with iTunes Match, which is quite buggy with iPhone 5. I disabled iTunes Match, restored from Backup and re-synced my Music and the MO was able to work with full iPod Integration.

So an excellent outcome! Whew! I envisage that the next iOS update will sort out the iTunes Match problems.
wonlioness77 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On