oil leak - Nissan Murano Forum
User Tag List

Reply
 
LinkBack Thread Tools Rate Thread
#1 Old 09-20-2008, 11:22 AM
Member

 
Join Date: Jul 2008
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oil leak

i recently changed engine oil at home with mobil1(first oil change since i bought it used back in july '08). and thursday i noticed oil on the ground looked under the car and it was slowly dripping. now i always change my own oil and never had any issues. it looks like it's leaking where draing plug is which i tightened it firmly, is this mean it's time to replace drain plug and plug washer? i didn't see any oil from oil pan gasket, and there is another part where oil was slowly leaking, not sure if it's cvt or transfercase(??? - never had AWD before so i don't even know where transfercase is). it's not leaking that bad, i had parked my car for 5 hours and maybe a quartersize(??) oil was found on the ground. i'm gonna take some pictures tonight or tomorrow and post it. i just had this MO for less than 2 months and hate to spend money already on repairs like this. hope this isn't major problem. thanks guys!

oh and i have 67000miles on it right now.
cdaeng2 is offline  
Sponsored Links
Advertisement
 
#2 Old 09-20-2008, 12:42 PM
Super Senior Member

 
hfelknor's Avatar
 
Join Date: Aug 2003
Location: Southwest Florida
Posts: 3,285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The crush washer is meant to be changed with every oil change.


Homer

2005 Mercury Grand Marquis
2004 ThunderBird 2 passenger Runabout


HAD The GOLD RUSH until Nov 6 2009
2003 Gold SLFWD with Premium, Sunroof, Latte Leather, Ultrashield Invisible Bra, Sunroof wind deflector, Aluminum Tank Guard, Chrome Wheels by Ion Alloy, Michelin 235/65-18 Cross Terrains, Garmin Nuvi

2008 Cadillac Gold Mist DTS LUX III - Gone!
2010 Mercedes Benz GLK 350 - Gone!

"Didja ever notice that quiet people are not the only ones who don't say much?"
hfelknor is offline  
#3 Old 09-20-2008, 12:57 PM
Member

 
Join Date: Jul 2008
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks hfelknor, this never happened to me before.
should i change drain plug while i am at it? and should i reuse the same oil? damn that other leak is still bothering the #$%^ out of me!! can't wait til i get home. i will definately take pictures and post it.
cdaeng2 is offline  
#4 Old 09-20-2008, 01:02 PM
Moderator
 
Kris's Avatar
 
Join Date: Jul 2003
Location: Lake Lanier
Posts: 5,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Drain plug should be OK and you should not need to change it. But the crush washer - definitely yes!

Reuse oil? Interesting question. Just check how does it look. As this is first synthetic in this engine it might have dissolved some sediments. If this is the case I would say make sure you drain all oil well and put a new one. Treat it as an "engine flush"….

had: 03 MO SL, Gold, 2WD, Premium, leather, sunroof, Mobil 1, B-Quiet, Garmin Nuvi 250W, Fumoto oil valve, HIR's in fogs
08 CTS 304 HP Direct Injection Engine. Fully loaded with every option except AWD
04 FX35, AWD, Touring loaded, Garmin Nuvi 3590LMT, Fumoto oil valve
Dream car: Ferrari Italia
------------------------------------------------

"It's not about how fast you go, it's about how you go fast" - Enzo Ferrari
Kris is offline  
#5 Old 09-20-2008, 01:17 PM
Registered User
 
bob1's Avatar
 
Join Date: Jan 2004
Location: Peachtree City, Ga.
Posts: 1,209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
From my last week adventure with quarter sized drips which wound up being oil from the failed motor mount, I must ask if it looked like motor oil or not?

Where on the ground are the drips located, up front near the bumper or further back?

Bob1

Former 2004 SL/Polished Pewter 2WD
2004 Infiniti G-35 2 door Coupe
2010 V6 highlander/Blizzard Pearl
bob1 is offline  
#6 Old 09-20-2008, 02:06 PM
Member

 
Join Date: Jul 2008
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks again guys

Kris-
sticker on the window said castol 5-30 full synthetic was used. should i still put new oil?

bob1-
drips were right near oil pan and it looks like motr oil. what kind of oil did you see from failed motor mount? regular oil? which kind? was it thick oil? thin?
cdaeng2 is offline  
#7 Old 09-20-2008, 02:24 PM
Moderator
 
Kris's Avatar
 
Join Date: Jul 2003
Location: Lake Lanier
Posts: 5,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
In that case you should be OK reusing the oil......

had: 03 MO SL, Gold, 2WD, Premium, leather, sunroof, Mobil 1, B-Quiet, Garmin Nuvi 250W, Fumoto oil valve, HIR's in fogs
08 CTS 304 HP Direct Injection Engine. Fully loaded with every option except AWD
04 FX35, AWD, Touring loaded, Garmin Nuvi 3590LMT, Fumoto oil valve
Dream car: Ferrari Italia
------------------------------------------------

"It's not about how fast you go, it's about how you go fast" - Enzo Ferrari
Kris is offline  
#8 Old 09-20-2008, 02:55 PM
Registered User
 
charliedigital's Avatar
 
Join Date: May 2007
Location: SC
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
just had the same happen to me this week, with the last oil change they did not change the washer and sure enough, drip drip. Had to take it back.

I'm just gonna start performing my own oil changes.

2003 Murano SE 2WD
Deep Bordeaux/Cabernet Leather
Magnet Bra, Peripheral PXNII IPOD interface, Kumho Solus KR21 tires
charliedigital is offline  
#9 Old 09-20-2008, 07:21 PM
Moderator
 
zebelkhan's Avatar
 
Join Date: Aug 2004
Location: Morgan Hill, Ca
Posts: 6,502
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Forget about the engine oil leak. That can be fixed cheap. I am concerned about the other leak you mentioned. Hope it is not from the tranny or the tranny seal. That will cost some $$. Post pictures and someone should be able to tell where it is coming from.

2004 SL AWD - Super Black - Leather Package (Café latte) - Tow Package - Floor Mats - Splash Guards - Cargo Area Protector - Rear Bumper Protector - Front Window Tint - Dawn Color Matched Body Side Molding – Day Time Running Lights - PAC-NIS1 Aux Audio input - Pressure Pro TPMS and Anti Theft Sensor Locks - 7" Xenarc VGA Touchscreen - Compaq EVO e-PC 2.0 GHz Pentium 4 Carputer with 120GB HD, DSATX PSU / Shutdown Controller, Road Runner Front End, iGuidance 3.0 Navigation, DVD player, Internet access, XM satellite radio, Deluo GPS receiver, Linksys WiFi Antenna, TERK XM antenna - Tweeter 22uF CAP mod - Magnetbra - Custom Backup Camera - Aries Polished Stainless Steel Sidestep (nerf) Bars - Euro-Tech Nudge Bar - Homemade Lower Grill Cover - Auxiliary Projection Fog Lamps - Aluminum Fuel Tank Shields - Wade Window Deflectors - Nissan Sunroof Deflector - Scosche UBRH Bluetooth Hands-Free Car Kit
zebelkhan is offline  
#10 Old 09-20-2008, 10:42 PM
Super Senior Member

 
BikerJohn's Avatar
 
Join Date: Mar 2007
Location: Ontario, Canada
Posts: 1,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm wondering if this is a case of the "Oil Cooler Gasketitest"??

There is a gasket behind the Oil Cooler (where the oil filter threads onto) that may loosen up.

I think it is caused(mostly by bad design) from over tightening the oil filter when a new one is put on.

The threaded "tube" that the oil filter screws onto is actually also the tightening bolt that mounts the oil cooler to the enging and compresses the gasket of the oil cooler.

From installing(if too tight-compresses the gasket more and loosens the bolt) and removing the oil filter over a number of times; the gasket's seal is "broken" and tends to sweat oil from that area causing it to run and drip.

Have a look at where the oil filter is mounted (from underneath) and you will see the cooler housing that has a black rubber hose coming from it. My hose is actually "swelled" from the previous oil leak.

This has happened to others and can be fixed by obtaining a new oil cooler gasket and installing it when you do the next oil change.

The gasket is part # 9 in the diagram.
Attached Thumbnails
Click image for larger version

Name:	oil cooler.jpg
Views:	1751
Size:	24.0 KB
ID:	14839  

'03 Silver SL AWD w/Sunroof - SOLD
Original Alternator (Just got the NEW recall Alt :-)
Air Lift Rear Suspension
Thule Roof Rack system
Curt Hitch
180,000+ km
'07 Volvo XC90 V8 AWD
White
18" Crome Wheels
Curt Hitch
BikerJohn is offline  
#11 Old 09-21-2008, 12:44 AM
Moderator
 
Gonzo's Avatar
 
Join Date: Aug 2003
Location: Boston, MA
Posts: 4,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Funny I do my own oil changes and I think in the life of my MO I've changed the crush gasket maybe 5-6 times if that... never had leaked on mine in the 18 oil changes I've done.

2003 SL AWD Black
Gonzo is offline  
#12 Old 09-21-2008, 10:22 AM
Registered User
 
bob1's Avatar
 
Join Date: Jan 2004
Location: Peachtree City, Ga.
Posts: 1,209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally posted by cdaeng2
thanks again guys


bob1-
drips were right near oil pan and it looks like motor oil. what kind of oil did you see from failed motor mount? regular oil? which kind? was it thick oil? thin?
Really thin, like vegetable oil but it was brown in color. My drips were way up front and right under the air scoop.

Bob1

Former 2004 SL/Polished Pewter 2WD
2004 Infiniti G-35 2 door Coupe
2010 V6 highlander/Blizzard Pearl
bob1 is offline  
#13 Old 09-21-2008, 11:55 AM
Member

 
Join Date: Jul 2008
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
here i have took some pictures, main leak is from drain plug gasket didn't really any oil leaking from main oil pan gasket.

bikerjohn-
when i replacing filter... it was on there real good..took me awhile to take old filter out and when i was spinning new filter in it was kinda stiff i mean it wasn't really that smooth... but also didn't see much oil dripping from it(also picture is attached)

and there is another picture where it looked like oil was leaking slowly(not sure what that is)

thanks






cdaeng2 is offline  
#14 Old 09-21-2008, 12:01 PM
Member

 
Join Date: Jul 2008
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
damn sorry guys how do i make all these picture show up on a screen?
cdaeng2 is offline  
#15 Old 09-21-2008, 04:09 PM
Registered User
 
bob1's Avatar
 
Join Date: Jan 2004
Location: Peachtree City, Ga.
Posts: 1,209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sure looks like motor oil to me.

I yield the floor to our resident gear-heads like NJ-Joe and Biker.

Bob1

Former 2004 SL/Polished Pewter 2WD
2004 Infiniti G-35 2 door Coupe
2010 V6 highlander/Blizzard Pearl
bob1 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On