p2135 - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 3 Old 10-13-2011, 05:27 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
p2135

husband left car running 2 hours in park. ses message light popped up after unable to move car when ignition turned off then restarted. waited few minutes then started.. since then car running fine. do i need to pursue? ses lite turned off by auto zone has not reappeard yet.
my baby is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-13-2011, 05:55 PM
Moderator
 
zebelkhan's Avatar
 
Join Date: Aug 2004
Location: Morgan Hill, Ca
Posts: 6,756
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
P2135 is the "Throttle Position Sensor" code. If it does not come back I would not worry about it.

2004 SL AWD - Super Black - Leather Package (Café latte) - Tow Package - Floor Mats - Splash Guards - Cargo Area Protector - Rear Bumper Protector - Front Window Tint - Dawn Color Matched Body Side Molding – Day Time Running Lights - PAC-NIS1 Aux Audio input - Pressure Pro TPMS and Anti Theft Sensor Locks - 7" Xenarc VGA Touchscreen - Compaq EVO e-PC 2.0 GHz Pentium 4 Carputer with 120GB HD, DSATX PSU / Shutdown Controller, Road Runner Front End, iGuidance 3.0 Navigation, DVD player, Internet access, XM satellite radio, Deluo GPS receiver, Linksys WiFi Antenna, TERK XM antenna - Tweeter 22uF CAP mod - Magnetbra - Custom Backup Camera - Aries Polished Stainless Steel Sidestep (nerf) Bars - Euro-Tech Nudge Bar - Homemade Lower Grill Cover - Auxiliary Projection Fog Lamps - Aluminum Fuel Tank Shields - Wade Window Deflectors - Nissan Sunroof Deflector - Scosche UBRH Bluetooth Hands-Free Car Kit
zebelkhan is offline  
post #3 of 3 Old 10-13-2011, 10:48 PM
Registered User
 
Join Date: Oct 2007
Location: MA
Posts: 1,753
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
That same (P2135) TPS code is the only code I've ever had on my 04 SE, now 7 years old (obviously) and with 94K miles. It happened about 5 years ago. I read the code out and then reset it in my garage using the accelerator pedal method, and that code (or any other) never came back. Yours could have been a fluke too.
nafddur is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On