My Nissan Murano 2003 making noise - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 09-06-2012, 04:49 PM
Registered User
 
Join Date: Sep 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My Nissan Murano 2003 making noise

Hi everyone, my MO 2003 starts making noise in the engine recently, I went to many dealerships but no one knows what's problem!!! Does anyone know?
Here is the video. My MO has exactly this noise
I tried to change the fuel damper( rear and front) but nothing changed at all...Can anyone help me please!!!
longname is offline  
Sponsored Links
Advertisement
 
#2 Old 09-06-2012, 08:23 PM
KtG
Registered User
 
Join Date: Jan 2012
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Has anyone pulled a valve cover and measured the clearance between the cam lobes and the lash caps?

Because that is what it sounds like.
KtG is offline  
#3 Old 09-06-2012, 09:08 PM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,494
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
I hear clicking. If not fuel dampers, you might benefit from the same advice I gave in another thread - get an auto stethoscope and go around the engine to localize it.

Sounds louder near the back of the engine...could be a cam or lifter issue on the rear bank of the V-6.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#4 Old 09-07-2012, 02:15 AM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,631
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Is this a new noise? If not, could it simply be the normal noises made by the fuel injectors?

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#5 Old 09-07-2012, 10:49 AM
Registered User
 
Join Date: Mar 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This noise is exactly noise from my 02 Nissan Altima 3.5SE V6 same engine with a 03-07 MO, this noise is come from the valves tapping. Used one bottle of a Lucas oil products heavy-duty oil stabilizer from Adavance auto Parts or Wal-Mart for your next oil change , this noise will go away after a couple hundred miles.
johnn is offline  
#6 Old 09-07-2012, 10:49 AM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,494
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Kinda hard to tell, but it's loud enough in contrast to the engine that I would say it's not normal FI noise.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#7 Old 09-07-2012, 01:14 PM
Registered User
 
Join Date: Apr 2011
Location: Montreal
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
sounds like noisy valve lifters,
high mileage, long interval between oil changes, dirty fuel injectors, and a worn crankshaft could lead to this.
try using a higher octane gas, say 94, this might quiet down the noise.
YeeMurano is offline  
#8 Old 09-07-2012, 02:05 PM
Registered User
 
Join Date: Sep 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you all of you for giving me advices. I tried to change heavy-duty oil, but it doesn't solve the problem. In addition, it's not a normal sound because it just start making noise recently and it's much louder than the engine sound that I had before.
longname is offline  
#9 Old 11-27-2012, 08:44 PM
Registered User
 
Join Date: Nov 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hey I have the same issue, did you find out what the issue was
wallyj is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On