04 Rough Idle after Burnt Alternator Fix - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 12-05-2012, 08:49 PM
Registered User
 
Join Date: Jul 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
04 Rough Idle after Burnt Alternator Fix

04 with 144k+. Alternator caught fire recently and melted engine harness connector to alternator, part of the harness to this connector, and melted the 2 wire harness to the Intake Valve Timing Solenoid. The harness has been repaired, and a new alternator has been installed. Battery voltage is good, but the engine has a miss and vibrates if under 1200 rpms. I pulled codes P0300 and P1136 shortly after starting the engine. After researching this IVT soleniod here, this is what I can say to eliminate causes: oil was just changed a month ago, spark plugs were changed 10k miles or less ago, everything was in perfect working order before the alternator caught fire and melted the harness. I have replaced all fuses that blew when the harnesses melted and shorted. Im leaning toward the driver side bank IVT soleniod went south when the harness shorted, but I would like other's input.

Again running the engine above 1200 rpm's shows no miss, no noticeable hesitation, no loss of power. Anything 1200 or less generates a miss and engine begins to shake. Ive found the IVT solenoid on the internet for approx 150, and a post on here that they are straight forward to change (can't be as bad as changing the alternator...).

Ideas?
04NissanMurano is offline  
Sponsored Links
Advertisement
 
#2 Old 12-05-2012, 10:17 PM
Registered User
 
Join Date: Aug 2004
Posts: 2,117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Idle relearn.
nitely is offline  
#3 Old 12-06-2012, 08:12 AM
Registered User
 
Join Date: Jul 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Idle Relearn

I attempted the idle relearn 4 times this morning, each unsuccessful. The SES light never blinked or turned off. During the process of warming the engine I did get another P1136 code and the SES light begin to flash. Pulled the same P0300 code again. This time when I held the accelorator to ~1200 rpms I could feel a slight miss in the engine. It is very slight, but noticeable today. At this point, I'm ready to throw in the towel. I'll give it one more try at lunch and then I'm taking this thing to a shop.
04NissanMurano is offline  
#4 Old 12-06-2012, 10:53 AM
Registered User
 
Join Date: Aug 2004
Posts: 2,117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
The idle relearn is kinda tricky to do....you need a watch with a second hand to time it right. I would try to fix the idle first if at all possible before replacing parts. Hard to tell with your alternator short/burn incident though. Good luck.

Have you read this?..........Idle relearn?

And this? ...............Bad gas mileage

Look here too.......Resetting SES light?
nitely is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On