Power Steering Leak? - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 Old 01-05-2013, 07:34 PM Thread Starter
Registered User
 
Join Date: Feb 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Power Steering Leak?

I know there are tons of posts on this topic in here, but I just wanted an opinion on an issue i'm having with my '06 MO.

Symptoms: 1. Loud noise when turning in both directions; 2. Leaking fluid on underside of the MO (in the middle, right behind the front wheels) on a fitting that connects a hose to a steel tube; 3. Rattling/spinning noise on cold start up that lasts for about 5 seconds (not repeatable until the MO cools down; 4. High pitched noise when accelerating (does not make this noise when revving at idle).

Also, my power steering fluid is below the level the min level, so I assume issues 1 and 2 are dues to a leaking high pressure power steering hose.

See attached picture to see where the leak is. Is this the high pressure PS hose?

For symptom 3, I am thinking might be an issue with a the drive belt system as the sound is clearly coming from that area. Maybe a bad bearing? Again, the noise is only present on a cold start. The serpentine belt has never been replaced, but looks to be in decent shape (Mo has ~ 65,000 miles)

I have no idea what symptom #4 would be, but hopefully its related to one of the issues above.

Any help/opinion would be appreciated. Thanks.
Attached Thumbnails
Click image for larger version

Name:	P1020825.jpg
Views:	357
Size:	87.3 KB
ID:	17769  
furly19 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-05-2013, 11:11 PM
Registered User
 
Join Date: Aug 2004
Posts: 2,133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Running the car with the PSF below the min level for extended period of time will damage the PS Pump and eventually the rack. I'd stop using the car or atleast fill up the fluid back to the max line. Get the high pressure hose replaced asap.

Issues 1-3 seems all related to the power steering. The 4th one maybe low motor oil.
nitely is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On