hate my mo fo - Nissan Murano Forum
User Tag List

Reply
 
LinkBack Thread Tools Rate Thread
#1 Old 01-27-2013, 09:02 AM
Registered User
 
Join Date: Dec 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hate my mo fo

bought a 03 mo for my wife in oct 12.since we got it.replaced cats(all)replaced head pipes.had an engine issue with oil.uses about a quart a week.wife drives 80 miles a day.had a new oil pan and gasket put on.changed cvt fluid with valvoline.as per dealer said was ok.kinda fixed cvt but not,now cvt acts up again and after drivin for about 30-45 min.u push on pedal and it doesnt move.just stays at idle.WTF.will never own another nissan.cant wait to run it off a cliff.
sledge34b is offline  
Sponsored Links
Advertisement
 
#2 Old 01-27-2013, 10:24 AM
Registered User
 
Halwg's Avatar
 
Join Date: Jan 2012
Posts: 1,654
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
I'm sorry you are having problems, but you purchased a 10 year old vehicle. You cannot expect it to be problem free. I'm not sure how many miles you have, but your CVT could still be under warranty if you don't have over 120,000 miles.

2012 SL AWD Tinted Bronze
Halwg is offline  
#3 Old 01-27-2013, 11:21 AM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by sledge34b View Post
changed cvt fluid with valvoline.as per dealer said was ok.
It is a shame your MO is a lemon, but like Halwg stated, ten-year-old cars can be a nuisance to maintain. The key is a thorough investigation prior to purchase, and even then failures can and do occur.

Out of curiosity, was it a Nissan dealer who told you it was okay to use Valvoline CVT fluid in your MO?

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#4 Old 01-27-2013, 12:44 PM
Registered User
 
Join Date: Dec 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yes.local nissan dealer said as long as it was ns-2.and it only has 81000 miles.i know its used.but dam i buy 20 yr old trucks for myself for 1-2 grand.never had this much crap from them.of course i do buy gmc trucks.so as soon as possible this piece of mo crap is gone.screw the warranty.they cant pay me enough to keep a nissan or buy another 1.junk junk junk
sledge34b is offline  
#5 Old 01-28-2013, 10:34 AM
Registered User
 
Warhammer's Avatar
 
Join Date: Jun 2008
Location: Rio Rancho, NM
Posts: 2,917
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Sounds like your MO is still under the extended warranty from Nissan. These MO's were released with the 1st generation of CVT transmission. Nissan hadn't used a CVT in any vehicle in a very long time, and tried it out with the MO's starting in 2003. Nissan extended the warranty on the CVT to 10 years or 120K miles. Take that thing down to the dealership immediately and get it checked. If you're failure is what I think it is (I experienced the SAME thing), then Nissan will swap out the CVT with a new one free of charge.

Read my thread: http://www.nissanmurano.org/forums/6...est-story.html

It will give you my woes and the resolution. Hopefully you'll experience the same.

Don't discount your MO just yet. There is still some life left in it!

After 142K miles, my MO is history. Now sporting a loaded silver 2012 Ford Edge Limited with 20" wheels.
Warhammer is offline  
#6 Old 02-01-2013, 06:58 AM
Registered User
 
Join Date: Dec 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my mo got a new cvt

ok.so before i trashed the mo.i did goto my dealer.had them checj
k it.at first they said the cvt was overfull.so they drained some fluid reset the ecm and tcm.they drove it for a bit.all free of charge.came back and said.wat rental car would you like?...lol.yes took it in monday they kept it.got cvt wed.was back in my wifes hands thursday afternoon.so she is drivin it today(friday).said it did great on way to work.she drives 40 miles one way.so after all my *****in.i will keep the mo.my wife loves it.just hope all the bugs are done.we do also have an aftermarket warrenty.so everything is covered for 3 yrs.hopefully we dont need it.but as of now.happy with the mo and very pleased and happy with the dealer.thank you
sledge34b is offline  
#7 Old 02-01-2013, 07:00 AM
Registered User
 
Join Date: Dec 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oh btw.my mo was in service on feb 19 2003...so we got it in just under the wire...lol
sledge34b is offline  
#8 Old 02-01-2013, 08:52 AM
Registered User
 
Halwg's Avatar
 
Join Date: Jan 2012
Posts: 1,654
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
I'm glad to hear Nissan honored the warranty.

2012 SL AWD Tinted Bronze
Halwg is offline  
#9 Old 02-01-2013, 12:57 PM
Registered User
 
Join Date: Sep 2012
Location: Burlington, NC
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am glad it is fixed, sometimes if you push the pedal to the floor, and it doesnt move, its more likely your throttle body, (provided when you give it gas it doesnt rev up) just kinda sits there. I have a 03 MO it does that, but I am waiting on the throttle body to come, tends to be an issue on the MO's. Alot of people confuse this with the CVT. But the CVT will rev up at a light when you try to accelerate and not move, where as the throttle body doesnt rev up when you try to accelerate. (at least thats my way of telling the two apart). And the the throttle body seems to act more in stop and go traffic, or long lights, not so much on short lights or whatever. But the quick fix (or cheap mans way till he buys the throttle body) is cut the car off and restart it. It runs normal for about 10 minutes or so in the same conditions. Just a pain to restart your car in bumper to bumper traffic.
VincentVega is offline  
#10 Old 02-01-2013, 04:56 PM
Registered User
 
Warhammer's Avatar
 
Join Date: Jun 2008
Location: Rio Rancho, NM
Posts: 2,917
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Uuuuum...good luck with that one. Don't rule out the CVT just yet. IF you get a check engine light with a code supporting the TB, then fine. If you get the hesitation without a check engine light, then Nissan can pull the code.

After 142K miles, my MO is history. Now sporting a loaded silver 2012 Ford Edge Limited with 20" wheels.
Warhammer is offline  
#11 Old 02-01-2013, 04:56 PM
Registered User
 
Warhammer's Avatar
 
Join Date: Jun 2008
Location: Rio Rancho, NM
Posts: 2,917
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Quote:
Originally Posted by sledge34b View Post
oh btw.my mo was in service on feb 19 2003...so we got it in just under the wire...lol
Good news! Glad to help!

Hope all of the bugs are out of it.

After 142K miles, my MO is history. Now sporting a loaded silver 2012 Ford Edge Limited with 20" wheels.
Warhammer is offline  
#12 Old 02-03-2013, 11:29 AM
Registered User
 
Join Date: Dec 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
after a few days,mo is runnin and workin as should.wife luvs it again.and so far it seems normal.still hauls ass when im drivin it.i did like it til it went retarded.but nissan took care of it all and all is well now.so long as nothin else fails...but we do have a 3 yr warrenty.so we are good for awhile.our warrenty even covers door and window motors.which btw the driver door lock motor is bad...dam thing...lol.but all is cool.we are satisfied with it
sledge34b is offline  
#13 Old 02-03-2013, 05:52 PM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,390
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
It is neither fair nor rational to condemn an entire brand as "junk" because of a bad experience with a car...with the possible exception of the Yugo.

DAYS ago Nissan was trash, you'd never own another, hated it, etc etc.

Today it's cool and you're satisfied with it???

I don't even begin to understand this. Makes no sense in any world.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#14 Old 02-04-2013, 06:35 AM
Registered User
 
Halwg's Avatar
 
Join Date: Jan 2012
Posts: 1,654
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Quote:
Originally Posted by Pilgrim View Post
It is neither fair nor rational to condemn an entire brand as "junk" because of a bad experience with a car...with the possible exception of the Yugo.

DAYS ago Nissan was trash, you'd never own another, hated it, etc etc.

Today it's cool and you're satisfied with it???

I don't even begin to understand this. Makes no sense in any world.
Sometimes folks just have to rant! It's the internet, you know!

2012 SL AWD Tinted Bronze
Halwg is offline  
#15 Old 02-04-2013, 12:35 PM
Registered User
 
Join Date: Oct 2012
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Maybe some people are used to owning a particular brand of car that will go 10 years without having so much go wrong at once. There are some makes like Lexus that will go the distance when it comes to certain mechanical parts. Nissan is a fine company, however I would not honestly recommend to anybody that I know to buy one over 6 years old. They are not known as trouble free cars to own. However, I mostly find Nissan and Infiniti cars easy to repair myself with the exception of the Murano spark plugs and the parts cheap. So I can live with my Nissan's occasional problems, however some people are slaves to the dealership and repair shops. Therefore, I can understand their frustration when the Murano seems to fall apart and needs to be repaired constantly. Some may say it is the price of owning a ten year old car. I disagree, some makes should not be purchased after 100K miles or ten years of age and Nissan is one of them. My opinion and I stand by it.

2006 Nissan Murano SL AWD Silver w/ Bose"Wife's"
-But I do all the work on it
K&N air filter
K&N oil fillter 1008
Denso Power Iridium spark plugs IKH16 .4mm tip"Great MPG's and Power"
Shell Rotella T-6 5w-40 oil
Front Air Intake Delete
BF Goodrich Longtrail T/A Tour tires
2010 Volkswagen CC 3.6 VR6 "Mine"
Carguy75 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On