Ignition Locking - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 02-16-2013, 04:29 PM
Registered User
 
Join Date: Dec 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ignition Locking

Recently our 2007 Murano has had ignition problems. Sometimes we go to start the car the ignition will not turn. The key symbol is green and we have recently had the battery changed. We can usually wiggle or turn the wheel hard to get it to start. Then we will go weeks without any issues. Any idea as to what is going on.
mort5029 is offline  
Sponsored Links
Advertisement
 
#2 Old 02-16-2013, 05:52 PM
Super Moderator
 
njjoe's Avatar
 
Join Date: Jul 2005
Location: Jersey Shore
Posts: 12,627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Hmmm... this is a long shot, but do you park your car on a hill? Do you turn the steering wheel over until the wheels are pointed to the curb before turning the ignition off?

-njjoe

2005 SL AWD, Platinum
-OEM HID conversion & HID fogs
-OEM iPod interface
-Upgraded (non-Bose) speakers - Pioneer TS-A1702C & TS-G1643R
-Muth signal mirrors
-Valley Industries hitch and wiring harness
-Aluminum fuel tank shields
njjoe is offline  
#3 Old 02-17-2013, 07:28 AM
Registered User
 
Join Date: Dec 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No I just park the thing, again it happened yesterday and I just turned the wheel real hard to the right and the key turned, I'm just worried my wife will get stuck somewhere.
mort5029 is offline  
#4 Old 02-17-2013, 01:21 PM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,456
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
It sounds to me like the wheel is turned when the car is parked, and the turn is loading up the lock interface. That's not unusual - I have rescued a number of people who only needed to turn the wheel firmly while turning the key on.

This effect doesn't require parking on a hill, but it's more common in that circumstance. Try turning the wheel straight before turning the car off and see if it happens again.

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#5 Old 02-17-2013, 01:25 PM
Registered User
 
Join Date: Dec 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OK I'll try that thanks....but I think I usually do.
mort5029 is offline  
#6 Old 02-17-2013, 02:48 PM
Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 4,456
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
I'm not sure that's it, but the price is right for testing!

2007 Murano
2009 BMW 328xi
1983 280ZX Turbo
Pilgrim is offline  
#7 Old 02-18-2013, 06:07 PM
Registered User
 
Join Date: Dec 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No its still doing it........i'm getting frustrated
mort5029 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On