found a rear shock mount stud snapped. - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 Old 01-10-2017, 08:57 PM Thread Starter
Joy
Registered User
 
Join Date: Mar 2015
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
found a rear shock mount stud snapped.

Hi there.

Mine has about 120K miles on it. was about the time to think of having complete set of suspension replaced so did this job last weekends also got alignment afterwards. got much improved driving stability but felt like some strange feeling today so jacked it up to check anythings wrong and found there's no nut on one side of rear shock mount. No way!
Seems it still has the thread as its mount thickness, must be the head went away don't know what happened. but guess it was from a lot of rust anyway, I saw a lot of post that it may need it to be welded with a new mounting bolt for safety. Is it really a far unsafe to drive?
I'm planing to drive it up for long trip this weekends so I'm willing to get it fixed if it's totally not safe.

and for getting it fixed, where should I go to?

Any comments are appreciated!

Thanks!
Joy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-10-2017, 11:38 PM
Super Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 6,480
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 402 Post(s)
I'm not 100% sure what you're describing, but any independent shop should be able to rig something if all you need is a mounting stud fabricated or replaced. I wouldn't go for a drive through the mountains with a loose shock absorber. Bad idea.

2008 BMW E91 328xi Sportwagon
2009 BMW E92 328ix Coupe
2000 Jeep Grand Cherokee
1983 280ZX Turbo
Pilgrim is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On