2009 MO rear license plate bolts - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 5 Old 03-17-2017, 02:28 PM Thread Starter
Registered User
 
Join Date: Apr 2011
Location: Canada
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Unhappy 2009 MO rear license plate bolts

My plate is almost unusable. The paint is coming off like a sheet of paper. I don't have a cover or frame on it. I bought two clear flat plastic covers and thought I would remove the bolts on the back plate to install it...The bolts were very stiff, now they only spin.

So my question is how are the bolts connected on the other side? And do I need to remove the door liner to stop the other side from spinning (if there is a nut or something similar)?

Thanks,
Andrew
smoothrunnings is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-17-2017, 10:13 PM
Registered User
 
geofizz's Avatar
 
Join Date: Sep 2009
Location: Ottawa, ON
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Ontario plates? POS. I had this problem a year ago, and had to remove panels inside my Mo. Crappy nuts spinning. Took two vice grips, two people straining to get the bolts off and back on. I saw
later and wish I had seen it earlier.

Good luck, the Mo license mounts and the Ontario plates are a deadly combo. Hope someone has an easier fix.
geofizz is offline  
post #3 of 5 Old 03-18-2017, 02:20 PM Thread Starter
Registered User
 
Join Date: Apr 2011
Location: Canada
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Quote:
Originally Posted by geofizz View Post
Ontario plates? POS. I had this problem a year ago, and had to remove panels inside my Mo. Crappy nuts spinning. Took two vice grips, two people straining to get the bolts off and back on. I saw this video later and wish I had seen it earlier.

Good luck, the Mo license mounts and the Ontario plates are a deadly combo. Hope someone has an easier fix.
I might check with the dealership to see if there is a solution for putting them back. I am sure people have brought their Nissan's in that have had this problem...must be a common. I don't mind taking the panel out with my brother but I'd like to put something in place so I can take the plates off and put them back on at Services Ontario.

Thanks for the video I will look at it when I am in town again..
smoothrunnings is offline  
 
post #4 of 5 Old 03-18-2017, 07:07 PM
Registered User
 
Halwg's Avatar
 
Join Date: Jan 2012
Posts: 2,042
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
They stripped out on my 2012, and the dealership had to cut them off like the guy in the video. They then replaced the inserts and new bolts. Luckily they did it all for free.

Those are terrible inserts.

2012 SL AWD Tinted Bronze
Halwg is offline  
post #5 of 5 Old 03-19-2017, 09:13 AM
Registered User
 
brannigan's Avatar
 
Join Date: Dec 2014
Location: Nova Scotia Canada
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
I have the same problem with my 2011 SV.
I started a thread about this issue a few years back but had no helpful responses.

Haven't had to take the plates off yet but I'm glad I came across this thread for future use !
brannigan is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On