rim corrosion - Page 8 - Nissan Murano Forum
User Tag List

Reply
 
LinkBack Thread Tools Rate Thread
post #106 of 114 Old 09-30-2011, 03:47 PM
Registered User
 
Join Date: Oct 2008
Location: connecticut
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i did that...told the service mahanger when it was brought to my attention about the pitting, i went and started looking at thsi forum right away and found this thread. he said its hard to give any credit to the forums, due to the small amount of people that use them, and the wide varity of areas they are from..

guess i am stuck with these pitted rims
gsxr-rider137 is offline  
Sponsored Links
Advertisement
 
post #107 of 114 Old 10-19-2011, 12:19 PM
Registered User
 
Join Date: Oct 2011
Location: Syracuse, NY
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hey fellow MO owners. I just registered recently since I noticed this thread about the rim corrosion. I have been lurking for the past year.

Reaper, I also have the rim corrosion issue. I've had my MO for almost 3 years and just noticed it when I detailed it a few weeks ago. I had my Z on the road during the summer so I didn't notice it until now. I live here in Syracuse, NY and I wonder if it's the road salt doing the preliminary damage. My mother also has had this issue with her MO too.

I called my dealership too and I'll be bringing it in so they can take pictures. Would it be possible if I could get your service records, like you mentioned? I am going to mention your dealership as well so they know who to go to if they haven't heard of this before.

I hope to learn more from you guys as I have from my Z forum.

"I always say, the way a man treats his car is how he treats himself."
cgkp0925 is offline  
post #108 of 114 Old 10-21-2011, 01:14 PM
Registered User
 
Join Date: Oct 2011
Location: Syracuse, NY
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I went to Nissan last night and had them take pictures of all 4 rims. They are not as bad as some previous posted pics on here, but they definitely have the signs pf the corrosion. The service supervisor said I should have no problem with this issue since I'm still under warranty. I also gave them the service order from another member, compliments of Reaper. Hope fully that helps my case.

I will update soon.

"I always say, the way a man treats his car is how he treats himself."
cgkp0925 is offline  
post #109 of 114 Old 10-21-2011, 04:25 PM
Registered User
 
Join Date: Oct 2011
Location: Syracuse, NY
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UPDATE

Nissan just called me and said they got approval to replace all 4 of my LE rims. 2-3 business days for them to arrive. I will update again when I have them installed.

"I always say, the way a man treats his car is how he treats himself."
cgkp0925 is offline  
post #110 of 114 Old 10-25-2011, 06:51 PM Thread Starter
Registered User
 
The Reaper's Avatar
 
Join Date: Apr 2008
Location: Niagara falls,N.Y.
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cgkpo25 I would suggest that you call Nissan and get a case file number so that if it happens again they have a record of it
The Reaper is offline  
post #111 of 114 Old 10-30-2011, 05:14 PM
Registered User
 
Join Date: Oct 2011
Location: Syracuse, NY
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by The Reaper View Post
Cgkpo25 I would suggest that you call Nissan and get a case file number so that if it happens again they have a record of it
will do.

This past Friday I had the wheels swapped out free of charge since my MO is still under warranty. They look great. I have a 12 month/ 12,000 mile parts warranty on them. Now it's a waiting game to see if this happens again. Nissan should find another wheel manufacturer to deal with if many MO LE owners are having this issue.

Thanks again Reaper for your help!

"I always say, the way a man treats his car is how he treats himself."
cgkp0925 is offline  
post #112 of 114 Old 02-03-2012, 05:04 PM
Registered User
 
Join Date: Feb 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Wheel Corrosion

Prior to my warranty expiring, this past summer I noticed some blistering on all 4 rims. I didn't worry about it thinking "rust" would be on a longer warranty. Well, I decided to look into it and found out wheels are only covered under the 36K warranty. The early stages of corrosion I am seeing (and others apparently have experienced) is unacceptable. This is way to premature. I have filed a complaint with BBB Auto after Nissan told me I was out of warranty by just a few hundred miles!
Jski8 is offline  
post #113 of 114 Old 04-22-2012, 08:52 PM
Registered User
 
slvr le's Avatar
 
Join Date: Feb 2012
Location: Iowa
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Got my MO in 3/08. 3/36 is over. Dealer contacted nissan about rim blister and they said no way. then dealer contacted field rep and they are ordering 4 new rims under a goodwill policy. I'll post again when they come in.
slvr le is offline  
post #114 of 114 Old 11-29-2012, 02:47 PM
Registered User
 
Join Date: Nov 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Wheel Rim Blister

Quote:
Originally Posted by slvr le View Post
Got my MO in 3/08. 3/36 is over. Dealer contacted nissan about rim blister and they said no way. then dealer contacted field rep and they are ordering 4 new rims under a goodwill policy. I'll post again when they come in.


I also have the same problem with the rims blistering. Dealer said no as out of Warranty. Your last post indicated Dealer agreed to replace yours even out of warranty. Please advise as ot outcome.
RichieNY is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On