CD Player Problems - Wont Eject - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
#1 Old 02-25-2013, 07:07 PM
Registered User
 
Join Date: Feb 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CD Player Problems - Wont Eject

i have seen multiple threads on this, but none on what exactly my problem is. I bought my 2009 Murano LE AWD with the BOSE, Compact flash, and single CD radio. When I tryed putting my CD in, it wouldnt let me. I clicked CD, and it started some classical songs, i pushed eject, but the cd kept playing. The eject button doesnt even seem to work? No matter how many times i push the eject button, the CD will still play. It doesnt even try to eject it.

I already unhooked my battery for 20 minutes, but that did nothing but reset everything. I really dont want to pay for it to be fixed, since I have enough to pay for.

Any help would be greatly appreciated! Thank you.
cjrodriguez31 is offline  
Sponsored Links
Advertisement
 
#2 Old 02-25-2013, 07:16 PM
Registered User
 
BillArf's Avatar
 
Join Date: Nov 2010
Posts: 1,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
BillArf is offline  
#3 Old 02-27-2013, 01:55 AM
Registered User
 
Join Date: Feb 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thats the thing....

I click for the CD to play, and it does. then i hit eject, but the CD still plays, I dont think its stuck, i just think the eject button is somehow not working? No matter how many times you push the eject button, its like its not even there, the CD keeps playing.

So maybe someone knows how to disassemlbe the dash to take the radio out and hopefully see if a wire is loose or something?
cjrodriguez31 is offline  
#4 Old 02-27-2013, 10:45 AM
Registered User
 
BillArf's Avatar
 
Join Date: Nov 2010
Posts: 1,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by cjrodriguez31 View Post
Thats the thing....

I click for the CD to play, and it does. then i hit eject, but the CD still plays, I dont think its stuck, i just think the eject button is somehow not working? No matter how many times you push the eject button, its like its not even there, the CD keeps playing.

So maybe someone knows how to disassemlbe the dash to take the radio out and hopefully see if a wire is loose or something?
Might be best bet to just go to eBAY and buy a used Murano CD player. Will cost you about $200+- . Removal of CD Player and reinstall is very easy. No special talents lets say necessary. Here is a Word file that
has pictures and instructions in regard to a bypass kit. It explains very clearly and offers pics on the process of getting to the area you need to get to.... http://auffarth.com/BillFolder/Murano/murano_over-ride.zip

Do highly doubt you have a loose connector, etc.. Anyway, that is undoubtedly not the issue.

.

eeeee
BillArf is offline  
#5 Old 03-01-2013, 10:31 PM
Registered User
 
Join Date: Feb 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I will try to disconnect it, and and plug it back in, all i want is the CD outta there, its opera or classical music. Either way it sucks. I already have enough payments with this truck, forget buying a new radio.

Ill probably fail, but it doesnt hurt to be hopeful.

Thank you for that word doc, i couldnt find how to disconnect the center console.
cjrodriguez31 is offline  
#6 Old 03-20-2013, 06:18 PM
Registered User
 
Join Date: Feb 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Exclamation Solved it.

Thanks for all the help....

For future Murano owners that have this problem, i have solved it.

When there isnt a CD player in the radio, and you trying to eject it, when the eject is pushed the player will beep three times letting you know that there is no CD in the player.

When i did it, nothing happened... no beeping, no noises, etc.

So, bottom line is i need a whole new motherboard faceplate.
My defroster button doesnt light up, and when i click MODE for the vents, it doesnt work until I push it more than 5 times, resulting in it being the face plate as well.
cjrodriguez31 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On