2017 Murano Bluetooth Unstable - Nissan Murano Forum
User Tag List

 10Likes
Reply
 
LinkBack Thread Tools Rate Thread
post #1 of 25 Old 03-19-2017, 10:11 AM Thread Starter
Registered User
 
Join Date: Mar 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy 2017 Murano Bluetooth Unstable

I just purchased a 2017 Platinum Murano. I immediately noticed while on Bluetooth phone call, the volume level of the car's speakers will increase and decrease at random. At times, the caller is too loud for comfort. Minutes later the speaker volume may decrease so much that the caller becomes barely audible. I Think iPhone 6 is the source of the problem. However we swap with an Android phone Same issue.
draconas and sbosak like this.
Jaspinder is offline  
Sponsored Links
Advertisement
 
post #2 of 25 Old 03-19-2017, 02:47 PM
Registered User
 
Join Date: Sep 2015
Location: Ontario, Canada
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
When you take it in to your dealer, remind them that Technical Service Bulletin NTB16-093 will address the Bluetooth issues. It is a software update done under warranty.

cheers,
noboy
draconas likes this.
noboy is offline  
post #3 of 25 Old 03-21-2017, 09:19 AM
Registered User
 
Join Date: Dec 2016
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I'm in the same boat with the 2017 Platinum. They told me at the dealership that applies to the Murano 2016 and below and not mine... sigh.
sbosak likes this.
draconas is offline  
Sponsored Links
Advertisement
 
post #4 of 25 Old 03-24-2017, 10:45 AM
Registered User
 
frasierts's Avatar
 
Join Date: Dec 2016
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
I went to the dealership yesterday with my 2017 Murano and they said that there is no updates for 17 Muranos and then my advisor looked up on his computer and said that the IOS version I had on my iphone is not compatible with my car and that is what is causing my issues. I sometimes cannot connect to bluetooth or phone (blacked out on the Settings tab). It works most of the time but 30% it does not.

Tommy
frasierts is offline  
post #5 of 25 Old 03-27-2017, 12:40 PM
Registered User
 
Join Date: Sep 2016
Location: MA
Posts: 18
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Going to assume they built the 2017 head unit code using the dodgy (pre-patch) 2016 Bluetooth stack. At least they know about the problem and how to fix it so expect they will get around to patching it eventually... it's embarrassing how crappy their testing is for these things. Bluetooth's been around for a while now, this is not really acceptable. I got the patch installed on my 2016 last week. Seems ok for now but I'm going to hold off a few weeks before I confirm that all my issues are fixed.
sbosak likes this.
McDuff is offline  
post #6 of 25 Old 08-03-2017, 06:52 PM
Registered User
 
Join Date: Aug 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Same issue here: 2017.5 Platinum...and dealer says he has no info on this. I've tried it with numerous phones (4, including Android and Apple), and all have the problem-- BIG volume swings. Anyone resolve this with a dealer/Nissan?
sbosak is offline  
post #7 of 25 Old 08-04-2017, 07:58 AM
Registered User
 
Join Date: Mar 2016
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Quote:
Originally Posted by frasierts View Post
I went to the dealership yesterday with my 2017 Murano and they said that there is no updates for 17 Muranos and then my advisor looked up on his computer and said that the IOS version I had on my iphone is not compatible with my car and that is what is causing my issues. I sometimes cannot connect to bluetooth or phone (blacked out on the Settings tab). It works most of the time but 30% it does not.
Yup...it's the phone. I phone keeps updating software and making trouble for me. Every few weeks my phone refuses to connect to bluetooth not only in my vehicle, but also does not hook up to my Bose wireless speaker at times.....very frustrating.
gabagoo is offline  
post #8 of 25 Old 08-19-2017, 11:46 AM
Registered User
 
Join Date: Nov 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nissan software Fail.

Quote:
Originally Posted by gabagoo View Post
Yup...it's the phone. I phone keeps updating software and making trouble for me. Every few weeks my phone refuses to connect to bluetooth not only in my vehicle, but also does not hook up to my Bose wireless speaker at times.....very frustrating.
The unusable bluetooth failure ( during phone calls ) due to massive volume fluctuations is NOT DUE to your phone model. I have tested our nearly new (10-2016) Platinum with >10 devices, iPhone 4, 5 & 6, Samsung galaxy 4, 5, 6 & 7 , etc. ALL experience the same intensely erratic volume
fluctuations that makes hands-free calling unusable.
Our local dealer here in Huntington Beach, CA shows no software update? If anyone has more information I'm all ears. ( My Wife will also Love You! )
4FXphoto is offline  
post #9 of 25 Old 08-19-2017, 10:40 PM
Registered User
 
Join Date: Aug 2017
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
On my recently bought murano2017, sometimes they Bluetooth just doesn't connect and all options to connect or select phone are greyed out. Restarting phone or car doesn't help.
It starts working when car is not used for a while and then when I start it. Strange and frustrating behavior. When this happens, I have to use USB cable to listen to music with my iPhone but that also means that calls don't work.
Anyone else seen this and what's the fix?


Sent from my iPhone using Tapatalk
Mark Slone likes this.
Heisenberg is offline  
post #10 of 25 Old 08-20-2017, 12:23 AM
Registered User
 
Join Date: Dec 2016
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
That's exactly what happens with my 2017 Platinum. It occurs maybe once a month and the Bluetooth just won't turn on or be available as an option as the button is disabled. Takes about 30 minutes with the vehicle off for it to be available again. They won't update me either as one isn't available yet.
draconas is offline  
post #11 of 25 Old 08-20-2017, 08:28 PM
Registered User
 
TiberiusGavier's Avatar
 
Join Date: May 2016
Posts: 176
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
I have a 2015 Murano and the Bluetooth has always worked perfectly with all four of my devices (all Android). Only once did the audio not come through after I had connected to the car. I just turned off the phone's Bluetooth and tried reconnecting again and it was good, and it has never had a problem again.

From looking at the above posts, sounds like it's some kind of an issue with only the 2017 models. Hopefully Nissan will figure out what they changed that is causing all the issues and will fix it for ya'll.
ej_pez likes this.
TiberiusGavier is offline  
post #12 of 25 Old 08-28-2017, 11:46 AM
Registered User
 
freekwonder's Avatar
 
Join Date: Dec 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Quote:
Originally Posted by Heisenberg View Post
On my recently bought murano2017, sometimes they Bluetooth just doesn't connect and all options to connect or select phone are greyed out. Restarting phone or car doesn't help.
It starts working when car is not used for a while and then when I start it. Strange and frustrating behavior. When this happens, I have to use USB cable to listen to music with my iPhone but that also means that calls don't work.
Anyone else seen this and what's the fix?


Sent from my iPhone using Tapatalk
have the same problem with my 2016, bluetooth just randomly shuts off or doesn't turn on at all. It's weird. Can be streaming bluetooth from my phone, then all of a sudden the phone will disconnect, and after a few minutes reconnect and keep playing. Some days, like you, get in and the bluetooth is greyed out like it's not even an option.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
freekwonder is offline  
post #13 of 25 Old 08-28-2017, 02:10 PM
Registered User
 
Join Date: Sep 2016
Location: MA
Posts: 18
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
See higher up the thread, there is a fix for this: Technical Service Bulletin NTB16-093. Works on the 2016.
McDuff is offline  
post #14 of 25 Old 08-28-2017, 05:59 PM
Registered User
 
freekwonder's Avatar
 
Join Date: Dec 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Sorry, should have mentioned I saw that. I'm going to talk to the dealer next time I go in for an oil change. Thanks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
freekwonder is offline  
post #15 of 25 Old 07-14-2018, 04:02 PM
Registered User
 
Join Date: Jul 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I bought my 2017 Murano SL in Jan 17 and have the same problem as some of you. I find it happens EVERY time I use my remote start and once in the car the phone won't connect but other times as well. I understand that the fix you get from the software upgrade at the dealership is more for the 2016 models but I agree with another post saying they may have created the 2017s with the same 2016 problems. I have since found a YouTube video explaining a bandaid for the 2016 problem and it resets. I did have to pair my phone to the car again but hey it worked! Especially if Nissan dealerships won't do the software upgrade because it's a 2017 and not a 16.
Here is the video link:
https://youtu.be/Es92mba1Q7U
Bitrswt99 is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome