Forward Collision Warning fails - Page 5 - Nissan Murano Forum
User Tag List

 12Likes
Reply
 
LinkBack Thread Tools Rate Thread
post #61 of 72 Old 04-17-2019, 06:30 AM
Registered User
 
Join Date: Jan 2019
Location: Northeastern Massachusetts
Posts: 62
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Quote:
Originally Posted by dand. View Post
Really ???? I though Nissan learned the lesson and moved the sensor somewhere, after many complains about safety system shutoffs when radar gets covered with dirt or wet snow.
Apparently not, its still at the same spot as our 15.


Sent from my iPhone using Tapatalk Pro
They corrected it for 2019, it's now in the center and is covered by a solid plastic panel.

Time will tell if this makes it more reliable, it seems like a step in the right direction. Other models like the Maxima and Altima have it located higher up and behind the Nissan badge, a much cleaner look than the 2019 Murano...
Attached Thumbnails
Click image for larger version

Name:	tempsnip.jpg
Views:	68
Size:	59.1 KB
ID:	48956  

2019 Nissan Murano SL , silver with Tech Package

Previous:

2003 Nissan Murano SL w/Navigation, sunroof, leather, factory HID headlights
MuranoSL2003 is online now  
Sponsored Links
Advertisement
 
post #62 of 72 Old 04-18-2019, 07:59 AM
Registered User
 
NewOwner's Avatar
 
Join Date: Apr 2015
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Garage
Quote:
Originally Posted by doctord23 View Post
Finally reached the point where the Unavailable Front Radar Obstruction was occurring daily.
On a road trip last weekend, it failed at least 12 times.
Made an appointment yesterday to drop it off this morning and went in ready to document the issue in case I got push back from service.
Left the vehicle for 6 hours and an hour ago I received word that it was repaired with a new sensor and programming.
On the invoice, they noted code CLA16, that the sensor failed when they tried to verify aim and that it had no damage. Sensor replaced, aiming performed, road tested.
When I picked it up, I mentioned that I was surprised that they had the sensor in stock.
He told me that they have had to fix several. He also said they had revised programming that they had installed.

Fingers crossed that it lasts.
Disclaimer this is gonna be a long post.

I have a '18 Platinum bought in March of '18 when the car was about 4 or 5 months old I started to get the UFRO warning. I initially didn't think anything about it until I was on a road trip with the cruise on and it happened and once it went out, it applied the brakes too hard in my opinion as the car behind me who wasn't tailgating had to abruptly change lanes to avoid hitting me. This was the last draw for me as I had my new born son and wife in the car. Now with the UFRO error happening every drive about 15 times a drive.

I took the car into the service the first time they told me that there was nothing they could do and turned me away. I contacted Nissan Consumer affairs and raised my concern about the error disabling the FEB and Cruise Control. The lady handling my claim said she talked to the Service Dept. and requested that I take it back. So I did, they said that it was generating an error code and that they contacted Nissan and they said it was a non-concern-able error code. I then asked how is an error code that disables some of the "SAFETY" features of the car a non-concern-able error. They had no answer to this question.

I contacted Consumer affairs again, they then were in talks with the engineering team and they said they wanted to take a look at the car. Before the engineer came out for our appointment, he told the service dept to swap out the sensor (to their objection as the service dept claims they have replaced multiple sensors for the same error on different models of Nissan's only for them to fail again in a short amount of time). My Service adviser told me that he plans on seeing me again as they have not had one fixed this happened back in Jan 19.

As of now the sensor has not failed and I have not received the UFRO warning. But I still have doubts as to if the sensor is fixed or not, buy only time will tell

"What would you attempt if you knew you could not fail..."
-Unknown
NewOwner is offline  
post #63 of 72 Old 05-13-2019, 02:17 PM
Registered User
 
Join Date: Feb 2018
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I just reached 9k miles on my 18 Murano SL Midnight and just had the Forward collision sensor replaced for the second time. I posted my first sensor replacement (around 4k miles) earlier in this thread. My experience seems to be an initial malfunction after the first 2k of the sensor and the malfunction becomes more frequent until the sensor is replaced. Again, this is my second replacement (third sensor) Time will tell....AArrgg.
lsmith9523 is offline  
Sponsored Links
Advertisement
 
post #64 of 72 Old 05-13-2019, 03:35 PM
Registered User
 
Join Date: Oct 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
2018 SL here. UFRO light came up a few times during rain or snow, but that's to be expected from what I understand. UFRO on clear days started showing up at about 5,500km and has so far happened four times. I'm taking photos of the light and the view out the windshield to have proof that the light is not due to rain / snow. Will take this to the dealer if this keeps happening.


So far UFRO went on when I was NOT using the "intelligent" cruise control. Does anyone have experience with how the system behaves if the sensor cuts out while the cruise control is engaged? Does it just turn the cruise control off, or does it also apply the breaks?


Thank you.
Keyz is online now  
post #65 of 72 Old 05-13-2019, 04:42 PM
Registered User
 
ypodolyan's Avatar
 
Join Date: Jan 2018
Location: Minneapolis, Minnesota
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
I have about 33K miles and have seen it twice recently with good weather. Previously, it was only in snow/slush. Not a good sign. 2017.5 model.
ypodolyan is offline  
post #66 of 72 Old 05-13-2019, 11:28 PM
Registered User
 
Join Date: Mar 2003
Location: East St. Paul, MB, Canada
Posts: 333
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Keyz - it just turns the cruise control off.
Keyz likes this.

2018 SL Pacific Sunset
Arrived February 2018

Previously
2012 SV Tinted Bronze
and
2003 SL Gold
rjardine is offline  
post #67 of 72 Old 05-15-2019, 11:21 AM
Registered User
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Faulty Radar - Automatic Emergency Braking (AEB) System

I found an article regarding - A warning flashes on the dashboard to indicate the problem: ďFront radar unavailable due to obstruction.Ē

It stated "A flawed radar module is disabling the automatic emergency braking system in some newer Nissans, and the company is scrambling to order replacement parts and address the situation.

Intelligent Safety Shield is Nissanís umbrella term for several technologies meant to assist drivers and boost safety. One of those, automatic emergency braking (AEB), relies on a radar in the front grille to monitor a carís proximity to the vehicle ahead, warn of possible collisions, and hit the brakes if the driver canít. But a problem with some of those radar modules ó a third-party component supplied by Bosch ó makes the sensor frequently deactivate itself, disabling cruise control and the emergency braking system. A warning flashes on the dashboard to indicate the problem: ďFront radar unavailable due to obstruction.Ē "While Nissan would only acknowledge the existence of the issue in Sentras, drivers of several different models report very similar issues, including Armadas, Altimas, and Muranos."

I just took my 2018 Murano AWD SL in for this issue and they replaced ADAS. They stated they followed bulletin # NTB19-033, followed flow chart with corresponding codes, found code C1A16 for radar stain, flow chart process stated to replace ADAS, per codes, symptoms and build date. Replaced and programmed per Nissan.
mattski, Keyz and MuranoSL2003 like this.
jerichojim is offline  
post #68 of 72 Old 06-05-2019, 10:04 AM
Registered User
 
ypodolyan's Avatar
 
Join Date: Jan 2018
Location: Minneapolis, Minnesota
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Interestingly, it seems I always have UFRO in a specific situation. Whenever I have a car in front I want to pass but there is a vehicle in the passing lane on my side, I quickly accelerate to get closer to car in front before switching lane and this is when the radar is becoming "obstructed". Happened to me several times already in the same specific scenario.
ypodolyan is offline  
post #69 of 72 Old 06-07-2019, 09:56 AM
Registered User
 
Join Date: Oct 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I'm taking my Murano in next Wednesday. Spoke to the service manager, who said that they're aware of the issue and that Nissan instructs them to update the software as the first step. If that doesn't fix the issue, they'll move towards sensor replacement.


Based on what I've read on this forum, I'm not expecting the software update to fix the issue. I guess I have to go through their process though.
Keyz is online now  
post #70 of 72 Old 06-12-2019, 11:51 AM
Registered User
 
Join Date: Apr 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reposting this from another thread since it seems there are a lot of people with this issue following this thread:

I had the exact issue, and now finally have it resolved. Nissan is aware of the problem and has issued a TSB that specifically states that the issue is related to the manufacture date of the sensor, and instructs service centers to replace it if the sensor was made before that date. There is also a class action suit against Nissan for this and similar radar sensor issues.

Of course, Nissan also released a previous builtin related to the issue that "reminded" service centers to check for any damage to the sensor or bracket and that hint, hintexternal damage to parts is not covered under the manufacturer's warranty. Because everyone knows that physical jolts to electronic parts almost always causes them to fail in a very specific manner where they work for 10 minutes, shut off, then continue to work when powered back on. </sarcasm off>

----------------------------------------- original ---------------------------------------------------------------
I had the same issue with my 2018. Purchased the car from a non-Nissan dealer, worked fine for two days, then every time I would drive, the distance sensor light would come on about 10-20 minutes into the drive. Cruise control and AEB would be non-functional. Note, that unlike some reports, I did not get the "radar obstruction" message. Just the error light and a beep. This would happen on every single trip. Restarting the car would restore functionality for another 10-20 minutes.

Took it to a Nissan dealership, they confirmed the issue, called Nissan, and initially told me that Nissan said to try reprogramming and realigning the sensor. But before they started, they called back and said that there was damage to the sensor bracket, from a rock or something flying up off the road and hitting it, and so it would not be covered under warranty. This is complete BS. Any impact significant to damage the bracket/sensor would cause it to be completely non-functional. Not a consistent issue where it goes out after 15 minutes.

Took the Nissan dealer's BS report and gave it to the original dealer where I bought the car. They confirmed the issue and agreed to repair it. Took about a month for scheduling and to get the part, but they installed it. Then had to take the car back to Nissan dealership so they could program the sensor. The dealership billed 2.5 hours for this, which seems very high.

While waiting to see if the original dealership would cover the repair, I reached out to Nissan Consumer Affairs. I explained the situation, noted that Nissan itself has a TSB out about this issue, and asked them to cover the repair or at least give me a discount on a new sensor. Three days later the case rep from consumer affairs politely told me they would do nothing.

The latest technical service bulletin and the one that is most directly applicable is NTB19033. Below is a summary: Note that Nissan itself acknowledges the issue and instructs dealerships and other authorized repair centers to replace the sensor if it was made before January 2018. Seeing the full bulletin requires purchasing access to Nissan's tech-info. It costs $75 for a month, $720 for a year, or $20 for one day. The one day access might be worth it to get the full bulletin. (Note, I can't link directly to the summary, but you can find it by searching the main page for 2018, Murano, "radar".

Link to official service builtins from Nissan
https://www.nissan-techinfo.com/TSB/...l/nmIndex.aspx

---------------------------------------------------------------------------------------------------------------------------------------------------------------------
Subject: SB AEB/FEB Light Turns ON or Front Radar Obstruction Message While Driving
Summary of NTB19033:
IF YOU CONFIRM
* The customer states that while driving, the Automatic Emergency Braking
(AEB) or Forward Emergency Braking (FEB) warning light illuminated (Figure 1),
Or
* The AEB/FEB message "Unavailable Front Radar Obstruction" was displayed
(if so equipped).
NOTE:
* Incident can occur once, or multiple times during a trip.
* DTC C1A16-97 or C1A16 may be stored as current or past.
And Under the following conditions:
* While the weather is clear (rain, fog, snow, ice, etc., are not present),
* No obstructions are present in front of, or on, the Intelligent Cruise Control (ICC)
distance sensor; can include, but are not limited to bugs, dirt and mud.
ACTION
a. Check the date code on the ICC distance sensor.
b. If the ICC distance sensor was manufactured before 01.09.2018, replace it.
Please see this bulletin for further details.
---------------------------------------------------------------------------------------------------------------------------------------------------------------------


When I had mine replaced, I made sure that the new one was manufactured after this date. I also made sure to keep the old sensor, as there is a class action lawsuit against Nissan for this very issue. The suit (link below) in in the early stages, but Nissan will likely settle a few years from now.

The sensor was replaced a few weeks ago and since then I've only ever had the warning/malfunction light come on once, and it was snowing. I'm hopeful the issue is resolved,


Here is an earlier TSB about the issue that basically tells the techs to look for damage then reminds them that *hint hint* any damage voids warranty service:
https://nissan.oemdtc.com/255/servic...15-2016-nissan

Class action lawsuit about the sensor and AEB failures filed in California against Nissan. It specifically includes the Murano.
https://www.courthousenews.com/wp-co.../Nissan-CA.pdf

Article with more information and some other relevant TSB's
https://www.autoconnectedcar.com/201...ms-what-to-do/
grimz is offline  
post #71 of 72 Old 06-12-2019, 01:37 PM
Registered User
 
mattski's Avatar
 
Join Date: May 2010
Location: Massachusetts
Posts: 685
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Garage
Quote:
Originally Posted by grimz View Post
a. Check the date code on the ICC distance sensor.
b. If the ICC distance sensor was manufactured before 01.09.2018, replace it.
This is very helpful - thanks for the relevant info!

Any easy way to know when our ICC sensor was built? My vehicle was built 5/18, but that may (or may not) include many parts built before 1/9/18. Is there an electronic lookup (on vehicle or through Nissan) or is there a manufacture date on the sensor that can be accessed by owners?

Thanks again!
Matt

2018 Platinum AWD Arctic Blue / Graphite - Current
2010 LE AWD - Former
mattski is offline  
post #72 of 72 Old 06-13-2019, 09:42 AM
Registered User
 
Join Date: Oct 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by Keyz View Post
I'm taking my Murano in next Wednesday. Spoke to the service manager, who said that they're aware of the issue and that Nissan instructs them to update the software as the first step. If that doesn't fix the issue, they'll move towards sensor replacement.

Based on what I've read on this forum, I'm not expecting the software update to fix the issue. I guess I have to go through their process though.
Update: Had my mo at the dealership yesterday to fix the UFRO issue. Their original plan was to update the software to fix the issue. Apparently when they read the codes, it said "Radar stain" - which meant they had to replace the sensor. They ended up putting in a new sensor and bracket, updating software and calibrating it. The part number is the same as the one PaulDay mentioned in post 56 in this thread: 28438-9UC0A.

The UFRO light has not come on yet, hoping this fixed the issue for good. Dealer's notes for the repair below:
COMPLAINT: check and report on icc cuts in when no obstacles in the way
CAUSE: ICC SENSOR FAULTY
CORRECTION: TESTED OPERATION, CONFIRMED CONCERN. COLLISION LIGHT
ILLUMINATED ON DASH WHILE TESTING OPERATION OF INTELLIGENT
CRUISE CONTROL. SCANNED VEHICLE, FOUND RADAR STAIN STORED.
AS PER RESULTS, REPLACEMENT OF ICC SENSOR AND BRACKET AND
CALIBRATION OF SENSOR REQUIRED AS FIRST STEP TO RESOLVE
CONCERN. RECHECK REQUIRED AFTER REPAIRS. REPLACED ICC SENSOR
AND BRACKET, CALIBRATED SENSOR. TEST DROVE VEHICLE AFTER
REPAIRS, OPERATION NOW OK. SCANNED VEHICLE FOR CODES, NO
CODES FOUND. NO FURTHER ACTION REQUIRED AT PRESENT TIME.


PARTS------QTY---FP-NUMBER---------------DESCRIPTION---------LIST PRICE-UNIT PRICE-
1 28438-9UC0A SENSOR ASSY WARRANTY
1 28452-5AA4A BRACKET WARRANTY
mattski and PaulDay like this.
Keyz is online now  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome