My Murano - Page 2 - Nissan Murano Forum
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools Rate Thread
post #16 of 37 Old 07-13-2018, 04:07 PM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Quote:
Originally Posted by Freedom55 View Post
Reading all the posts on this subject, I'd say FEB means "Friggin' Emergency Braking" I don't have FEB but I wished I had it at times when I'm distracted or tired to prevent accidents (assuming it works normally).
It's very aggressive on these cars. I don't know if there's a setting to turn it down like my Accord had, but I scare my wife almost every time I drive hers with it going off when I change lanes around a sitting vehicle.
Robotaz is offline  
Sponsored Links
Advertisement
 
post #17 of 37 Old 07-16-2018, 02:39 PM Thread Starter
rkj
Registered User
 
rkj's Avatar
 
Join Date: Jul 2018
Posts: 40
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by Freedom55 View Post
......otherwise it's just a blank grille.

Thank you Freedom55 , yes it's a US version with blank grille, mine doesn't have any BOSE audio system in it.

Thanks,
2018 "Magnetic Black" Nissan Murano (SV)
WeatherTech FloorLiners
rkj is offline  
post #18 of 37 Old 07-24-2018, 02:43 PM Thread Starter
rkj
Registered User
 
rkj's Avatar
 
Join Date: Jul 2018
Posts: 40
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thought of updating the current status of my FEB/AEB warning lights:

I did open a case with Nissan about the warning light issue & the expired warranty as told by dealer & I am still waiting to hear any final resolution from Nissan from last 2 week as they still waiting for "some" information from the dealer to provide a final resolution to me , this is really bad from both Nissan & the dealer as it seems the two are just avoiding any kind of help to there car owners.

I am now waiting for a call about the so-called "resolution" from Nissan by this Friday.

Is there any way I can escalate the issue with some higher-ups?

Thanks,
2018 "Magnetic Black" Nissan Murano (SV)
WeatherTech FloorLiners
rkj is offline  
Sponsored Links
Advertisement
 
post #19 of 37 Old 07-24-2018, 08:33 PM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
I highly recommend when Nissan gets back that you voice concern over the dealer and ask them which dealer to go to. Make them call and forewarn a dealer and give you a red carpet instead of this bogus BS you’re getting from the current absolutely pathetic dealer. They are incompetent. Tell Nissan your thoughts on the dealer and tell them you need to know where to take it. Refuse the current dealer and get mad if you have to.
Robotaz is offline  
post #20 of 37 Old 07-28-2018, 01:21 PM
Registered User
 
Nam Vu's Avatar
 
Join Date: Jul 2018
Location: DFW, TX
Posts: 43
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Quote:
Originally Posted by rkj View Post
This morning again faced the same issue (warning lights) while coming to work, took it to dealer again, this time they are telling sensor needs an alignment & alignment only comes with 1 year warranty or 12000 miles, mine is at 13000 so I need to pay $350 for alignment, which doesn't make any sense to me.


I also called Nissan customer care & they said they are not sure why dealer told me about the different warranty on sensor alignment & they need to check with dealer & will get back to me with a tier 2 support tomorrow.


I have high doubt if the alignment is going to rectify the issue completely, but that a separate issue, I would be surprised with policy about the warranty if that is even true as I asked to show me the same terms written on the owner manual , & I have not got that answer from dealer or Nissan yet.
Wow i just t recently bought a used 2018 Murano SV in Grapevine, TX about 3 weeks ago with 9400 miles. I just hit 10,000miles and i remember when i first took the car home that error message with the 2 car symbol popped up too. I thought my car was so intelligent that it sensed a car accident about half a mile ahead of me that was present. Theres certain areas i drive past like a split forked turn median Or a bush on a curb and my sensor will go off saying unavailable front radar and also the 2 car symbols

"Cars, Comedy, & Sports"
Nam Vu is offline  
post #21 of 37 Old 07-30-2018, 06:07 PM Thread Starter
rkj
Registered User
 
rkj's Avatar
 
Join Date: Jul 2018
Posts: 40
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by Nam Vu View Post
Wow i just t recently bought a used 2018 Murano SV in Grapevine, TX ..
Welcome to the club , people here have the same complaint about there new car, not sure if all used murano's have the same issue. It is very frustrating & distracting to hear & see that warning light every day.


Update on my communication with Nissan:

Finally, I received a call from Nissan customer care this Friday as promised & they just said "take your car to the dealer & they will do the work", which confirms the dealer was just trying to earn some quick buck as mine is a used vehicle.

I also asked to be assigned to a different dealer (As suggested by @Robotaz) , but Nissan said if I go to any different dealer they have to start the diagnosis from start & they won't just perform an alignment as suggested by my current dealer.

So I just opted to go with the same dealer as they are just next to my office & it's convenient that way to me.

I have a scheduled appointment with them on this Wednesday, I just hope they can fix the existing sensors through alignment.
Robotaz likes this.

Thanks,
2018 "Magnetic Black" Nissan Murano (SV)
WeatherTech FloorLiners
rkj is offline  
post #22 of 37 Old 08-03-2018, 09:06 AM
Registered User
 
Nam Vu's Avatar
 
Join Date: Jul 2018
Location: DFW, TX
Posts: 43
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
I'm thinking bout taking mine in today as well since the next couple of weeks I'll be super swamped my with my 2 jobs.

I had my first good front warning message not the "Unavailable front radar" warning but theres were other times today it still popped up "unavailable"
Nam Vu is offline  
post #23 of 37 Old 08-03-2018, 05:29 PM
Registered User
 
Nam Vu's Avatar
 
Join Date: Jul 2018
Location: DFW, TX
Posts: 43
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Ok just got back from dealer after 2hrs. They pretty much just cleaned the front sensor which by the way I thought was where the trailer hitch or tow hook goes but it's just a square sensor in the bottom grille.

They did their diagnostics and gave me instructions about it's technology so it will glitch like a police radar detector would. If it bothers me, pull over and turn the car off blah blah blah

They printed off pages in the manual what to do that I attached below


I will go to another dealership if this happens again and see what they do and say
Attached Thumbnails
Click image for larger version

Name:	0.jpg
Views:	49
Size:	99.9 KB
ID:	47526   Click image for larger version

Name:	1.jpg
Views:	62
Size:	90.5 KB
ID:	47528   Click image for larger version

Name:	2.jpg
Views:	65
Size:	94.4 KB
ID:	47530   Click image for larger version

Name:	3.jpg
Views:	53
Size:	93.1 KB
ID:	47532   Click image for larger version

Name:	4.jpg
Views:	44
Size:	90.1 KB
ID:	47534  

Click image for larger version

Name:	5.jpg
Views:	27
Size:	94.5 KB
ID:	47536   Click image for larger version

Name:	6.jpg
Views:	24
Size:	91.6 KB
ID:	47538  
Nam Vu is offline  
post #24 of 37 Old 08-03-2018, 10:09 PM Thread Starter
rkj
Registered User
 
rkj's Avatar
 
Join Date: Jul 2018
Posts: 40
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
I got back my car after 3 days from the dealership (claycooley galleria) , they kept my car to check in detail & also gave me a free rental & said they fixed the radar by alignment today & it's a time-consuming process. ok, I got it as long as the issue is fixed.

To my surprise, the problem still exists & I got the warning lights 3 times on my commute back home.

I don't know why Nissan is not replacing the sensors, this is going nowhere.

I need to again follow up with Nissan as I don't have hopes on the dealer.

Does anyone have a suggestion for any reputed Nissan dealer in & around Dallas?

Thanks,
2018 "Magnetic Black" Nissan Murano (SV)
WeatherTech FloorLiners
rkj is offline  
post #25 of 37 Old 08-04-2018, 12:52 AM
Registered User
 
Join Date: Jul 2017
Location: OKC, OK
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Yeah, the only time I have seen this error is during HEAVY rain or snow. That's it. Maybe two or three times.

Chad
2017.5 Murano Platinum
2016 Maxima Platinum
ChadInOKC is offline  
post #26 of 37 Old 08-07-2018, 07:02 PM
Registered User
 
Nam Vu's Avatar
 
Join Date: Jul 2018
Location: DFW, TX
Posts: 43
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Wow.... I get this every time I drive
Nam Vu is offline  
post #27 of 37 Old 08-08-2018, 08:13 AM
AVL
Registered User
 
Join Date: May 2016
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
This is interesting because I picked up a brand new 2018 at the beginning of July. I have not had the radar warning error come on until I took a 6 hour road trip. It would come on while using the intelligent cruise control and then after a bit of driving go off and I could use cruise again. It probably happened a couple of times each way. Driving around town though, it never seems to happen (maybe once). I thought well maybe the system isn't overly great but after reading this, perhaps I should mention it when I bring it in for it's first oil change.
AVL is offline  
post #28 of 37 Old 08-08-2018, 11:04 AM
Registered User
 
Nam Vu's Avatar
 
Join Date: Jul 2018
Location: DFW, TX
Posts: 43
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Quote:
Originally Posted by AVL View Post
This is interesting because I picked up a brand new 2018 at the beginning of July. I have not had the radar warning error come on until I took a 6 hour road trip. It would come on while using the intelligent cruise control and then after a bit of driving go off and I could use cruise again. It probably happened a couple of times each way. Driving around town though, it never seems to happen (maybe once). I thought well maybe the system isn't overly great but after reading this, perhaps I should mention it when I bring it in for it's first oil change.
I haven't use cruise control before
Nam Vu is offline  
post #29 of 37 Old 08-09-2018, 12:01 AM
Registered User
 
Join Date: Mar 2003
Location: East St. Paul, MB, Canada
Posts: 333
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Quote:
Originally Posted by AVL View Post
This is interesting because I picked up a brand new 2018 at the beginning of July. I have not had the radar warning error come on until I took a 6 hour road trip. It would come on while using the intelligent cruise control and then after a bit of driving go off and I could use cruise again. It probably happened a couple of times each way. Driving around town though, it never seems to happen (maybe once). I thought well maybe the system isn't overly great but after reading this, perhaps I should mention it when I bring it in for it's first oil change.
On a road trip maybe temporary failure is caused by bugs. Just the other day I completed a similar length trip across Northern North Dakota. Killed lots of bugs in the process. The FEB/ICC module is fully exposed in the front grill and received its share of bug 'splat'. During the trip I received 3 warnings.

The first happened just as we were to take a break. I noticed the mess on the module and cleaned it off. Back to normal operation when we atarted up again. The other 2 times, as AVL noted above, warning received then resets after a while.

I am theorizing that the initial 'wet' splat causes problems for the emitter or receiver which corrects once the mess dries out.

By comparison my 2016 Altima, which also has FEB/ICC, has never had this problem on similar trips. A notable difference is that the module is not readily visible and receives less 'incoming'.

Any takers??

2018 SL Pacific Sunset
Arrived February 2018

Previously
2012 SV Tinted Bronze
and
2003 SL Gold
rjardine is offline  
post #30 of 37 Old 08-16-2018, 11:36 AM Thread Starter
rkj
Registered User
 
rkj's Avatar
 
Join Date: Jul 2018
Posts: 40
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Update on AEB/FEB warning lights:

Had a discussion with Nissan consumer affairs on the issue after the alignment @Clay Cooley, to my surprise, they were also helpless when it comes to dealerships & it seems the dealer was not very co-operative with the Nissan Consumer Affairs as well.

Nissan asked me if I am open to visiting a different dealership & I agreed & went to AutoNation Nissan Lewisville, the guys @ AutoNation are very knowledgeable with AEB/FEB warning lights & diagnosed & told me that they need to replace the sensors to fix the issue, which is back ordered & expected to arrive dealership in 10-15 days.

I am now relieved that at least I am getting a new sensor/radar as suggested by different owners here, which seems to resolve the issue


I would suggest anyone around Dallas with the same issue to visit AutoNation Nissan Lewisville.

Thanks,
2018 "Magnetic Black" Nissan Murano (SV)
WeatherTech FloorLiners
rkj is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome