Bluetooth Text Messaging - Nissan Murano Forum
User Tag List

 4Likes
  • 1 Post By 2015Plat
  • 1 Post By Robotaz
  • 1 Post By Phil T
  • 1 Post By Robotaz
 
LinkBack Thread Tools Rate Thread
post #1 of 14 Old 01-16-2019, 06:46 PM Thread Starter
Registered User
 
Join Date: Jul 2017
Posts: 333
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Bluetooth Text Messaging

Has anyone figured out why the bluetooth sometimes recognizes and receives text to the car and other times it doesn't? There has been speculation on this site regarding the auto start somehow interfering with the proper boot up of the program. Not sure if that's the case.

Was wondering if anyone found a solution to the problem? According to the dealer, I've got the most recent firmware on my head unit.
vortex is online now  
Sponsored Links
Advertisement
 
post #2 of 14 Old 01-16-2019, 06:53 PM
Registered User
 
Phil T's Avatar
 
Join Date: Apr 2018
Location: Littleton, Colorado
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
I have an iPhone and noticed that text messages stopped coming through my 2018 SV when IOS 12 was released. Thinking it is an Apple issue and something changed with that release.
Phil T is offline  
post #3 of 14 Old 01-16-2019, 07:48 PM
Registered User
 
mattski's Avatar
 
Join Date: May 2010
Location: Massachusetts
Posts: 683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Garage
I only get texts through Carplay when phone is plugged into USB1. I can’t get texts when phone is connected via Bluetooth, only audio calls.

2018 Platinum AWD Arctic Blue / Graphite - Current
2010 LE AWD - Former
mattski is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 01-17-2019, 11:31 AM
Registered User
 
Join Date: Feb 2018
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I have noticed the same issue with my iPhone. The text messages will only show if I am connected to CarPlay. VIA Bluetooth, no messages show, the alert is muted and I can only tell I have a text, by looking at the Message app. Now, with my Note 9, all messages and alerts work VIA bluetooth and also gives the option to read the text message to me.
lsmith9523 is offline  
post #5 of 14 Old 01-17-2019, 12:05 PM
Registered User
 
Professor Maxxx's Avatar
 
Join Date: Mar 2016
Location: Boca Raton, FL (40 miles north of Miami)
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
1. BT is simply a black Magic with unpredictable behaviors most of the time.

2. I have never experienced a problem of not receiving a text using Note 4, Note 7, S7 Edge and now Note 9.

3. During the initial phone pairing, you allow the NissanConnect to receive the phon's contact information and display the text messages. Then in theory, all should be working.

P.M

2015 MO Silver SL AWD with Tech PKG......
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Professor Maxxx is offline  
post #6 of 14 Old 01-17-2019, 12:57 PM
Registered User
 
Join Date: Sep 2017
Location: Broken Arrow, Okla
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
If your using a IPhone, make sure “Show Notifications” is turned on.
Bluetooth settings page, My Murano.
Phil T likes this.
2015Plat is online now  
post #7 of 14 Old 01-17-2019, 02:19 PM
Registered User
 
Join Date: Mar 2016
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Quote:
Originally Posted by 2015Plat View Post
If your using a IPhone, make sure “Show Notifications” is turned on.
Bluetooth settings page, My Murano.
OK just set that.... I have not received a text message for almost 1.5 years
gabagoo is offline  
post #8 of 14 Old 01-17-2019, 02:52 PM
Registered User
 
user8's Avatar
 
Join Date: May 2015
Location: Tampa, FL
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 154 Post(s)
It never worked consistently across the various Android phones I've had over the past few years, so I turned it off. I just allow phone calls through.

2015 Murano SV
Cayenne Red
user8 is offline  
post #9 of 14 Old 01-19-2019, 07:58 AM
Registered User
 
Join Date: Mar 2016
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Quote:
Originally Posted by 2015Plat View Post
If your using a IPhone, make sure “Show Notifications” is turned on.
Bluetooth settings page, My Murano.
Yippee it worked.... Thank you
gabagoo is offline  
post #10 of 14 Old 01-19-2019, 09:56 AM
Registered User
 
Join Date: Sep 2017
Location: Broken Arrow, Okla
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Glad to help.
2015Plat is online now  
post #11 of 14 Old 01-19-2019, 10:03 AM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Quote:
Originally Posted by gabagoo View Post
Yippee it worked.... Thank you

If you reset your phone or have a large update, don’t forget to check that setting.

@Robotazky
Phil T likes this.
Robotaz is offline  
post #12 of 14 Old 01-19-2019, 12:05 PM
Registered User
 
Phil T's Avatar
 
Join Date: Apr 2018
Location: Littleton, Colorado
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Quote:
Originally Posted by Robotaz View Post
If you reset your phone or have a large update, don’t forget to check that setting.

@Robotazky
Just checked and mine was off. Glad to find the answer here!
Robotaz likes this.
Phil T is offline  
post #13 of 14 Old 01-19-2019, 07:18 PM
Registered User
 
Halwg's Avatar
 
Join Date: Jan 2012
Posts: 2,430
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 304 Post(s)
Quote:
Originally Posted by Robotaz View Post
If you reset your phone or have a large update, don’t forget to check that setting.

@Robotazky

You are correct, sir. After I updated to iOS 12, it was turned off and it took me a couple days to figure out the problem. So an update might cause it to default to off.

2018 Platinum Red/Cashmere
Halwg is offline  
post #14 of 14 Old 01-21-2019, 05:57 PM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
I finally found the setting that was causing me headaches.

Settings —> Touch ID & Passcode —> USB Accessories (under Allow Access When Locked).

Now CarPlay starts like it should and the Pandora station menu does not stay perpetually in Loading... mode. It all works.

@Robotazky
Phil T likes this.
Robotaz is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome