Front Radar Obstruction - Page 2 - Nissan Murano Forum
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools Rate Thread
post #16 of 65 Old 08-17-2018, 05:47 AM
Registered User
 
mattski's Avatar
 
Join Date: May 2010
Location: Massachusetts
Posts: 683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Garage
Quote:
Originally Posted by Treytx View Post
12 weeks is a long time. I live within 20 miles of a Nissan plant and I canít get the part either. That is one of the reasons I bought the car and have to wait that long is ridiculous. I think they should take it off of some of the other cars in their lots or the plant. We have already purchased the cars. Yet we are being penalized.
Most likely the radar unit is not made in a Nissan assembly plant, but rather by some far away supplier. The supply chain is set up to be ďjust in timeĒ so the manufacturers donít have lots of excess inventory lyng around. Most of the supply is dedicated to new vehicle production, so when there is an abnormal spike in demand, you get the six week wait time Halwg experienced.

2018 Platinum AWD Arctic Blue / Graphite - Current
2010 LE AWD - Former
mattski is offline  
Sponsored Links
Advertisement
 
post #17 of 65 Old 09-04-2018, 09:03 PM
Registered User
 
Join Date: Sep 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
So if your car is still under bumper to bumper warranty the replacement of the radar and/or realignment should be covered correct?
Sdejesus4 is offline  
post #18 of 65 Old 09-05-2018, 11:00 PM
Registered User
 
Join Date: Sep 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The same thing is happening to me with the front radar sensor and the repair costs me $ 1820. Additionally I have a problem with the brakes, sometimes it doesn't brake and the pedal feels strange. This error is cleared when the car is turned off and turned on. Some of you have happened for the same thing? My car is a 2016 Nissan Murano but my warranty expired for miles. I’m scared for the expensive bill.
Veka is offline  
Sponsored Links
Advertisement
 
post #19 of 65 Old 09-06-2018, 10:30 PM
Registered User
 
Nam Vu's Avatar
 
Join Date: Jul 2018
Location: DFW, TX
Posts: 43
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Sorry guys been writing on the other thread about this but got my 2018 Murano with 11k miles last week back after 3 weeks. This is what they said was wrong with it mainly the ICC. Seems like its working fine now. No constant message popups every 15min for me
Attached Thumbnails
Click image for larger version

Name:	20180906_155012_1536287356048.jpg
Views:	464
Size:	97.5 KB
ID:	47704  

"Cars, Comedy, & Sports"
Nam Vu is offline  
post #20 of 65 Old 09-25-2018, 09:20 PM
Registered User
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Unhappy Front radar obstruction

my 2017 Murano is also experiencing the front radar obstruction problem. what's scary is that when it happens it disables the cruise control. was on the highway last weekend passing another vehicle at 75 mph and it did it and disabled the cruise. A bit startling and dangerous. Dealer says Nissan is "engineering" the problem and a fix is not available. Called customer service today at Nissan and filed a case on it. They don't seem to be concerned about it, but I want it fixed! Anyone else have this issue and get if fixed? Dealer says all the 2018's are experiencing it. If that's true, then Nissan surely will do something about it.
03S2000 is offline  
post #21 of 65 Old 09-26-2018, 05:59 AM
Registered User
 
mattski's Avatar
 
Join Date: May 2010
Location: Massachusetts
Posts: 683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Garage
Quote:
Originally Posted by 03S2000 View Post
my 2017 Murano is also experiencing the front radar obstruction problem. what's scary is that when it happens it disables the cruise control. was on the highway last weekend passing another vehicle at 75 mph and it did it and disabled the cruise. A bit startling and dangerous. Dealer says Nissan is "engineering" the problem and a fix is not available. Called customer service today at Nissan and filed a case on it. They don't seem to be concerned about it, but I want it fixed! Anyone else have this issue and get if fixed? Dealer says all the 2018's are experiencing it. If that's true, then Nissan surely will do something about it.
That is too bad. We really need to know why the units are failing because they obviously work when the cars are new. Is it heat, cold, vibration, road debris impact, faulty wiring in the sensor, a bad chip, water infilittration...the list is possibly very long. Something is happening that is causing outright or intermittent failure and this should be identifiable and fixable. Very frustrating to have happen to a brand new vehicle. Just make sure everyone call Nissan to complain as well as bring to dealer.

2018 Platinum AWD Arctic Blue / Graphite - Current
2010 LE AWD - Former
mattski is offline  
post #22 of 65 Old 09-26-2018, 09:19 AM
Registered User
 
PaulDay's Avatar
 
Join Date: Nov 2017
Location: CT
Posts: 556
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Garage
Quote:
Originally Posted by mattski View Post
That is too bad. We really need to know why the units are failing because they obviously work when the cars are new. Is it heat, cold, vibration, road debris impact, faulty wiring in the sensor, a bad chip, water infilittration...the list is possibly very long. Something is happening that is causing outright or intermittent failure and this should be identifiable and fixable. Very frustrating to have happen to a brand new vehicle. Just make sure everyone call Nissan to complain as well as bring to dealer.
As this article states, Nissan is aware of the issue:


https://www.digitaltrends.com/cars/f...raking-system/


The issue appears to be with the Bosch supplied sensor. Quote:


But a problem with some of those radar modules — a third-party component supplied by Bosch — makes the sensor frequently deactivate itself, disabling cruise control and the emergency braking system. A warning flashes on the dashboard to indicate the problem: “Front radar unavailable due to obstruction.” End Quote.


More then likely, the radar modules have a bad batch with some faulty component causing this issue. Old timers might remember the china capacitor issue back in early 2000's when new computers were dying left and right after only a few weeks of running due to cheap crappy china capacitors on new motherboards. I would suspect something similar going on here. The other possibility was a design change to save costs in manufacturing and parts, something commonly done as more and more of the units are required.


I do feel sorry for the people caught up in this issue. Unfortunately, I predict that Nissan will be taking a very large hit if there was a single long run batch of these radar units with this issue.


Have a good day.
mattski likes this.

2017.5 Murano Platinum w/Tech package
Gun Metallic w/Glass Coat Finish
20" Chrome Rims
Bose Audio
Thinkware 800 Pro Front/Rear Camera
3D Maxpider Mats w/Cargo Cover & Net
Curtis Class 3 Hitch w/OEM Tow Harness
Frameless Rear View Mirror
Illuminated Kick Plates & Foot Well Lighting
Sonic Shock Sensor (Active Alarm Upgrade)
Rear Bumper European LED Lighting
Front DRL/Turn Signal LED Lighting @ Fog Light Frame
Full Underbody LED Ground Lighting
All LED Lighting
Michelin Premier LTX 255/55/20 Tires
PaulDay is offline  
post #23 of 65 Old 09-26-2018, 12:59 PM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
My wifeís Ď16 Plat uses the radar cruise flawlessly every day on the way to work. She sets it to stay back from cars that cut in front and throw rocks up.
Robotaz is offline  
post #24 of 65 Old 09-26-2018, 04:13 PM
Registered User
 
Join Date: Sep 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Angry

I too am having the same issue. I bought my first ever Brand new vehicle. A 2018 Nissan Murano Platinum. OO boy I thought new car no issues. Boy was I wrong !! Issues started right from day one with seats not warming up or cooling. Then I was locked out. ( thats a whole other issue) Then the Navigation screen went black. My car only has 8000 km. All I get is a bunch of BS from the dealership and Nissan. Very disappointed in customer service that Nissan offers. I should've stuck with Chev/GM. OOO and no timeline on when the part will be here to fix cruise/ breaking system. Nice thanks for nothing. !!!

karky777
Ckarakochuk777 is offline  
post #25 of 65 Old 09-26-2018, 07:53 PM
Registered User
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Front radar obstruction

[QUOTE=mattski;730894]That is too bad. We really need to know why the units are failing because they obviously work when the cars are new. Is it heat, cold, vibration, road debris impact, faulty wiring in the sensor, a bad chip, water infilittration...the list is possibly very long. Something is happening that is causing outright or intermittent failure and this should be identifiable and fixable. Very frustrating to have happen to a brand new vehicle. Just make sure everyone call Nissan to complain as well as bring to dealer.[


Thanks for response and to Paul Day for the additional information on this. Knowledge is power! I am giving Nissan the opportunity to respond and resolve this but I won't go away quietly. Believe we need to keep the pressure on. Any additional information is appreciated!
03S2000 is offline  
post #26 of 65 Old 09-27-2018, 06:14 PM
Registered User
 
Nam Vu's Avatar
 
Join Date: Jul 2018
Location: DFW, TX
Posts: 43
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
[QUOTE=03S2000;730908]
Quote:
Originally Posted by mattski View Post
That is too bad. We really need to know why the units are failing because they obviously work when the cars are new. Is it heat, cold, vibration, road debris impact, faulty wiring in the sensor, a bad chip, water infilittration...the list is possibly very long. Something is happening that is causing outright or intermittent failure and this should be identifiable and fixable. Very frustrating to have happen to a brand new vehicle. Just make sure everyone call Nissan to complain as well as bring to dealer.[


Thanks for response and to Paul Day for the additional information on this. Knowledge is power! I am giving Nissan the opportunity to respond and resolve this but I won't go away quietly. Believe we need to keep the pressure on. 6Any additional information is appreciated!

I was in same Boat with you this summer as you can tell from the above. Bought used with 9400 miles which the car came from Florida to Texas. Read the service receipt I attached previously . It took 2 dealerships and 3 weeks waiting to get my vehicle back but now its working perfectly . I never use the cruise control but Now my vehicle brakes for me and warns me of front obstructions

"Cars, Comedy, & Sports"
Nam Vu is offline  
post #27 of 65 Old 09-29-2018, 03:35 PM
Registered User
 
Join Date: Sep 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My 2018 does exactly the same thing. This vehicle only has 4500 km on it and it has been a problem from day 1. It is not only annoying but it is a safety concern when operating the vehicle at high speed and in tight traffic as the vehicle slows when the CC kicks off without any break lights to warn the car following you that you are slowing down. This problem appears to be wide spread so Nissan needs to step up and address this issue as any reputable car manufacturer should.
lenstj is offline  
post #28 of 65 Old 10-05-2018, 09:24 PM
Registered User
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Front radar obstruction

[quote=03S2000;730908]
Quote:
Originally Posted by mattski View Post
That is too bad. We really need to know why the units are failing because they obviously work when the cars are new. Is it heat, cold, vibration, road debris impact, faulty wiring in the sensor, a bad chip, water infilittration...the list is possibly very long. Something is happening that is causing outright or intermittent failure and this should be identifiable and fixable. Very frustrating to have happen to a brand new vehicle. Just make sure everyone call Nissan to complain as well as bring to dealer.[


Thanks for response and to Paul Day for the additional information on this. Knowledge is power! I am giving Nissan the opportunity to respond and resolve this but I won't go away quietly. Believe we need to keep the pressure on. Any additional information is appreciated!
10/05/2018: Follow up on this. Have talked with Nissan and the dealership numerous times. STill no fix!!! Would appreciate others who have this problem to call Nissan and complain. I also filed a complaint with NHTSA. This is a safety issue to me. I'm not going away! If I can't get a fix, I will get rid of this vehicle and never buy another Nissan! OK, I feel better now, but my vehicle is still not fixed!!
03S2000 is offline  
post #29 of 65 Old 10-10-2018, 10:14 AM
Registered User
 
Join Date: Oct 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thumbs down Front Radar Obstruction

Hi all,
So I have a 2018 Nissan Sentra SR. The night I drove it off the lot, I got a front radar obstruction warning on my dash. I called the dealership the next day and brought my car back in. I was told by the service dept that there was a problem with the sensor and Nissan was working to fix the problem. But I had to wait for a new sensor to come in. I've dealt with the beeping for weeks, (it goes off roughly 7-8 times a day) and I finally received a call that the new part was in and to bring my car in to have the sensor replaced. I dropped my car off and the next day they call and tell me it's ready to be picked up. I go get my car and not even 5 miles from the dealership, the sensor goes off AGAIN! I take a picture of the warning and immediately call the service department. He tells me to give it a few days to hopefully reset itself and in the meantime, he is going to look into what else could be causing the sensor to malfunction. He is suppose to call me Friday. As of today, the sensor has malfunction at least 10 times since I picked up my car. Sometimes it goes off when there is nothing in front of me at all. I'm at my whits end with this. I am on my 3rd vehicle from Nissan since July 31 due to problems with the cars. I have been documenting each warning with pictures so I have the proof. What else could be going wrong with the car? It's brand new! 45 miles on it when I purchased it. PLEASE HELP!!
Briggs.Erin is offline  
post #30 of 65 Old 10-11-2018, 10:49 AM
Registered User
 
Join Date: Sep 2018
Location: Manitoba, Canada
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just picked up our new 18 Murano in mid September in Alberta and drove it back to Manitoba. No issues with the radar unit on the 1200 km trip (it slowed the car to the vehicle speed ahead ok while in cruise) but I'm now concerned about the unit getting smacked by road debris and disabling the cruise and EBS after reading others comments. So wondering if anyone has tried covering the unit with something to protect it. I know the manual mentions possible malfunctions if covering it with opaque or transparent coverings. I had some plexiglass handy so cut a piece to fit over the radar unit and fastened to the plastic grill overtop with screws and rubber washers. Tried it out yesterday and no issues with the cruise but true test will come for the EBS if needed. Will try it out with traffic ahead to see if it adjusts speed accordingly. Comments?
Milberano is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome