06 Nissan Murano, alternator or something more? - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 4 Old 03-16-2019, 04:47 PM Thread Starter
Registered User
 
Join Date: Mar 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
06 Nissan Murano, alternator or something more?

I have a 2006 Murano AWD. Yesterday I was leaving work and turned the car on the battery light and brake light were on as soon as I started driving they shut off the car ran fine. I was half way home and lost power to the car turned it off and back on the same lights came on drove it same thing drove about a half mile and lost power again. Tightened the battery cables and the car turned on and I was able to make it almost home when all the lights on my dash shut off the car was still running tho. Managed to make it home. Turned the car off wouldn’t turn back on. This morning car starts fine drove it to the auto part store the alternator tested low voltage the battery tested good but needed to be charged. Car shut off didn’t turn back on. Jumped the car and drove it back home where it shut off again waited a few hours it turned back on with the battery light and brake light. Drove it to my friends garage to replace the alternator. If it is in fact the alternator then why does the car continue to turn on after waiting a few hours?
Ashley DeJoseph is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-17-2019, 06:08 PM
Super Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 7,500
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Check battery first, then alternator, with a digital multimeter. (YouTube has the process.)

Sounds like battery or both. If the alternator is undercharging, then your battery is probably low.

2008 BMW E91 328xi Sportwagon
2009 BMW E92 328ix Coupe
2016 Jeep Grand Cherokee Limited, 75th Anniv. Edition
1983 280ZX Turbo
Pilgrim is online now  
post #3 of 4 Old 03-18-2019, 01:17 AM Thread Starter
Registered User
 
Join Date: Mar 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UPDATE: took out the alternator and swapped it out, while doing this came across the radiator looking quite damaged (photos attatched) I bought the car second hand and no information about any accidents was disclosed with me so I’m not sure what or when this happened, but I replaced it as well. Wondering if it took part in damaging the alternator? Car is back up to running normal no lights on my dash.
Attached Thumbnails
Click image for larger version

Name:	08466327-D985-48BB-B83F-1C62C8E69E90_1552886192579.jpg
Views:	43
Size:	77.4 KB
ID:	48740  
Ashley DeJoseph is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 03-18-2019, 02:26 PM
Super Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 7,500
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Did you test the system with a multimeter before changing parts? It's always best to check first, and it would be interesting to share the results.

Agreed, it looks like there was front end damage in its past.

Glad it seems to be working for you now.

2008 BMW E91 328xi Sportwagon
2009 BMW E92 328ix Coupe
2016 Jeep Grand Cherokee Limited, 75th Anniv. Edition
1983 280ZX Turbo
Pilgrim is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 Alternator Issue Kristie LeMoine 1st Gen (2003-2007) 2 08-23-2017 07:43 PM
Car feels weird when driving - like more growly and more vibration ciaka 1st Gen (2003-2007) 19 12-05-2010 12:19 PM
Something weird on my '06 Murano...annoying me!!! Singhman Problems 12 02-06-2010 12:14 PM
20 more hp in '09 than '06, HOW??? az2006 1st Gen (2003-2007) 3 08-20-2009 11:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome