2016 Platinum - VIS and NAVI Screen suddenly shuts off - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 Old 03-23-2019, 07:05 PM Thread Starter
Registered User
 
Join Date: Dec 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2016 Platinum - VIS and NAVI Screen suddenly shuts off

I have 2016 Platinum, this has happened 3 times already, while driving all the lights on the dash turn off as well as the navi screen completely off, have to turn the car off and back on to reset. After 1st time it happened , took it to the dealer (still under warranty) they said they reset the computer and could not find an issue, happened two more times since then . Anyone else had this issue ? Is there a recall ? Could not find any TSB on it.
Attached Thumbnails
Click image for larger version

Name:	725.jpg
Views:	34
Size:	67.2 KB
ID:	48762  
tranceduden is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-23-2019, 11:20 PM
Registered User
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That happened today on mine. My car only has 1100 miles on it from the past 2 weeks. I didn't have to restart it. It automatically rest itself while at red light. I'm clueless though too!
mymonkey168 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 2016 Murano Platinum Privacy Screen Kadams17 Classifieds 3 09-05-2018 01:05 PM
Car shuts off.. Need quick help!!! srT4URBO Problems 19 03-23-2012 05:57 PM
Aftermarket Navi in non-navi lcd screen wilsondmj NAV & GPS 18 03-05-2012 06:16 PM
Audio to Factory Radio vis Bluetooth? Livin Audio & Electronics 1 10-07-2008 11:37 AM
Installing an OEM Navi into a non-Navi Murano KE20Sprinter NAV & GPS 98 03-17-2008 04:26 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome