2016 platinum . scraping noise when turning - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 9 Old 05-22-2019, 07:33 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
2016 platinum . scraping noise when turning

When I turn all the way to left or right... There is a scraping noise ( like something rubbing the brake dust cover in one spot) as it is in sync with rotation of tire. Only in forward direction. Doesn't do it in reverse. Jacked up front end and rotated tires in drive turning to left and right.. no noise. Just when on the ground! Can not see anything obvious with either front suspension or brakes?
Papa D is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 05-23-2019, 05:33 PM
Registered User
 
mattski's Avatar
 
Join Date: May 2010
Location: Massachusetts
Posts: 685
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Garage
Are these standard size tires and no modification to brake or other wheel well parts?
Could it be the power steering unit? My 2010 Murano had a squealing scraping sound it’s first year when turning the wheel all the way and it turned out to be a defective part with a TSB that was replaced under warranty.
Let us know what it turns out to be.

2018 Platinum AWD Arctic Blue / Graphite - Current
2010 LE AWD - Former
mattski is offline  
post #3 of 9 Old 05-23-2019, 06:32 PM
Super Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 7,462
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 574 Post(s)
Duplicate thread deleted....

Agreed, are those standard tires and wheels? Either could cause a rub.

Also, drive it while making that sound and then check for rub marks inside the front wheel wells.

2008 BMW E91 328xi Sportwagon
2009 BMW E92 328ix Coupe
2016 Jeep Grand Cherokee Limited, 75th Anniv. Edition
1983 280ZX Turbo
Pilgrim is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 05-24-2019, 02:25 PM
Registered User
 
Freedom55's Avatar
 
Join Date: Aug 2014
Location: Montreal Canada
Posts: 691
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Garage
I've had something similar on my 2014. The rotors were rusted and rubbing on the caliper bracket or backplate. All 4 were replaced in 2017 after 3 harsh winters (lots of road salt here). The rust makes the rotor thicker just above where the brake pads are located. Good luck with your investigation as noises can be quite irritating!

Canadian 2017.5 Pearl White SV w/Driver Assistance Package replaced '14 SL Pearl White. Cargo net. Cargo protector (home made with carpet). Nissan black rubber floor mats. SS rear bumper protector. Draw Tite hitch. Blind zone mirrors. Wheel locks. Blizzak DM-V1 245/70/17 w/steelies & wheel covers. Spoiler under front bumper removed. H11 to H9 low beam conversion. Nissan polished SS rear license frame.
Freedom55 is offline  
post #5 of 9 Old 05-27-2019, 11:31 AM
Super Moderator
 
GateKeper's Avatar
 
Join Date: Jan 2016
Location: Mississauga, ON
Posts: 416
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Quote:
Originally Posted by Papa D View Post
When I turn all the way to left or right... There is a scraping noise ( like something rubbing the brake dust cover in one spot) as it is in sync with rotation of tire. Only in forward direction. Doesn't do it in reverse. Jacked up front end and rotated tires in drive turning to left and right.. no noise. Just when on the ground! Can not see anything obvious with either front suspension or brakes?

I am getting this on my 2015, only when turning right and going forward......There is nothing obvious to me as to what might be causing this noise, all stock wheels, etc....so not really sure...


I am taking it to the dealer soon to get it checked out, just have to make time in my life to get it over to them....


I'll try to remember to update this thread once I have a cause and or solution .....


.

2015 Murano Platinum Pearl White AWD
GateKeper is offline  
post #6 of 9 Old 05-28-2019, 03:07 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
freedom 55 was right on.... rusted rotors just barely touching backplates... Just a little adjustment and cleaning.
With weight on front end in forward direction changed the geometry enough for rubbing to occur. Thanks
Papa D is offline  
post #7 of 9 Old 05-28-2019, 10:05 PM
Registered User
 
Richard Evans's Avatar
 
Join Date: Sep 2018
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
I had a similar problem. Turned out 3 out of 5 lug nuts were so loose on one wheel I could take them off by hand! Just takes a couple minutes to check.

2007 Nissan Murano S
Richard Evans is offline  
post #8 of 9 Old 05-29-2019, 03:09 PM
Registered User
 
Freedom55's Avatar
 
Join Date: Aug 2014
Location: Montreal Canada
Posts: 691
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Garage
Quote:
Originally Posted by Papa D View Post
freedom 55 was right on.... rusted rotors just barely touching backplates... Just a little adjustment and cleaning.
With weight on front end in forward direction changed the geometry enough for rubbing to occur. Thanks

Welcome to the forum and glad I could help. This is a very good place to exchange ideas and experience and I have solved a few issues with the help of other members.

Canadian 2017.5 Pearl White SV w/Driver Assistance Package replaced '14 SL Pearl White. Cargo net. Cargo protector (home made with carpet). Nissan black rubber floor mats. SS rear bumper protector. Draw Tite hitch. Blind zone mirrors. Wheel locks. Blizzak DM-V1 245/70/17 w/steelies & wheel covers. Spoiler under front bumper removed. H11 to H9 low beam conversion. Nissan polished SS rear license frame.
Freedom55 is offline  
post #9 of 9 Old Today, 11:27 AM
Super Moderator
 
GateKeper's Avatar
 
Join Date: Jan 2016
Location: Mississauga, ON
Posts: 416
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
So I had mine checked out, and it was the dust cover (plate) rubbing on the rotor, pulled it back a bit using a screw driver, and no more noise.....


There was just enough rust on the plate to cause it to rub when the wheels were turned left or right, now with the bigger gap between the rotor and plate, no more noise....


.

2015 Murano Platinum Pearl White AWD
GateKeper is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squeaking and scraping noise A Swiss Guy 1st Gen (2003-2007) 0 04-27-2013 02:13 PM
07 murano scraping sound NyDiesel Problems 3 03-18-2012 03:21 PM
scraping sound near brakes davidj Problems 2 03-16-2008 12:31 AM
scraping noise making left turns wiseguywm Maintenance 10 05-27-2007 06:55 PM
mudguards (splashguards scraping the ground!!!) esemes Problems 10 10-04-2003 12:36 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome