New to Murano, Engine Noise - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 6 Old 09-22-2015, 12:24 PM Thread Starter
Registered User
 
Join Date: Sep 2015
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
New to Murano, Engine Noise

Hi there Ho there. I just got my 05 Murano SE, love it from inside out. Just a few questions about this new baby.

Especially in cold mornings, the engine roars pretty loud. No blue smoke seen from exhaust. After its warmed up, noise becomes acceptable, I mean, pretty quiet.

For the wonderful CVT, I edit as following: Whenever I put off gas, the Murano sometimes feels like a dragging back. The feeling is like a shift on standard AT when it's put down gears while driving. And if off gas for a while, speed seems not steady slowing down, it's like slid forward and then drag.....

So, I never drove a CVT vehicle before, are these normal on Murano? Thank you kindly for any input.
EricTown71 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-22-2015, 01:19 PM
Super Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 7,494
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
My 07 was always louder before it warmed up a bit - after which it sounded normal.

On the CVT issue - there is a 15 MPH speed limit in my neighborhood, and I never noticed any problem at that speed. 10 KM/hr is awfully slow and I'm not sure whether the feeling you cite matters.

2008 BMW E91 328xi Sportwagon
2009 BMW E92 328ix Coupe
2016 Jeep Grand Cherokee Limited, 75th Anniv. Edition
1983 280ZX Turbo
Pilgrim is offline  
post #3 of 6 Old 09-25-2015, 02:07 PM Thread Starter
Registered User
 
Join Date: Sep 2015
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Please help. Is this CVT performance OK or I need to change CVT fluid now?
EricTown71 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 09-25-2015, 02:43 PM
Moderator
 
zebelkhan's Avatar
 
Join Date: Aug 2004
Location: Morgan Hill, Ca
Posts: 7,281
Mentioned: 5 Post(s)
Tagged: 2 Thread(s)
Quoted: 134 Post(s)
CVT performance sounds ok. What you are experiencing perhaps is engine drag or engine braking which is normal. Your post does not say how many miles on your car. If you bought it used with many miles on it, it may be a good idea to check the CVT fluid and replace if needed.

Former owner of 2004 SL AWD
zebelkhan is offline  
post #5 of 6 Old 09-25-2015, 03:30 PM Thread Starter
Registered User
 
Join Date: Sep 2015
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Quote:
Originally Posted by zebelkhan View Post
CVT performance sounds ok. What you are experiencing perhaps is engine drag or engine braking which is normal. Your post does not say how many miles on your car. If you bought it used with many miles on it, it may be a good idea to check the CVT fluid and replace if needed.
thanks Zebelkhan, it has 193k km on it. yup, I'll do an oil change and CVT fluid change soon coz I wasn't given any information about its maintenance history.
EricTown71 is offline  
post #6 of 6 Old 01-17-2016, 09:23 PM
Registered User
 
Join Date: Jan 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You might want to check the oil. Mine was really loud when it first started up and got a bit quieter when warm. I changed the oil a couple of days after I bought it and only 1 quart of oil came out. I filled it up per the manual and it is night and day in the sound. When its warm, you can hardly tell the engine is even on its so quiet.
jpjr21 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome