P0420 Code 2003 Murano 108k miles - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 15 Old 10-03-2017, 10:31 AM Thread Starter
Registered User
 
Join Date: Oct 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
P0420 Code 2003 Murano 108k miles

Hi everyone,

Yesterday while driving to work my SES light came on. I got the code from Autozone and it was the P0420 code bank 1 CAT efficiency below threshold. The car runs great still, I don't feel anything different or abnormal. I have read on numerous sites that the P0420 code does not necessarily mean that the CAT converter is bad. However, I want to make sure I don't get a bad diagnostic from any mechanic, and have been reading about this code for past couple days. How can I find out if it is the CAT or the O2 sensor?
ht2323 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 10-03-2017, 01:19 PM
Registered User
 
Join Date: Mar 2017
Location: Hoofddorp, The Netherlands
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Good question, I have the same problem right now. My mechanic said it is a common problem with japanese cars and this code. However I also would like to know if my Cat converter is bad or the O2 sensor.

As a cure I read something about lifting the O2 sensor up a bit?

THe ligts comes on every 50-150 miles after reset.

grts

Mark

Murano S 2006 imported from the USA
Murano06USA is offline  
post #3 of 15 Old 10-03-2017, 01:35 PM Thread Starter
Registered User
 
Join Date: Oct 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yea that code is tricky. I mean it is a huge difference spending $40-60 on an O2 sensor than the high expense of a new CAT. I am not even sure any CAT or muffler shops here in AZ even carry these CATs, yet alone test them to see what the problem is. Most mechanics simply tell us to replace the CAT and O2 sensors. Which is no good cause it can be the O2 sensor and you are good to go for a while. I am frustrated to say the least not sure what direction to take.
ht2323 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 10-03-2017, 06:51 PM
Super Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 7,462
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 574 Post(s)
There are aftermarket options for the pre-cats and the main cat if you are forced to go there.

2008 BMW E91 328xi Sportwagon
2009 BMW E92 328ix Coupe
2016 Jeep Grand Cherokee Limited, 75th Anniv. Edition
1983 280ZX Turbo
Pilgrim is offline  
post #5 of 15 Old 10-04-2017, 07:41 AM
Registered User
 
Join Date: Dec 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I can confirm the fix for the P0420 code, I have struggled with it for months, if I clear the code it always came back within a few miles of driving. Last weekend I did the fix involving removing the O2 sensor (bank 1) and installing a spark plug anti fouler. It essentially just backs out the probe for the sensor a bit which allows it to be less sensitive and stops tripping the P0420 code. If you google "p0420 spark plug anti fouler" you'll find all sorts of web pages and videos with instructions. The same technique can be used on any car with this error code. It does involve hollowing out the anti fouler with a 1/2" drill bit and one other thing often not mentioned is that on the Murano you will almost certainly need the special sensor removal wrench because the space is very tight. I bought one on Amazon for $5.95 - (8milelake 3/8-Inch Drive by 7/8-Inch (22 mm) Offset Oxygen Sensor Socket, Low Profile)

Go for it though, it will fix the P0420 check engine problem.
marksto is offline  
post #6 of 15 Old 10-04-2017, 09:43 PM Thread Starter
Registered User
 
Join Date: Oct 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I spoke to a bunch of mechanics and muffler/cat shops around town and all of them told me the P0420 code means I need a mew CAT. I mentioned the 02 sensor scenario and was told that there is another code for that issue. Not sure of that is true or not. Most of the quotes I received are $350 to $450 labor included for a new CAT with a 1 year warranty. Doesn't sound too bad (CAT is more than likely after market). Any idea on which after market CATs I should stay away from? Or are they all good enough to get the job done? Thanks guys!
ht2323 is offline  
post #7 of 15 Old 10-12-2017, 01:32 AM Thread Starter
Registered User
 
Join Date: Oct 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Update: I was planning on taking the car to the shop this weekend, but my SES light turned off. Why would it turn on and show the the P0420 code and then turn off? Do I not have a bad CAT?
ht2323 is offline  
post #8 of 15 Old 11-02-2017, 10:43 AM
Registered User
 
Join Date: Nov 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Nice information. . .
Leemarkus is offline  
post #9 of 15 Old 11-15-2017, 08:23 AM
Registered User
 
Join Date: Oct 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I have 2006 with 161,000 miles and emissions are due today. I can't afford the 450 to replace the cat. Has anyone tried replacing the exhaust system with a used one, just get by the emissions??

By the way I'm in Arizona
az240z is offline  
post #10 of 15 Old 11-15-2017, 04:27 PM
Registered User
 
srT4URBO's Avatar
 
Join Date: Sep 2011
Posts: 847
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Quote:
Originally Posted by az240z View Post
I have 2006 with 161,000 miles and emissions are due today. I can't afford the 450 to replace the cat. Has anyone tried replacing the exhaust system with a used one, just get by the emissions??

By the way I'm in Arizona
I poured in two bottles of Techron full system cleaner into the gas tank, waited for the light to turn off, and passed my test in California this past summer. The light is back on again and has been for months now. I get horrible gas mileage with it on but at least I passed the smog test. I'm not planning on fixing the cats at this point...
srT4URBO is offline  
post #11 of 15 Old 11-15-2017, 07:33 PM
Registered User
 
Join Date: Oct 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks for the reply. Do they check the computer for codes? Here the emissions is plugging into the computer to see if there are any codes.. They also check gas cap and do a visual inspection. I will try the Techron and then have my mechanic clear the computer.

How long did it take for the light to come back on??
az240z is offline  
post #12 of 15 Old 11-17-2017, 08:42 PM
Registered User
 
srT4URBO's Avatar
 
Join Date: Sep 2011
Posts: 847
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Quote:
Originally Posted by az240z View Post
Thanks for the reply. Do they check the computer for codes? Here the emissions is plugging into the computer to see if there are any codes.. They also check gas cap and do a visual inspection. I will try the Techron and then have my mechanic clear the computer.

How long did it take for the light to come back on??
This all really depends. At first, I went from a few days to a couple of weeks of it being turned off. Now that it's went back on, I've had the code on for months. This week, I've decided to do the anti-fouler trick everyone talks about. I am just trying to figure out which exact sensor it is. I am hearing that it's Bank 1 but I am confused as to which sensor in Bank 1 (I assume Sensor 2, which is closer to the firewall?).
srT4URBO is offline  
post #13 of 15 Old 11-18-2017, 10:43 AM
Registered User
 
Join Date: Oct 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
On my car its bank one..
az240z is offline  
post #14 of 15 Old 01-09-2018, 02:13 PM Thread Starter
Registered User
 
Join Date: Oct 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have had this code for a few months now, and SES light stays on for about 100 miles then turns off and stays off for another 100 miles. I am not sure what to do as far as getting rid of the SES light forever. I mean do I just change the CAT, usually when a CAT is bad it causes acceleration issues? My car seems to be fine. Any suggestions?
ht2323 is offline  
post #15 of 15 Old 03-05-2018, 07:25 AM
Registered User
 
Join Date: Mar 2018
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks for sharing the information. . .
johngrow is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome