2007 Murano SL - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 7 Old 01-20-2018, 04:17 PM Thread Starter
Registered User
 
Join Date: Jan 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2007 Murano SL

Hello, I have a 2007 Nissan Murano. This problem has been ongoing for close to a year. I really need your expertise on helping determine what could be the issue.
Last year 2017, I took my daughter to a doc appt, when I got back to the car it would not start. I called road side assistance and they came to jump the car, but it would not take. My husband had to come with a new battery. Battery replaced and I started driving it fine until all of a sudden 1 week later, the car started over heating. I took the car the shop and got that repaired and maybe 2 weeks after I got the car back, the car stalled while driving. I was at a light the car turned off and w/in 3 seconds the car turned back on. A few days later, I was driving and I could feel my car losing acceleration and eventually I was able to pull over and my car died. My husband came back to the car found that the corrosion around the battery and that some of the connectors were rusted and corroded through. He replaced those parts and I was back on the road and then had also bought a battery cage or holder. So that the battery would be secured and not jump around.
Now the oddest thing is happening. When driving the car, it drives fine, nothing going on while I drive, except for when I park my car and turn it off, my car dies.
-___- it is so odd. I only drive the car when I go to work so usually I leave it and when I come back it starts up fine. What could possibly be happening? I am at my wits end, I love my car dearly but I am ready to turn it in.
We have taken it to find out what codes we can get and it comes back with nothing......
Hoping someone has had any experience with similar issues. HELP!!

thank you in advance.
analexsmalls is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-20-2018, 04:25 PM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
You park your car, turn it off, and it dies? Help me out. Cars die when you turn them off. Maybe rephrasing would help.
Robotaz is offline  
post #3 of 7 Old 01-20-2018, 04:27 PM Thread Starter
Registered User
 
Join Date: Jan 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I park the car, it turns off (like a regular car) and the car does not turn back on, if I go to turn the ignition. The locks dont work, I am unable to lock the doors (which is how I know this is happening since I lock the door using the door handle) I end up having to lock the door manually.
analexsmalls is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 01-20-2018, 05:17 PM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
How long until your car is working again after you lock manually? Is that what youíre saying? It will sometime later start working or what?
Robotaz is offline  
post #5 of 7 Old 01-21-2018, 12:13 PM
Registered User
 
Join Date: Jan 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Check the alternator?
Erica is offline  
post #6 of 7 Old 01-21-2018, 02:01 PM
Registered User
 
deeman's Avatar
 
Join Date: Jun 2012
Location: Canada
Posts: 179
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Quote:
Originally Posted by Erica View Post
Check the alternator?
Also, recheck battery, all the battery terminal connectors and corroded components. I think you will find your answer there.
deeman is offline  
post #7 of 7 Old 01-21-2018, 04:45 PM
Super Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 7,463
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 574 Post(s)
One thing to check is both ends of the battery cables. People tend to check the ends connected at the battery and forget that each cable has another connection point. Corrosion or a loose bolt at the anchor end can create problems.

2008 BMW E91 328xi Sportwagon
2009 BMW E92 328ix Coupe
2016 Jeep Grand Cherokee Limited, 75th Anniv. Edition
1983 280ZX Turbo
Pilgrim is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome