Nissan Murano Forum

Nissan Murano Forum (https://www.nissanmurano.org/forums/)
-   1st Gen (2003-2007) (https://www.nissanmurano.org/forums/82-1st-gen-2003-2007/)
-   -   07 MO A/C Issue - Need Relay Identified (https://www.nissanmurano.org/forums/82-1st-gen-2003-2007/222576-07-mo-c-issue-need-relay-identified.html)

BigKids07Mo 04-24-2019 01:21 PM

07 MO A/C Issue - Need Relay Identified
 
2 Attachment(s)
Hello,

I am hoping someone can help with an A/C problem I am having. The A/C stopped blowing cold air and based on research and trouble-shooting, I have determined the A/C clutch is not operating properly. I checked the fuse and it's good. I disconnected the power feed to the magnetic clutch coil and I am not reading any power to the connector to energize the coil. I checked the continuity of the wiring and it is good, so I want to check the A/C relay to see if it is bad. I cannot identify which relay on the IPDM is for the A/C. According to the FSM it notes the relay is built into the IPDM, so I am curious if this relay can even be replaced. The IPDM cover does not identify which relay is for the A/C clutch.

Can anyone provide details and identify the A/C relay on the attached IPDM so I can determine if that is the problem with the clutch coil not operating? Any assistance would greatly be appreciated.


All times are GMT -4. The time now is 04:59 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome