Unknown engine bay noise - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 6 Old 05-15-2019, 09:49 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Question Unknown engine bay noise

Over the past few months I've had this noise coming from the left bay of my engine. Over time it got louder and to the point that I could hear it while in the cabin. It's sort of like a bubbling noise. Searched all over the web to find someone else with it but just couldn't pin point. Took it to a local shop and they couldn't find what I was talking about (probably new guys).
Has anyone had this problem or possibly know what the issue could be?

2006 Nissan Murano SL
Micah Balmores is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-15-2019, 10:56 PM
Registered User
 
I need coffee's Avatar
 
Join Date: Oct 2018
Location: Midwest
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Quote:
Originally Posted by Micah Balmores View Post
Over the past few months I've had this noise coming from the left bay of my engine. Over time it got louder and to the point that I could hear it while in the cabin. It's sort of like a bubbling noise. Searched all over the web to find someone else with it but just couldn't pin point. Took it to a local shop and they couldn't find what I was talking about (probably new guys).
Has anyone had this problem or possibly know what the issue could be?

2006 Nissan Murano SL
By "left" do you mean the side where the belts are (i.e. passenger side) or the driver side?
Are fluid levels in all the reservoirs normal?
Any other symptoms as far as when the sound does or does not happen (e.g. only when the AC is on)?
I need coffee is offline  
post #3 of 6 Old 05-15-2019, 11:57 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by I need coffee View Post
By "left" do you mean the side where the belts are (i.e. passenger side) or the driver side?
Are fluid levels in all the reservoirs normal?
Any other symptoms as far as when the sound does or does not happen (e.g. only when the AC is on)?
Correct. Belt side of the engine bay. (looking at the engine, not in cabin)
Fluid levels are all perfect. Recently had the coolant flushed and refilled.
The sound will not be present when engine is cold. Only when engine is warmed up is when it will be present.
A/C being hot or cold, circulating or not, the noise will be present.

Here is a video of the noise

Micah Balmores is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-16-2019, 09:51 AM
Registered User
 
I need coffee's Avatar
 
Join Date: Oct 2018
Location: Midwest
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Quote:
Originally Posted by Micah Balmores View Post
Correct. Belt side of the engine bay. (looking at the engine, not in cabin)
Fluid levels are all perfect. Recently had the coolant flushed and refilled.
The sound will not be present when engine is cold. Only when engine is warmed up is when it will be present.
A/C being hot or cold, circulating or not, the noise will be present.

Here is a video of the noise

https://www.youtube.com/watch?v=GRl2...ature=youtu.be
Did the noise start to happen after the cooling system was flushed? If so, perhaps a pocket of air is in the system. Otherwise, I'd suggest going around with a mechanic's stethoscope and seeing if you can pinpoint exactly where the noise is coming from.
I need coffee is offline  
post #5 of 6 Old 05-18-2019, 09:19 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Updating everyone. Supposedly it is the timing chain on it. I know its going to be expensive but waiting for an forsake answer to know what it is
Micah Balmores is offline  
post #6 of 6 Old 05-18-2019, 09:54 PM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 257 Post(s)
Sounds like a belt tensioner to me.
Robotaz is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel filter. Location is unknown. dand. 3rd Gen (2015+) 2 11-28-2017 10:39 AM
Speed related noise from engine bay Tman 1st Gen (2003-2007) 34 07-27-2016 03:43 PM
16' MO SV FWD: High pitch noise from passenger side engine bay magphen 3rd Gen (2015+) 4 05-10-2016 05:39 PM
Unknown Noice (exhaust?) boonah2000 Problems 11 01-13-2005 05:54 PM
Unknown Scratches pokerboy Problems 3 10-20-2003 12:18 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome