Cigarette Lighter Fuse - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 4 Old 05-16-2019, 08:54 PM Thread Starter
Registered User
 
Join Date: Aug 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Cigarette Lighter Fuse

Hey guys,
My power ports failed, so I figured out that 15A fuse (front power port) was blown so I replaced it and they are all working again.
However in the process I noticed on the fuse diagram on the back of the plastic cover there is a 15A fuse for cigarette lighter... Problem is my car doesn't have a cigarette lighter (2004 Murano).
I used this fuse as the replacement for the blown front power port fuse... I hope this fuse isn't needed for anything..
Anyone explain why there is an apparently unnecessary 15A fuse ?? Any problem leaving it open?

Thanks
Mike
muranomike is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-17-2019, 09:30 AM
Registered User
 
Join Date: May 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Im not an expert but i remember i n my previous car there were some spare fuses.

Also which fuse did u change? My lighter doesnt work either, I guess i need to change fuse?. Can u take a pic plz
Anne Webster is offline  
post #3 of 4 Old 05-17-2019, 11:53 AM Thread Starter
Registered User
 
Join Date: Aug 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I just read a thread regarding the 'cig lighter' that stated this was non-functional circuit on the muranos (legacy I guess).

If your power ports aren't working I'd suggest checking all the blue fuses on the inside fuse box -- the one that was fried on mine was #7 .
I believe there is a 2nd fuse for the rear power port (in the trunk) - #17 ?. The rear port depends on BOTH fuses so it will also not work if #7 is fried.
They are both blue 15A, so just check all the blue ones (there are only 4-5 of them) and see if any of them are fried and replace as needed.
muranomike is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 05-17-2019, 04:35 PM
Registered User
 
Join Date: May 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by muranomike View Post
I just read a thread regarding the 'cig lighter' that stated this was non-functional circuit on the muranos (legacy I guess).

If your power ports aren't working I'd suggest checking all the blue fuses on the inside fuse box -- the one that was fried on mine was #7 .
I believe there is a 2nd fuse for the rear power port (in the trunk) - #17 ?. The rear port depends on BOTH fuses so it will also not work if #7 is fried.
They are both blue 15A, so just check all the blue ones (there are only 4-5 of them) and see if any of them are fried and replace as needed.
Thanks, I will check it out. Btw do your gear selector and glove box have a bulb ?
Anne Webster is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cigarette lighter is not working Carrijo Problems 10 10-29-2014 08:31 PM
Passenger side cigarette lighter port came out jujuface 1st Gen (2003-2007) 5 11-22-2013 10:10 PM
Cigarette Lighter Changanator 1st Gen (2003-2007) 1 08-31-2010 02:26 AM
"Cig Lighter" Fuse JCM_Murano Problems 10 01-07-2008 01:06 PM
Cigarette Lighter Plug TheGymKid General Discussions 3 09-05-2005 09:03 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome