iPod control on the SL - Page 14 - Nissan Murano Forum
User Tag List

Reply
 
LinkBack Thread Tools Rate Thread
post #196 of 208 Old 11-20-2010, 05:15 PM
Registered User
 
Join Date: Oct 2010
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well, here's my report on the USA-SPEC for my 2010 Mo.

I started out with the PA15-INFI version because I could mount it in the trunk and run it in-line with the Sat radio. Easiest install I ever did.

The controls, however, were a nightmare. After trying every single DIP switch setting and calling tech support, they couldn't solve the problem. Apparently my SL has different buttons than they expect me to have on my dash.

So the tech support swears blind that if I switch to the PA15-NIS (which mounts behind the radio), then my problems will go away. I exchange one for the other and I get to work. I should have realized something was amiss when the instructions for the NIS read almost exactly like those for the INFI, but I plowed on and tore apart my dash.

Once I got the unit installed I encountered the same precise problems with buttons that I had with the INFI. The box just gets confused and I can't navigate around, even if I try to stick to their "Direct Mode" where everything is run from the ipod itself.

So, to sum up:

1) the PA15-INFI is no different from the PA15-NIS. IMO, the INFI is better because you can have that installed in 5 minutes instead of 2 hours.

2) neither box works well on a 2010 Murano. I don't know what their confusion is, but for some reason they are definitely confused.

So, the verdict on USA-SPEC is a definite thumbs-down....

2010 SL AWD (Black / Black) w/Premium Package
dpsw is offline  
Sponsored Links
Advertisement
 
post #197 of 208 Old 11-23-2010, 05:30 PM
Registered User
 
Join Date: Sep 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Something is not right with your installation. I have the PA15-NIS installed on my 2010 SL. It works really well, except limited usage from the steering control. I wouldn't say thumbs down for the USA-SPEC system. I would say, that the system they sent you is probably defective.
Botanist is offline  
post #198 of 208 Old 01-05-2011, 07:42 PM
Registered User
 
Join Date: Jan 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just have looked to the wiring diagram of 2009 mo.

Look, almost all the harness from the ipod adapter is going to AV CONTROL UNIT.
  • 1, 2, 13, 14 - goes to AV explicitly
  • 4 and 16 goes to camera control unit, multifuntional switch and to AV CONTROL UNIT (pins 88, 89)
  • 3 and 5 goes to ignition and battery, but the same are on the AV CONTROl UNIT (pins 7 and 19 respectively)

So we can just diassemble console, take a meter of UTP-5 (already 8 wires) and try connecting adapter to AV CONTROL UNIT only to see if it works.

What do you think ? (if there are someone with GTR kit :-) )
mllr is offline  
Sponsored Links
Advertisement
 
post #199 of 208 Old 01-05-2011, 10:28 PM
Registered User
 
Join Date: Jan 2004
Location: Portland, OR
Posts: 2,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Never heard of one of these plugging into AV control unit. Shoulkdn't it be plugged directly into the radio sat plug?

'13 SL
Former owner:
'03 SL
'07 SE
ekaxel is offline  
post #200 of 208 Old 01-06-2011, 04:16 AM
Registered User
 
Join Date: Jan 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm talking about factory ipod adapter 284H1-1BA0A, not an aftermarket replacement one
mllr is offline  
post #201 of 208 Old 02-11-2011, 10:56 PM
Registered User
 
Join Date: Oct 2010
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
@Botanist -- I doubt that the units were defective, because I tried two of them with the same result.

I wasn't talking about the steering wheel controls, I was talking about the dash controls. None of the buttons or dials did what the tech guy expected them to do. He kept asking me to push buttons that I don't even have on my dash! That tells me that they're not up to speed on the 2010 model, IMO.

What has your experience been? How do you control the ipod when it's plugged-in?

2010 SL AWD (Black / Black) w/Premium Package
dpsw is offline  
post #202 of 208 Old 02-24-2011, 09:26 AM
Registered User
 
Join Date: Sep 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Everything was done via the dash controls. you need to get the dip switches set correctly. Talk to the USA-Spec tech, they are very helpful in the initial setup. Once this is done, everything is control directly on the dash. You can also use the steering wheel control, but only if you set the ipod to play all songs. You can use the steering wheel control to change songs. I find this to be a limited but nice feature.
Botanist is offline  
post #203 of 208 Old 02-06-2012, 11:07 AM
Registered User
 
Join Date: Feb 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Smile

Hey!
First time poster!
I just purchased a 2009 Murano SL with Tech and Premium Package.
Complete with Navigation Package.

I love everything about this car as I have been wanting to get one for several years and finally found a perfect one.

The only thing, No iPod connection!
My previous car I installed an after market unit that allowed iPod integration and bluetooth connectivity.

I loved being able to play things through my stereo like this.

Has there been any updates to any of the products you all were discussing? That would allow an after-market installed device to allow iPod integration?

Thanks alot!
roopjm is offline  
post #204 of 208 Old 02-16-2012, 12:56 PM
Registered User
 
Join Date: Nov 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This is a great idea ..I have DVD player and have Rear Aux..but it didnt work when i have the regular aux cable. I will try this ...does it sound same as MP3 ???or the quality drops.
junk_nare is offline  
post #205 of 208 Old 09-08-2012, 12:18 PM
Registered User
 
Join Date: Sep 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Exclamation

Same here just got a 09sl with tech package and nav. Any work around?
Lilc5 is offline  
post #206 of 208 Old 01-27-2015, 11:18 AM
Registered User
 
Join Date: Jan 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
So is this thread dead? Everyone just gave up and got new 2015 Muranos? lol

Hate that my 2009 has everything one would need...except iPod/A2DP integration!
Gabe Oravitz is offline  
post #207 of 208 Old 01-27-2015, 11:46 PM
Registered User
 
DarkMeth's Avatar
 
Join Date: Oct 2004
Location: ATX
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Quote:
Originally Posted by Gabe Oravitz View Post
So is this thread dead? Everyone just gave up and got new 2015 Muranos? lol

Hate that my 2009 has everything one would need...except iPod/A2DP integration!
If you're looking to add BT streaming, you can also look into adding a BT hub if your MO has a Stereo or RCA AUX input. Check out some of my recent threads for some of the options available.

2014 MO SV Black (Non-Bose)


Interior/Exterior LED replacement kit
HomeSpot Bluetooth/NFC HUB (streaming audio)
Infinity Primus PR6502iS 6.5 speakers (front/rear)
Penzoil Platinum Oil (full synthetic) 05W30
Purolator Synthetic Oil Filter (PSL14612)
Nissan all-weather floor mats (beige)
DarkMeth is offline  
post #208 of 208 Old 12-01-2015, 08:30 PM
Registered User
 
Join Date: Dec 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by roopjm View Post
Hey!
First time poster!
I just purchased a 2009 Murano SL with Tech and Premium Package.
Complete with Navigation Package.

I love everything about this car as I have been wanting to get one for several years and finally found a perfect one.

The only thing, No iPod connection!
My previous car I installed an after market unit that allowed iPod integration and bluetooth connectivity.

I loved being able to play things through my stereo like this.

Has there been any updates to any of the products you all were discussing? That would allow an after-market installed device to allow iPod integration?

Thanks alot!
First time poster as well. We have a 2009 with nav and there is no integration outside of the aux cable. Has anyone found a harness or anything for the sat input etc? Any possibility to swap to a newer nav head unit form a later model?
mrbee2828 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome