Whining noise from Front End - Nissan Murano Forum
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools Rate Thread
post #1 of 16 Old 02-25-2019, 09:54 AM Thread Starter
Registered User
 
Join Date: Feb 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Question Whining noise from Front End

I have a 2011 Nissan Murano LS. It has a modest 84,000 miles
it has not yet reached the 100k tune up so all it has ever had done
is routine oil changes and new brakes and tires.

I am hearing a whining noise, I think it's from the front end, maybe
the bearings, CV boot, lubrication ... it's not from the drive chain
as far as I can tell.

So I thought since it's getting near time to do a major tune up I'd start by having
the differential serviced and the transfer case and a transmission flush and brake fluid flush.
And have the front axle bearings and lube fittings checked.

Is this a good plan of first action?
Any ideas on what could be causing the Whining sound..
My spouse hears it too , finally. It has not been going on too long
but I don't want it to worsen.
Eugenio1104 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 02-25-2019, 11:06 AM
Registered User
 
Robotaz's Avatar
 
Join Date: Jul 2016
Posts: 853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Nobody can help without a description of when the sound happens.

@Robotazky
Robotaz is offline  
post #3 of 16 Old 02-27-2019, 05:10 PM
Registered User
 
Join Date: Jun 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
My 2010 Murano has 137,000 miles and my wife kept complaining about a whine in the front. I replaced both of the front wheel hub/bearings and the sound went away.
Bobs78spit is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 02-27-2019, 06:43 PM
Registered User
 
I need coffee's Avatar
 
Join Date: Oct 2018
Location: Midwest
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
A "whining noise" is a very general description and what Robotaz was getting at is that without more information it's hard to give a good recommendation on what the problem could be.

For example, if the OP said that the noise is heard only while driving and the volume increases with speed and also while turning in a specific direction then a defective wheel bearing is definitely a possibility. However, if the noise is heard while the car is stationary then it is definitely not a wheel bearing.
I need coffee is offline  
post #5 of 16 Old 03-01-2019, 03:53 PM Thread Starter
Registered User
 
Join Date: Feb 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Ok, the whining noise is only when in motion, not bearings. It's subtle, but there. It sorta winds down when slowing down?
I had the transfer case lube and rear end lube changed as part of mt 100k maintenance. No change in whine.
Next, is the transmission flush, next week. Then I'll have the tires rotated...don't think it's the tires, but could it be?
Eugenio1104 is offline  
post #6 of 16 Old 03-01-2019, 05:11 PM
Registered User
 
I need coffee's Avatar
 
Join Date: Oct 2018
Location: Midwest
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Quote:
Originally Posted by Eugenio1104 View Post
Ok, the whining noise is only when in motion, not bearings. It's subtle, but there. It sorta winds down when slowing down?
I had the transfer case lube and rear end lube changed as part of mt 100k maintenance. No change in whine.
Next, is the transmission flush, next week. Then I'll have the tires rotated...don't think it's the tires, but could it be?
Rotating the tires (front/rear) can rule them out if the noise doesn't change. Why are you certain that it's not a faulty front wheel bearing?

BTW...you didn't really describe the "whine" (i.e. is it high-pitched/metallic or more like a roar/rumble/groan).
I need coffee is offline  
post #7 of 16 Old 03-02-2019, 06:23 PM Thread Starter
Registered User
 
Join Date: Feb 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
OK,

The whine is like a moderately high pitched roar upon acceleration. It is then constant and winds down like a gear slowing when decelerating.
It is not a groan, or a rumble. There is no unsteadiness in the car.

Could it be in the catalytic converter?
Eugenio1104 is offline  
post #8 of 16 Old 03-02-2019, 07:39 PM
Registered User
 
I need coffee's Avatar
 
Join Date: Oct 2018
Location: Midwest
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Quote:
Originally Posted by Eugenio1104 View Post
OK,

The whine is like a moderately high pitched roar upon acceleration. It is then constant and winds down like a gear slowing when decelerating.
It is not a groan, or a rumble. There is no unsteadiness in the car.

Could it be in the catalytic converter?
Does the noise change with the speed of the car or with the engine RPMs? That is, if you were to put the car in neutral and coast down a hill without touching the accelerator, would the noise get louder as the car's speed increases?

This is not a problem with the catalytic converter. They don't make "whining" noises and if there was a defect with it then the MIL would light up and there would likely be noticeable engine performance issues.
I need coffee is offline  
post #9 of 16 Old 03-04-2019, 12:28 PM Thread Starter
Registered User
 
Join Date: Feb 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
OK, I have driven the car up to about 60 mph and then put it in neutral, the whine was still there? So, I guess it's the tires, I'll behaving them rotated. If that does not end the whine then I guess I'll go after the front bearings. The tires are 235/55R Scorpion Verde AS 102 H, Pirelli. with 27000 miles on them.
Eugenio1104 is offline  
post #10 of 16 Old 03-04-2019, 01:42 PM
Registered User
 
I need coffee's Avatar
 
Join Date: Oct 2018
Location: Midwest
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Quote:
Originally Posted by Eugenio1104 View Post
OK, I have driven the car up to about 60 mph and then put it in neutral, the whine was still there? So, I guess it's the tires, I'll behaving them rotated. If that does not end the whine then I guess I'll go after the front bearings. The tires are 235/55R Scorpion Verde AS 102 H, Pirelli. with 27000 miles on them.
My suspicion based on your previous post is a defective front wheel bearing. If the tires are causing the noise, then you would have probably discerned a difference in the noise depending on what kind of surface you're driving on. Again, rotating the tires front/back can help you to rule them out as the cause.

Let us know what you find.
I need coffee is offline  
post #11 of 16 Old 03-19-2019, 03:37 PM Thread Starter
Registered User
 
Join Date: Feb 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Not a bearing... had tires balanced and rotated... no whine now... great... Must have knocked off the balancers ( hitting ruts and potholes in the winter probably) as 3 tires were out of balance, one front was quite out of balance.

I did have the transfer case and rear end fluids changed. The shop did not have the correct fluid for the transmission so I did not have that done. I did try to check the fluid levels of the transmission... not a simple task. Must need some special tool to take the cap off the tube to check the level... wiggled and giggled it, went on line to see how it's done... need so special 90 degree spiked miniature tool to push in a lock. Now my CVT light comes on... must have upset it... so I took off the negative battery connection , left it off overnight and the light has decided not to come on.
Eugenio1104 is offline  
post #12 of 16 Old 03-21-2019, 02:24 PM
Registered User
 
Join Date: May 2011
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by I need coffee View Post
This is not a problem with the catalytic converter. They don't make "whining" noises and if there was a defect with it then the MIL would light up and there would likely be noticeable engine performance issues.
Our 2011 w/50K miles had a cat pipe with a few holes rusted through, and the engine was a bit louder than usual (not sure I'd call it a whine but maybe one could hear it that way) and there was no noticeable difference in performance and no codes. But after we had the cat/downpipe replaced, the car is as quiet as it ever was.

2011 SL AWD, Graphite Blue, Beige interior
PA_Murano is offline  
post #13 of 16 Old 03-29-2019, 07:52 PM
Registered User
 
Join Date: Mar 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
First and foremost, if you have not replaced the CVT fluid starting @;30,000 forget it, its done. It requires replacement by qualified techs every 30,000. If your going to replace this, just replace whats in the pan, delute whats in there, I do suppose you starved that CVT by not ever replacing the external cvt filter on the drivers side. Gross negligence
Master_Tech is offline  
post #14 of 16 Old 03-30-2019, 02:37 PM
Super Moderator
 
Pilgrim's Avatar
 
Join Date: Dec 2009
Location: Fort Collins, CO
Posts: 7,462
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 574 Post(s)
Quote:
Originally Posted by Master_Tech View Post
First and foremost, if you have not replaced the CVT fluid starting @;30,000 forget it, its done. It requires replacement by qualified techs every 30,000. If your going to replace this, just replace whats in the pan, delute whats in there, I do suppose you starved that CVT by not ever replacing the external cvt filter on the drivers side. Gross negligence
30,000 miles? This is one of the most questionable statements I have seen here.

Please point out where the manufacturer recommends or requires changing CVT oil at this interval. In the First Gen Muranos, where was no specified change interval at all, but a recommendation to have the oil checked with the Consult tool to see what changes had taken place. Modern gear oil and transmission lubricants typically have change intervals which are much, much longer than this.

This entire response requires substantiation.
PaulDay likes this.

2008 BMW E91 328xi Sportwagon
2009 BMW E92 328ix Coupe
2016 Jeep Grand Cherokee Limited, 75th Anniv. Edition
1983 280ZX Turbo
Pilgrim is offline  
post #15 of 16 Old 04-02-2019, 11:54 AM
Registered User
 
Join Date: Aug 2011
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by Master_Tech View Post
First and foremost, if you have not replaced the CVT fluid starting @;30,000 forget it, its done. It requires replacement by qualified techs every 30,000. If your going to replace this, just replace whats in the pan, delute whats in there, I do suppose you starved that CVT by not ever replacing the external cvt filter on the drivers side. Gross negligence
LOL donít listen to this guy. Change the CVT fluid every 100k miles and save your money.

2011 Murano LE Platinum Graphite w/Nav
No Mods...YET!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PoNy_KiLLer is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining noise Samets 1st Gen (2003-2007) 5 04-25-2013 08:21 AM
Whining Engine Noise at 124k biggun 1st Gen (2003-2007) 8 01-15-2012 11:34 AM
2003 Murano whining noise busdriverjk 1st Gen (2003-2007) 3 10-17-2011 03:41 PM
Front end noise, possible front struts? dogbone23 Maintenance 1 03-29-2009 03:59 AM
Whining noise normal? Beng General Discussions 8 08-28-2008 12:22 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome