2013 Murano SL can't find phone - Nissan Murano Forum
User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 6 Old 04-30-2019, 09:36 AM Thread Starter
Registered User
 
Join Date: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
2013 Murano SL can't find phone

Hello, Not long ago, when trying to use my car to dial a number on my phone I got the error "Cannot find phone". It also will not find any other phones in order to connect - thus, I cannot dial out from the Bluetooth. However, when I receive an incoming call, it does connect phone to car. I presume this mean the Bluetooth still works in some capacity.

Any ideas on why I cannot connect for outgoing calls or add new phones?
Krystilia is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-30-2019, 12:15 PM
Registered User
 
PaulDay's Avatar
 
Join Date: Nov 2017
Location: CT
Posts: 553
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Garage
Quote:
Originally Posted by Krystilia View Post
Hello, Not long ago, when trying to use my car to dial a number on my phone I got the error "Cannot find phone". It also will not find any other phones in order to connect - thus, I cannot dial out from the Bluetooth. However, when I receive an incoming call, it does connect phone to car. I presume this mean the Bluetooth still works in some capacity.

Any ideas on why I cannot connect for outgoing calls or add new phones?
Try removing the Bluetooth profile from the phone and Murano. Reboot both your phone and the radio. Not sure how to reset a 2nd Gen radio, maybe someone can chime in.

Set a new Bluetooth connection to the car and download your phonebook when connected.

Have a good day.

2017.5 Murano Platinum w/Tech package
Gun Metallic w/Glass Coat Finish
20" Chrome Rims
Bose Audio
Thinkware 800 Pro Front/Rear Camera
3D Maxpider Mats w/Cargo Cover & Net
Curtis Class 3 Hitch w/OEM Tow Harness
Frameless Rear View Mirror
Illuminated Kick Plates & Foot Well Lighting
Sonic Shock Sensor (Active Alarm Upgrade)
Rear Bumper European LED Lighting
Front DRL/Turn Signal LED Lighting @ Fog Light Frame
Full Underbody LED Ground Lighting
All LED Lighting
Michelin Premier LTX 255/55/20 Tires
PaulDay is offline  
post #3 of 6 Old 04-30-2019, 01:20 PM Thread Starter
Registered User
 
Join Date: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by PaulDay View Post
Try removing the Bluetooth profile from the phone and Murano. Reboot both your phone and the radio. Not sure how to reset a 2nd Gen radio, maybe someone can chime in.

Set a new Bluetooth connection to the car and download your phonebook when connected.

Have a good day.
Paulday - I'm afraid to do this as it might not ever connect again and then I would also lose the incoming call capabilities. It will not find other phones to connect to (like my daughter's). It just says "Phone not found". No Device Found, etc.
Krystilia is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-30-2019, 01:49 PM
Registered User
 
PaulDay's Avatar
 
Join Date: Nov 2017
Location: CT
Posts: 553
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Garage
Quote:
Originally Posted by Krystilia View Post
Paulday - I'm afraid to do this as it might not ever connect again and then I would also lose the incoming call capabilities. It will not find other phones to connect to (like my daughter's). It just says "Phone not found". No Device Found, etc.
I'll let other's speak up, but this procedure has been know to resolve 90% of Bluetooth connection issues. Wait and see what other's recommend.

Have a good day.

2017.5 Murano Platinum w/Tech package
Gun Metallic w/Glass Coat Finish
20" Chrome Rims
Bose Audio
Thinkware 800 Pro Front/Rear Camera
3D Maxpider Mats w/Cargo Cover & Net
Curtis Class 3 Hitch w/OEM Tow Harness
Frameless Rear View Mirror
Illuminated Kick Plates & Foot Well Lighting
Sonic Shock Sensor (Active Alarm Upgrade)
Rear Bumper European LED Lighting
Front DRL/Turn Signal LED Lighting @ Fog Light Frame
Full Underbody LED Ground Lighting
All LED Lighting
Michelin Premier LTX 255/55/20 Tires
PaulDay is offline  
post #5 of 6 Old 04-30-2019, 10:50 PM
Registered User
 
Join Date: Mar 2003
Location: East St. Paul, MB, Canada
Posts: 333
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
I agree with PaulDay. System needs a reboot.

There are 2 steps to make. For each phone, 1)delete the phone from the Murano and 2)delete the Murano from the phone.

Then re-pair each phone.

2018 SL Pacific Sunset
Arrived February 2018

Previously
2012 SV Tinted Bronze
and
2003 SL Gold
rjardine is offline  
post #6 of 6 Old 05-01-2019, 07:49 AM
Registered User
 
PaulDay's Avatar
 
Join Date: Nov 2017
Location: CT
Posts: 553
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Garage
Quote:
Originally Posted by rjardine View Post
I agree with PaulDay. System needs a reboot.

There are 2 steps to make. For each phone, 1)delete the phone from the Murano and 2)delete the Murano from the phone.

Then re-pair each phone.
You still need to turn off your phone and reset the Murano radio before pairing. Not doing this lessens the chance of having a successful pairing.

Have a good day.

2017.5 Murano Platinum w/Tech package
Gun Metallic w/Glass Coat Finish
20" Chrome Rims
Bose Audio
Thinkware 800 Pro Front/Rear Camera
3D Maxpider Mats w/Cargo Cover & Net
Curtis Class 3 Hitch w/OEM Tow Harness
Frameless Rear View Mirror
Illuminated Kick Plates & Foot Well Lighting
Sonic Shock Sensor (Active Alarm Upgrade)
Rear Bumper European LED Lighting
Front DRL/Turn Signal LED Lighting @ Fog Light Frame
Full Underbody LED Ground Lighting
All LED Lighting
Michelin Premier LTX 255/55/20 Tires
PaulDay is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Phone Contacts Be Manually Added to SL w/o Nav? technoqueen Problems 5 04-10-2013 07:30 AM
Problem My cell phone pairs but murano says no phone connected frankmar Audio & Electronics 3 04-15-2012 03:24 PM
Can't find my MO! 650nmWolf General Discussions 23 03-28-2005 09:46 AM
Where can I find one of these? dalsox General Discussions 11 02-06-2005 07:29 PM
HELP - I can't find a new tire!!! dgstan General Discussions 1 05-31-2004 12:25 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome