Nissan Murano Forum - Search Results
Advanced Search
Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: ophidia
Forum: 2nd Gen (2009 - 2014)   06-12-2019, 09:55 PM
Replies: 4
Views: 100
Posted By ophidia
My first thought is maybe the drain for the AC...

My first thought is maybe the drain for the AC could be plugged. Is the carpet wet at all?
Forum: 2nd Gen (2009 - 2014)   05-26-2019, 09:13 PM
Replies: 5
  Ouch!
Views: 430
Posted By ophidia
It's all fixed up now, and they did an excellent...

It's all fixed up now, and they did an excellent job. They found a bunch of other bent bits behind what you see, so it went up a bit, but it's all taken care of.
Forum: 2nd Gen (2009 - 2014)   05-04-2019, 10:49 PM
Replies: 2
Views: 135
Posted By ophidia
I'll have to take a closer look. It's clunking...

I'll have to take a closer look. It's clunking pretty good now, and I can get a noise when I rock the vehicle back and forth. Time to order parts, I think.
Forum: 2nd Gen (2009 - 2014)   05-02-2019, 10:28 PM
Replies: 2
Views: 135
Posted By ophidia
Sway bar bushings

A while back, I was informed that the left front sway bar end link was questionable. Now I get a clunking/rattling seeming to come from the front left going over sharp bumps or washboarded roads. ...
Forum: 2nd Gen (2009 - 2014)   04-20-2019, 01:50 AM
Replies: 14
Views: 721
Posted By ophidia
I'm sure mine are worn, car has 130k on it. It...

I'm sure mine are worn, car has 130k on it. It also needs dampers all the way around, and I ALSO found that the front right and left rear tires were about 5 PSI higher than the other two. ...
Forum: 2nd Gen (2009 - 2014)   04-08-2019, 12:28 PM
Replies: 2
Views: 137
Posted By ophidia
I need to do this. My gasket is seeping, though...

I need to do this. My gasket is seeping, though the oil pan just has a little surface rust. It has that "dirty motor" smell when it heats up, which is the most annoying part. At least it's not...
Forum: 2nd Gen (2009 - 2014)   03-21-2019, 06:12 PM
Replies: 14
Views: 721
Posted By ophidia
When you diagnose it, please post back. Mine's...

When you diagnose it, please post back. Mine's exhibiting the same symptoms and I'm curious as to the resolution.
Forum: 2nd Gen (2009 - 2014)   03-11-2019, 05:10 PM
Replies: 5
  Ouch!
Views: 430
Posted By ophidia
My friend and I hooked a come along to his hitch...

My friend and I hooked a come along to his hitch on his truck and used that to pull it forward and out so the door opens. Now I just need to impatiently wait until April 15, when the body shop can...
Forum: 2nd Gen (2009 - 2014)   03-06-2019, 10:01 PM
Replies: 5
  Ouch!
Views: 430
Posted By ophidia
Thumbs down Ouch!

This is what 4300 bucks of damage looks like. Go Winter!! It's driveable, but my fat ass barely fits through the door with as little as it opens. I feel like Tyrone from Snatch when I get in/out...
Forum: 2nd Gen (2009 - 2014)   01-28-2019, 03:04 PM
Replies: 10
Views: 600
Posted By ophidia
Roll them all the way down, then up, and hold the...

Roll them all the way down, then up, and hold the up position on the switch for about 15 seconds after they're all the way up. Do this for both sides. This worked for me.
Forum: 2nd Gen (2009 - 2014)   01-25-2019, 04:15 PM
Replies: 13
Views: 677
Posted By ophidia
I read it with an Irish accent and it made...

I read it with an Irish accent and it made perfect sense :D
Forum: 2nd Gen (2009 - 2014)   11-18-2018, 11:19 AM
Replies: 4
Views: 501
Posted By ophidia
Yes, it's supposed to light up. At least it does...

Yes, it's supposed to light up. At least it does on my '10.
Forum: 2nd Gen (2009 - 2014)   10-24-2018, 03:52 PM
Replies: 9
Views: 356
Posted By ophidia
It was one of the studs the strut mount bolts...

It was one of the studs the strut mount bolts onto -- there are two studs that are welded to the body from what it looks like.
Forum: 2nd Gen (2009 - 2014)   10-24-2018, 01:43 PM
Replies: 9
Views: 356
Posted By ophidia
It turns out one of the shock mount bolts had...

It turns out one of the shock mount bolts had sheared off. It's currently having them drilled out and replaced.
Forum: 2nd Gen (2009 - 2014)   10-22-2018, 11:37 PM
Replies: 9
Views: 356
Posted By ophidia
I don't see any issues with the exhaust. On a...

I don't see any issues with the exhaust. On a closer listen it might be the tailgate. I'd adjusted the rubber bump stop things that thread in last week and now that I think of it this started...
Forum: 2nd Gen (2009 - 2014)   10-22-2018, 06:02 PM
Replies: 9
Views: 356
Posted By ophidia
Good idea. That would make sense. It's actually...

Good idea. That would make sense. It's actually warmed up here again, and the noise is getting worse. I just pulled off the wheel and took a look. I don't feel any play in the end link but...
Forum: 2nd Gen (2009 - 2014)   10-22-2018, 02:34 PM
Replies: 9
Views: 356
Posted By ophidia
Rattle from right rear turning right

Hey all-- this is my first post.

2010 S AWD 119,000 miles

I have suddenly started getting this weird, fast rattle from the right rear of the vehicle when I am turning or veering right. It's...
Showing results 1 to 17 of 17

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome