Nissan Murano Forum banner

electrical

  1. Problems
    I need help, I’m at an absolute loss. Tuesday after work, my radio and AC went out. Ac came back while driving but no radio. Wednesday started fine, but still no radio. Went to lunch, By the time Lunch was over my battery was dead. Got it jump started and went home. Thursday had to jump start...
  2. 1st Gen (2003-2007)
    I was trying to fix a draw on a 2007 Nissan Murano. New battery, 14.5-ish volts from Alternator. I pulled the negative off the body and cleaned the plate & body to make sure there wasn’t any paint or corrosion causing connection issues. I cleaned the positive and negative terminals and posts...
  3. 1st Gen (2003-2007)
    I own a 2005 Nissan Murano and recently it seems like the battery got discharged and car wouldn't start because of having the car on with lights and accessories, but not the engine on (so the alternator was not charging the battery--causing it to discharge). The battery was quite old so I...
  4. 2nd Gen (2009 - 2014)
    Hi there, I'm hoping I can find someone who has experienced this. For a couple years we have had an annoying issue that has not become unbearable. It appears to be a faulty liftgate Actuator. The issue started with our car alarm randomly going off when the car was locked... usually at 4am when...
  5. 1st Gen (2003-2007)
    Just some background: -2006 Murano S -141,xxx miles - Battery less than a year old I encountered the issues in this order: 1. - Battery wouldn't charge - got alternator replaced 2. - Next day I was driving(at this point in time my exhaust manifold was cracked so the engine was running a bit...
Top